<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Brenda Mwika Tambatamba Biography: Age, Children, Qualification,</title>
<script>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</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="description" content="Brenda Mwika Tambatamba is a Zambian politician. She was appointed Minister of Labour and Social Security by Hakainde Hichilema in September 2021."/>
<meta name="keywords" content="Brenda Mwika Tambatamba, Brenda Mwika Tambatamba Biography"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/0/09/HON_BRENDA_M_TAMBATAMBA.jpg"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Brenda Mwika Tambatamba Biography: Age, Children, Qualification,"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Brenda_Mwika_Tambatamba"/>
<meta property="og:description" content="Brenda Mwika Tambatamba is a Zambian politician. She was appointed Minister of Labour and Social Security by Hakainde Hichilema in September 2021."/>
<meta property="og:image" content="https://www.pindula.co.zw/images/0/09/HON_BRENDA_M_TAMBATAMBA.jpg?version=cf88e4c67812354793f46b2cc3f98ec1"/>
<meta property="og:image:width" content="200"/>
<meta property="og:image:height" content="244"/>
<meta property="og:image:alt" content="Brenda Mwika Tambatamba Biography"/>
<meta property="article:tag" content="Brenda Mwika Tambatamba, Brenda Mwika Tambatamba Biography"/>
<meta property="article:modified_time" content="2021-09-13T18:16:10Z"/>
<meta property="article:published_time" content="2021-09-13T18:16:10Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Brenda Mwika Tambatamba Biography: Age, Children, Qualification,"/>
<meta property="twitter:description" content="Brenda Mwika Tambatamba is a Zambian politician. She was appointed Minister of Labour and Social Security by Hakainde Hichilema in September 2021."/>
<meta property="twitter:image" content="https://www.pindula.co.zw/images/0/09/HON_BRENDA_M_TAMBATAMBA.jpg?version=cf88e4c67812354793f46b2cc3f98ec1"/>
<meta property="twitter:image:alt" content="Brenda Mwika Tambatamba Biography"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Brenda Mwika Tambatamba Biography: Age, Children, Qualification,","headline":"Brenda Mwika Tambatamba Biography: Age, Children, Qualification,","mainEntityOfPage":"Difference between revisions of \"Brenda Mwika Tambatamba\"","identifier":"https:\/\/www.pindula.co.zw\/Brenda_Mwika_Tambatamba","url":"https:\/\/www.pindula.co.zw\/Brenda_Mwika_Tambatamba","description":"Brenda Mwika Tambatamba is a Zambian politician. She was appointed Minister of Labour and Social Security by Hakainde Hichilema in September 2021.","keywords":"Brenda Mwika Tambatamba, Brenda Mwika Tambatamba Biography","dateModified":"2021-09-13T18:16:10Z","datePublished":"2021-09-13T18:16:10Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/images\/0\/09\/HON_BRENDA_M_TAMBATAMBA.jpg?version=cf88e4c67812354793f46b2cc3f98ec1","width":200,"height":244},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Brenda_Mwika_Tambatamba rootpage-Brenda_Mwika_Tambatamba stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:107.23.218.4" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">107.23.218.4</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:107.23.218.4" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/107.23.218.4" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Brenda+Mwika+Tambatamba&amp;returntoquery=diff%3D110363%26oldid%3D110362" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Brenda Mwika Tambatamba"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Brenda_Mwika_Tambatamba" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Brenda_Mwika_Tambatamba&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Brenda+Mwika+Tambatamba" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Brenda_Mwika_Tambatamba&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Brenda_Mwika_Tambatamba&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Brenda_Mwika_Tambatamba&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Brenda_Mwika_Tambatamba&amp;oldid=110363" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Brenda_Mwika_Tambatamba" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Brenda_Mwika_Tambatamba&amp;oldid=110362" title="Brenda Mwika Tambatamba">Revision as of 18:15, 13 September 2021</a> <span class="mw-diff-edit">(<a href="/index.php?title=Brenda_Mwika_Tambatamba&amp;action=edit&amp;oldid=110362" title="Brenda Mwika Tambatamba">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Tayananiswa&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Tayananiswa (page does not exist)">talk</a> | <a href="/Special:Contributions/Tayananiswa" class="mw-usertoollinks-contribs" title="Special:Contributions/Tayananiswa">contribs</a>)</span></div><div id="mw-diff-otitle3"> <span class="comment">(Created page with &quot;{{Infobox person | honorific_prefix   =   | name               =  Brenda Mwika Tambatamba | honorific_suffix   =   | image              =  HON BRENDA M TAMBATAMBA.jpg | image_...&quot;)</span></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"> </div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Brenda_Mwika_Tambatamba&amp;oldid=110363" title="Brenda Mwika Tambatamba">Latest revision as of 18:16, 13 September 2021</a> <span class="mw-diff-edit">(<a href="/index.php?title=Brenda_Mwika_Tambatamba&amp;action=edit" title="Brenda Mwika Tambatamba">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Tayananiswa&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Tayananiswa (page does not exist)">talk</a> | <a href="/Special:Contributions/Tayananiswa" class="mw-usertoollinks-contribs" title="Special:Contributions/Tayananiswa">contribs</a>)</span> </div><div id="mw-diff-ntitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#References">→‎References</a></span></span>)</span></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
				</tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l121" >Line 121:</td>
<td colspan="2" class="diff-lineno">Line 121:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|title_mode=replace</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|title_mode=replace</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|keywords= Brenda Mwika Tambatamba, Brenda Mwika Tambatamba Biography</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|keywords= Brenda Mwika Tambatamba, Brenda Mwika Tambatamba Biography</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>|description=  </div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>|description= <ins class="diffchange diffchange-inline">Brenda Mwika Tambatamba is a Zambian politician. She was appointed Minister of Labour and Social Security by Hakainde Hichilema in September 2021.</ins></div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>|image=  </div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>|image= <ins class="diffchange diffchange-inline">HON BRENDA M TAMBATAMBA.jpg</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|image_alt= Brenda Mwika Tambatamba Biography</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|image_alt= Brenda Mwika Tambatamba Biography</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>[[Category:Zambian Politicians]]</div></td><td class='diff-marker'> </td><td class='diff-context'><div>[[Category:Zambian Politicians]]</div></td></tr>

<!-- diff cache key pindulawiki_main:diff::1.12:old-110362:rev-110363 -->
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 18:16, 13 September 2021</h2>
<div class="mw-parser-output"><table class="infobox biography vcard" style="width:22em"><tbody><tr><th colspan="2" style="text-align:center;font-size:125%;font-weight:bold"><span class="fn">Brenda Mwika Tambatamba</span></th></tr><tr><td colspan="2" style="text-align:center"><a href="/File:HON_BRENDA_M_TAMBATAMBA.jpg" class="image" title="Brenda Mwika Tambatamba Biography"><img alt="Brenda Mwika Tambatamba Biography" src="/images/0/09/HON_BRENDA_M_TAMBATAMBA.jpg" decoding="async" width="250" height="305" data-file-width="200" data-file-height="244" /></a></td></tr><tr><th scope="row">Born</th><td><span style="display:none"> (<span class="bday">1962-04-29</span>) </span>April 29, 1962<span class="noprint ForceAgeToShow"> (age&#160;59)</span></td></tr><tr><th scope="row">Nationality</th><td class="category">Zambian</td></tr><tr><th scope="row">Occupation</th><td class="role"><div class="hlist">
<ul><li>Politician</li></ul>
</div></td></tr><tr><th scope="row">Employer</th><td class="org">Government of Zambia</td></tr><tr><th scope="row">Term</th><td>8 September 2021-Present</td></tr><tr><th scope="row">Political party</th><td class="org"><a href="/index.php?title=United_Party_for_National_Development&amp;action=edit&amp;redlink=1" class="new" title="United Party for National Development (page does not exist)">United Party for National Development</a></td></tr><tr><th scope="row">Parent(s)</th><td>Mark Mwika Tambatamba (father)</td></tr></tbody></table>
<p><b>Brenda Mwika Tambatamba</b> is a Zambian politician. She was appointed Minister of Labour and Social Security by <a href="/Hakainde_Hichilema" title="Hakainde Hichilema">Hakainde Hichilema</a> in September 2021.
</p>
<div id="toc" class="toc" role="navigation" aria-labelledby="mw-toc-heading"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2 id="mw-toc-heading">Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Background"><span class="tocnumber">1</span> <span class="toctext">Background</span></a>
<ul>
<li class="toclevel-2 tocsection-2"><a href="#Age"><span class="tocnumber">1.1</span> <span class="toctext">Age</span></a></li>
<li class="toclevel-2 tocsection-3"><a href="#Children"><span class="tocnumber">1.2</span> <span class="toctext">Children</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-4"><a href="#Education"><span class="tocnumber">2</span> <span class="toctext">Education</span></a></li>
<li class="toclevel-1 tocsection-5"><a href="#Career"><span class="tocnumber">3</span> <span class="toctext">Career</span></a>
<ul>
<li class="toclevel-2 tocsection-6"><a href="#Politics"><span class="tocnumber">3.1</span> <span class="toctext">Politics</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-7"><a href="#References"><span class="tocnumber">4</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Background">Background</span></h2>
<p>She is the firstborn of the late veteran MP, Mark Mwika Tambatamba.<sup id="cite_ref-TZS_1-0" class="reference"><a href="#cite_note-TZS-1">&#91;1&#93;</a></sup>
</p>
<h3><span class="mw-headline" id="Age">Age</span></h3>
<p>Brenda Mwika Tambatamba was born on 29 April 1961.<sup id="cite_ref-TZS_1-1" class="reference"><a href="#cite_note-TZS-1">&#91;1&#93;</a></sup>
</p>
<h3><span class="mw-headline" id="Children">Children</span></h3>
<p>She is a mother of two, and a grandmother.<sup id="cite_ref-TZS_1-2" class="reference"><a href="#cite_note-TZS-1">&#91;1&#93;</a></sup>
</p><p><br />
</p>
<h2><span class="mw-headline" id="Education">Education</span></h2>
<p>Brenda Mwika Tambatamba attended primary school in the early 70s at Kalusha Primary School, Lukena Village in Senior Chief Kasempa. Later, she attended and completed her form 5 at Mukinge Girls Secondary School within Kasempa. Tambatamba qualified to the University of Zambia and graduated in 1986 with a Bachelor's degree in Social Work. In 1988/89, Brenda Tambatamba studied and graduated with a Master's Degree in Social and Community Work Studies from the Bradford University in England.<sup id="cite_ref-TZS_1-3" class="reference"><a href="#cite_note-TZS-1">&#91;1&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Career">Career</span></h2>
<p>She has held various positions at the Ministry of Labour and Social Services (1986-1989), YWCA Council of Zambia (1990-1993), SNV- Netherlands Development Organization (1993-1996), and Budget Department of the Ministry of Finance and Economic Development (1997-1998).
</p><p>Tambatamba was the UNDP Project Manager who implemented the Copenhagen Poverty Reduction platform of action; the Beijing platform action on Gender and Development. The joint project was funded by the UNDP and implemented by the Ministry of Finance and Economic Development.
</p><p>She was tasked in this role to target Copperbelt, Eastern, Lusaka and Western provinces to pilot the implementation of the 2 platforms of action. Late in 1998, Brenda Mwika Tambatamba was offered a job at a USAID funded CABUNGOZ project, implemented by Pact Zambia. Pact Zambia is a local chapter of a US-based Private Voluntary Organization working across many developing countries.
</p><p>At Pact Zambia, Tambatamba headed and supervised five multi-million US$ projects including the CABUNGOZ, the Zambia HIV/AIDS Learning Initiative((ZHLI), Y-Choices, A-Watch and the jointly funded Parliamentary Reforms program as she rose to the role of Project Chief of Party and Acting Country Representative. The CABUNGOZ, A-Watch and Parliamentary Reforms projects’ focus was the enhancement of democracy and governance and the role of citizens in policy processes.
</p><p>In 2008, Brenda Tambatamba switched from Civil Society and international development arena where she had worked for close to 20 years, to Corporate as she took up a community-focused job as Sustainability Manager at Lumwana Mine. As a community service worker, she is also a member of the Catholic Women’s League.<sup id="cite_ref-TZS_1-4" class="reference"><a href="#cite_note-TZS-1">&#91;1&#93;</a></sup>
</p>
<h3><span class="mw-headline" id="Politics">Politics</span></h3>
<p>Tambatamba was the first female Member of Parliament (MP) for Kasempa Constituency after being voted for under the UPND ticket in the 2016 elections.<sup id="cite_ref-TZS_1-5" class="reference"><a href="#cite_note-TZS-1">&#91;1&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-TZS-1"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-TZS_1-0">1.0</a></sup> <sup><a href="#cite_ref-TZS_1-1">1.1</a></sup> <sup><a href="#cite_ref-TZS_1-2">1.2</a></sup> <sup><a href="#cite_ref-TZS_1-3">1.3</a></sup> <sup><a href="#cite_ref-TZS_1-4">1.4</a></sup> <sup><a href="#cite_ref-TZS_1-5">1.5</a></sup></span> <span class="reference-text">SIMON MUNTEMBA, <a rel="nofollow" class="external text" href="https://www.thezambiansun.news/2020/07/17/i-am-a-community-worker-brenda-tambatamba/">I am a community worker – Brenda Tambatamba</a>, <i>The Zambian Sun</i>, Published: July 17, 2020, Retrieved: September 13, 2021</span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20210913181610
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.148 seconds
Real time usage: 0.372 seconds
Preprocessor visited node count: 1035/1000000
Post‐expand include size: 5181/2097152 bytes
Template argument size: 996/2097152 bytes
Highest expansion depth: 14/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 1295/5000000 bytes
Lua time usage: 0.210/7 seconds
Lua virtual size: 10.26 MB/50 MB
Lua estimated memory usage: 0 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%  360.205      1 -total
100.00%  360.205      1 Template:Infobox_person
 96.83%  348.802      1 Template:Infobox
 28.05%  101.046      5 Template:Br_separated_entries
 22.46%   80.895      1 Template:Birth_date_and_age
  1.00%    3.585      1 Template:Flat_list
  0.98%    3.522      3 Template:Main_other
  0.94%    3.375      1 Template:Wikidata_image
  0.60%    2.154      1 Template:Template_other
-->

<!-- Saved in parser cache with key pindulawiki_main:pcache:idhash:24058-0!canonical and timestamp 20210913181610 and revision id 110363
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Brenda_Mwika_Tambatamba&amp;oldid=110363">https://www.pindula.co.zw/index.php?title=Brenda_Mwika_Tambatamba&amp;oldid=110363</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Brenda_Mwika_Tambatamba&amp;action=history"
				data-user-name="Tayananiswa"
				data-user-gender="unknown"
				data-timestamp="1631556970">
				<span>Last edited on 13 September 2021, at 18:16</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a></p>
</div>

			<h2><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 13 September 2021, at 18:16.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.148","walltime":"0.372","ppvisitednodes":{"value":1035,"limit":1000000},"postexpandincludesize":{"value":5181,"limit":2097152},"templateargumentsize":{"value":996,"limit":2097152},"expansiondepth":{"value":14,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":1295,"limit":5000000},"timingprofile":["100.00%  360.205      1 -total","100.00%  360.205      1 Template:Infobox_person"," 96.83%  348.802      1 Template:Infobox"," 28.05%  101.046      5 Template:Br_separated_entries"," 22.46%   80.895      1 Template:Birth_date_and_age","  1.00%    3.585      1 Template:Flat_list","  0.98%    3.522      3 Template:Main_other","  0.94%    3.375      1 Template:Wikidata_image","  0.60%    2.154      1 Template:Template_other"]},"scribunto":{"limitreport-timeusage":{"value":"0.210","limit":"7"},"limitreport-virtmemusage":{"value":10756096,"limit":52428800},"limitreport-estmemusage":0},"cachereport":{"timestamp":"20210913181610","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":66});});</script>		</body>
		</html>
		