<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Difference between revisions of "Chief Khayisa Ndiweni" - Pindula</title>
<script>document.documentElement.className="client-js";RLCONF={"wgBreakFrames":!1,"wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgRequestId":"Ydf2GndRCWS4iEckE970ewAAAJI","wgCSPNonce":!1,"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":!1,"wgNamespaceNumber":0,"wgPageName":"Chief_Khayisa_Ndiweni","wgTitle":"Chief Khayisa Ndiweni","wgCurRevisionId":113952,"wgRevisionId":113952,"wgArticleId":15461,"wgIsArticle":!0,"wgIsRedirect":!1,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Traditional Chiefs","Traditional Leaders","Senate"],"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgRelevantPageName":"Chief_Khayisa_Ndiweni","wgRelevantArticleId":15461,"wgIsProbablyEditable":!1,"wgRelevantPageIsProbablyEditable":!1,"wgRestrictionEdit":[],"wgRestrictionMove":
[],"wgMediaViewerOnClick":!0,"wgMediaViewerEnabledByDefault":!0,"wgArticleFeedbackv5Permissions":{"aft-reader":!0,"aft-member":!1,"aft-editor":!1,"aft-monitor":!1,"aft-administrator":!1,"aft-oversighter":!1,"aft-noone":!1},"wgDiffOldId":113949,"wgDiffNewId":113952,"aftv5Article":{"id":15461,"title":"Chief Khayisa Ndiweni","namespace":0,"categories":["Senate","Traditional Chiefs","Traditional Leaders"],"permissionLevel":!1},"wgMinervaPermissions":{"watch":!0,"talk":!1},"wgMinervaFeatures":{"beta":!1,"donate":!0,"mobileOptionsLink":!1,"categories":!1,"pageIssues":!1,"talkAtTop":!0,"historyInPageActions":!0,"overflowSubmenu":!0,"tabsOnSpecials":!1,"personalMenu":!0,"mainMenuExpanded":!0,"simplifiedTalk":!1},"wgMinervaDownloadNamespaces":[0]};RLSTATE={"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready",
"ext.cite.styles":"ready","skins.minerva.base.styles":"ready","skins.minerva.content.styles":"ready","skins.minerva.content.styles.images":"ready","mediawiki.hlist":"ready","mediawiki.ui.icon":"ready","mediawiki.ui.button":"ready","skins.minerva.icons.wikimedia":"ready","skins.minerva.mainMenu.icons":"ready","skins.minerva.mainMenu.styles":"ready","skins.minerva.amc.styles":"ready","skins.minerva.personalMenu.icons":"ready","skins.minerva.mainMenu.advanced.icons":"ready","skins.minerva.overflow.icons":"ready"};RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","skins.minerva.scripts","ext.CategorySuggest","ext.articleFeedbackv5.startup"];</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Difference between revisions of &quot;Chief Khayisa Ndiweni&quot; - Pindula"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Chief_Khayisa_Ndiweni"/>
<meta property="og:image" content="https://www.pindula.co.zw/pindula_p_logo_135_1x.png"/>
<meta property="article:modified_time" content="2022-01-07T06:38:32Z"/>
<meta property="article:published_time" content="2022-01-07T06:38:32Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Difference between revisions of &quot;Chief Khayisa Ndiweni&quot; - Pindula"/>
<meta property="twitter:image" content="https://www.pindula.co.zw/pindula_p_logo_135_1x.png"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Difference between revisions of \"Chief Khayisa Ndiweni\" - Pindula","headline":"Difference between revisions of \"Chief Khayisa Ndiweni\" - Pindula","mainEntityOfPage":"Difference between revisions of \"Chief Khayisa Ndiweni\"","identifier":"https:\/\/www.pindula.co.zw\/Chief_Khayisa_Ndiweni","url":"https:\/\/www.pindula.co.zw\/Chief_Khayisa_Ndiweni","dateModified":"2022-01-07T06:38:32Z","datePublished":"2022-01-07T06:38:32Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png"},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Chief_Khayisa_Ndiweni rootpage-Chief_Khayisa_Ndiweni stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:107.23.218.4" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">107.23.218.4</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:107.23.218.4" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/107.23.218.4" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Chief+Khayisa+Ndiweni&amp;returntoquery=diff%3D113952%26oldid%3D113949" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Chief Khayisa Ndiweni"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Chief_Khayisa_Ndiweni" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Chief_Khayisa_Ndiweni&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Chief+Khayisa+Ndiweni" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Chief_Khayisa_Ndiweni&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Chief_Khayisa_Ndiweni&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Chief_Khayisa_Ndiweni&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Chief_Khayisa_Ndiweni&amp;oldid=113952" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Chief_Khayisa_Ndiweni" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Chief_Khayisa_Ndiweni&amp;oldid=113949" title="Chief Khayisa Ndiweni">Revision as of 06:18, 7 January 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Chief_Khayisa_Ndiweni&amp;action=edit&amp;oldid=113949" title="Chief Khayisa Ndiweni">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michaellaban</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Michaellaban" class="mw-usertoollinks-talk" title="User talk:Michaellaban">talk</a> | <a href="/Special:Contributions/Michaellaban" class="mw-usertoollinks-contribs" title="Special:Contributions/Michaellaban">contribs</a>)</span></div><div id="mw-diff-otitle3"></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"><a href="/index.php?title=Chief_Khayisa_Ndiweni&amp;diff=prev&amp;oldid=113949" title="Chief Khayisa Ndiweni" id="differences-prevlink">← Older edit</a></div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Chief_Khayisa_Ndiweni&amp;oldid=113952" title="Chief Khayisa Ndiweni">Latest revision as of 06:38, 7 January 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Chief_Khayisa_Ndiweni&amp;action=edit" title="Chief Khayisa Ndiweni">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michaellaban</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Michaellaban" class="mw-usertoollinks-talk" title="User talk:Michaellaban">talk</a> | <a href="/Special:Contributions/Michaellaban" class="mw-usertoollinks-contribs" title="Special:Contributions/Michaellaban">contribs</a>)</span> </div><div id="mw-diff-ntitle3"> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#Personal_Details">→‎Personal Details</a></span></span>)</span></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
				</tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l3" >Line 3:</td>
<td colspan="2" class="diff-lineno">Line 3:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==Personal Details==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==Personal Details==</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>'''Born''': '''16 July 1916''', Ntabazinduna. &lt;br/&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>'''Born''': '''16 July 1916''', Ntabazinduna. &lt;br/&gt;</div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">'''Death''': '''2010'''. &lt;br/&gt;</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>===Lineage===</div></td><td class='diff-marker'> </td><td class='diff-context'><div>===Lineage===</div></td></tr>

<!-- diff cache key pindulawiki_main:diff::1.12:old-113949:rev-113952 -->
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 06:38, 7 January 2022</h2>
<div class="mw-parser-output"><p><b>Chief Khayisa Ndiweni</b> was an outspoken traditional leader of the <a href="/Ntabazinduna" title="Ntabazinduna">Ntabazinduna</a> area in <a href="/Matabeleland" title="Matabeleland">Matabeleland</a> South, Zimbabwe from <b>1939</b> to <b>2010</b> when he died. He was a member of the <b>1980</b> <a href="/Senate" title="Senate">Senate</a>. He is the father of the current <a href="/Chief_Ndiweni" title="Chief Ndiweni">Chief Ndiweni</a>.
</p>
<div id="toc" class="toc" role="navigation" aria-labelledby="mw-toc-heading"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2 id="mw-toc-heading">Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Personal_Details"><span class="tocnumber">1</span> <span class="toctext">Personal Details</span></a>
<ul>
<li class="toclevel-2 tocsection-2"><a href="#Lineage"><span class="tocnumber">1.1</span> <span class="toctext">Lineage</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-3"><a href="#School_.2F_Education"><span class="tocnumber">2</span> <span class="toctext">School / Education</span></a></li>
<li class="toclevel-1 tocsection-4"><a href="#Service_.2F_Career"><span class="tocnumber">3</span> <span class="toctext">Service / Career</span></a></li>
<li class="toclevel-1 tocsection-5"><a href="#Events"><span class="tocnumber">4</span> <span class="toctext">Events</span></a>
<ul>
<li class="toclevel-2 tocsection-6"><a href="#As_Chief"><span class="tocnumber">4.1</span> <span class="toctext">As Chief</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-7"><a href="#Further_Reading"><span class="tocnumber">5</span> <span class="toctext">Further Reading</span></a></li>
<li class="toclevel-1 tocsection-8"><a href="#References"><span class="tocnumber">6</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Personal_Details">Personal Details</span></h2>
<p><b>Born</b>: <b>16 July 1916</b>, Ntabazinduna. <br />
<b>Death</b>: <b>2010</b>. <br />
</p>
<h3><span class="mw-headline" id="Lineage">Lineage</span></h3>
<p><b>Chief Ndiweni</b> is a direct descendant of <a href="/index.php?title=Gundwane_Ndiweni&amp;action=edit&amp;redlink=1" class="new" title="Gundwane Ndiweni (page does not exist)">Gundwane Ndiweni</a>, the first <a href="/Ndebele" title="Ndebele">Ndebele</a> paramount chief who led an Nguni splinter group, separate to that of King <a href="/Mzilikazi" title="Mzilikazi">Mzilikazi</a>, into present-day Zimbabwe in <b>1838</b>. <sup id="cite_ref-tp_1-0" class="reference"><a href="#cite_note-tp-1">&#91;1&#93;</a></sup>
</p>
<h2><span id="School_/_Education"></span><span class="mw-headline" id="School_.2F_Education">School / Education</span></h2>
<p>No information could be found on his Junior or High School, or any tertiary education. 
</p>
<h2><span id="Service_/_Career"></span><span class="mw-headline" id="Service_.2F_Career">Service / Career</span></h2>
<p><b>Ndiweni</b> served as the Minister for Works in the government of <a href="/Abel_Muzorewa" title="Abel Muzorewa">Abel Muzorewa</a> in 1979–80. <sup id="cite_ref-tp_1-1" class="reference"><a href="#cite_note-tp-1">&#91;1&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Events">Events</span></h2>
<h3><span class="mw-headline" id="As_Chief">As Chief</span></h3>
<p>He was a leading figure in the Zimbabwe United People’s Organisation (ZUPO) party in the late <b>1970</b>s, but left to found the United National Federal Party. He attended the <b>1979</b> <a href="/Lancaster_House_Conference" class="mw-redirect" title="Lancaster House Conference">Lancaster House Conference</a> in London where an agreement secured Zimbabwe’s independence. Chief Ndiweni advocated a federal state at the <b>1980</b> Lancaster House constitution talks. He wanted the separation of Zimbabwe into sub-regions.<sup id="cite_ref-tp_1-2" class="reference"><a href="#cite_note-tp-1">&#91;1&#93;</a></sup>
</p><p>He became unpopular with President <a href="/Robert_Mugabe" title="Robert Mugabe">Robert Mugabe</a> after he said that Matabeleland region was being sidelined and underdeveloped. At one time, he is said to have refused to meet President Mugabe at a hotel in <a href="/Bulawayo" title="Bulawayo">Bulawayo</a>, and instead ‘summoned’ the Head of State to his Ntabazinduna home.<sup id="cite_ref-tp_1-3" class="reference"><a href="#cite_note-tp-1">&#91;1&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Further_Reading">Further Reading</span></h2>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-tp-1"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-tp_1-0">1.0</a></sup> <sup><a href="#cite_ref-tp_1-1">1.1</a></sup> <sup><a href="#cite_ref-tp_1-2">1.2</a></sup> <sup><a href="#cite_ref-tp_1-3">1.3</a></sup></span> <span class="reference-text">Elliot Siamonga, <a rel="nofollow" class="external text" href="https://www.thepatriot.co.zw/old_posts/a-chief-out-of-touch-with-reality/">A chief out of touch with reality</a>, <i>The Patriot, Published:22 October 2015, Retrieved: 27 May 2019</i></span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20220107063832
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.008 seconds
Real time usage: 0.009 seconds
Preprocessor visited node count: 67/1000000
Post‐expand include size: 0/2097152 bytes
Template argument size: 0/2097152 bytes
Highest expansion depth: 2/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 970/5000000 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%    0.000      1 -total
-->

<!-- Saved in parser cache with key pindulawiki_main:pcache:idhash:15461-0!canonical and timestamp 20220107063832 and revision id 113952
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Chief_Khayisa_Ndiweni&amp;oldid=113952">https://www.pindula.co.zw/index.php?title=Chief_Khayisa_Ndiweni&amp;oldid=113952</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Chief_Khayisa_Ndiweni&amp;action=history"
				data-user-name="Michaellaban"
				data-user-gender="unknown"
				data-timestamp="1641537512">
				<span>Last edited on 7 January 2022, at 06:38</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michael</bdi></a>, <a href="/User:Pindulaadmin" class="mw-userlink" title="User:Pindulaadmin"><bdi>Pindulaadmin</bdi></a></p>
</div>

			<h2><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 7 January 2022, at 06:38.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.008","walltime":"0.009","ppvisitednodes":{"value":67,"limit":1000000},"postexpandincludesize":{"value":0,"limit":2097152},"templateargumentsize":{"value":0,"limit":2097152},"expansiondepth":{"value":2,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":970,"limit":5000000},"timingprofile":["100.00%    0.000      1 -total"]},"cachereport":{"timestamp":"20220107063832","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":45});});</script>		</body>
		</html>
		