<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Deaf Zimbabwe Trust, Background - Pindula</title>
<script>document.documentElement.className = document.documentElement.className.replace( /(^|\s)client-nojs(\s|$)/, "$1client-js$2" );</script>
<script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":false,"wgNamespaceNumber":0,"wgPageName":"Deaf_Zimbabwe_Trust","wgTitle":"Deaf Zimbabwe Trust","wgCurRevisionId":92867,"wgRevisionId":92867,"wgArticleId":19537,"wgIsArticle":true,"wgIsRedirect":false,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Human rights"],"wgBreakFrames":false,"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgMonthNamesShort":["","Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"wgRelevantPageName":"Deaf_Zimbabwe_Trust","wgRelevantArticleId":19537,"wgRequestId":"X3Te@Ntpjl7bezGz8uOW1wAAago","wgCSPNonce":false,"wgIsProbablyEditable":false,"wgRelevantPageIsProbablyEditable":false,"wgRestrictionEdit":[],"wgRestrictionMove":[],"wgDiffOldId":92271,"wgDiffNewId":92867});mw.loader.state({"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"ready","user.tokens":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready","ext.cite.styles":"ready","mediawiki.legacy.shared":"ready","mediawiki.legacy.commonPrint":"ready","mediawiki.toc.styles":"ready","mediawiki.skinning.content.externallinks":"ready","skins.timeless":"ready","skins.timeless.misc":"ready"});mw.loader.implement("user.tokens@0tffind",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"editToken":"+\\","patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","mediawiki.page.ready","mediawiki.toc","mediawiki.searchSuggest","ext.FancyBoxThumbs","ext.CategorySuggest","skins.timeless.js","skins.timeless.mobile"];mw.loader.load(RLPAGEMODULES);});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.interface.helpers.styles%7Cmediawiki.legacy.commonPrint%2Cshared%7Cmediawiki.skinning.content.externallinks%7Cmediawiki.toc.styles%7Cskins.timeless%7Cskins.timeless.misc&amp;only=styles&amp;skin=timeless"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;skin=timeless"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=timeless"/>
<meta name="generator" content="MediaWiki 1.33.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="description" content="Deaf Zimbabwe Trust (DZT) is a voluntary organization that promotes the rights and interest of the Deaf and Hard of Hearing (DHH) people in Zimbabwe."/>
<meta name="keywords" content="Deaf Zimbabwe Trust, Human Rights"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Deaf Zimbabwe Trust, Background - Pindula"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Deaf_Zimbabwe_Trust"/>
<meta property="og:description" content="Deaf Zimbabwe Trust (DZT) is a voluntary organization that promotes the rights and interest of the Deaf and Hard of Hearing (DHH) people in Zimbabwe."/>
<meta property="og:image" content="https://www.pindula.co.zw/images/3/3c/Deaf_Zimbabwe_Trust.jpg?version=5ff2055d2a439aa6bcb49bb744c66f81"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="676"/>
<meta property="og:image:alt" content="Deaf Zimbabwe Trust Logo"/>
<meta property="article:tag" content="Deaf Zimbabwe Trust, Human Rights"/>
<meta property="article:modified_time" content="2020-09-30T18:14:15Z"/>
<meta property="article:published_time" content="2020-09-30T18:14:15Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Deaf Zimbabwe Trust, Background - Pindula"/>
<meta property="twitter:description" content="Deaf Zimbabwe Trust (DZT) is a voluntary organization that promotes the rights and interest of the Deaf and Hard of Hearing (DHH) people in Zimbabwe."/>
<meta property="twitter:image" content="https://www.pindula.co.zw/images/3/3c/Deaf_Zimbabwe_Trust.jpg?version=5ff2055d2a439aa6bcb49bb744c66f81"/>
<meta property="twitter:image:alt" content="Deaf Zimbabwe Trust Logo"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Deaf Zimbabwe Trust, Background - Pindula","headline":"Deaf Zimbabwe Trust, Background - Pindula","mainEntityOfPage":"Difference between revisions of \"Deaf Zimbabwe Trust\"","identifier":"https:\/\/www.pindula.co.zw\/Deaf_Zimbabwe_Trust","url":"https:\/\/www.pindula.co.zw\/Deaf_Zimbabwe_Trust","description":"Deaf Zimbabwe Trust (DZT) is a voluntary organization that promotes the rights and interest of the Deaf and Hard of Hearing (DHH) people in Zimbabwe.","keywords":"Deaf Zimbabwe Trust, Human Rights","dateModified":"2020-09-30T18:14:15Z","datePublished":"2020-09-30T18:14:15Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/images\/3\/3c\/Deaf_Zimbabwe_Trust.jpg?version=5ff2055d2a439aa6bcb49bb744c66f81","width":800,"height":676},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/load.php?lang=en&amp;modules=html5shiv&amp;only=scripts&amp;skin=Timeless&amp;sync=1"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Deaf_Zimbabwe_Trust rootpage-Deaf_Zimbabwe_Trust skin-timeless action-view"><div id="mw-wrapper"><div id="mw-header-container" class="ts-container"><div id="mw-header" class="ts-inner"><div id="user-tools"><div id="personal"><h2><span>Anonymous</span><div class="pokey"></div></h2><div id="personal-inner" class="dropdown"><div role="navigation" class="mw-portlet" id="p-personal" aria-labelledby="p-personal-label"><h3 id="p-personal-label" lang="en" dir="ltr">Not logged in</h3><div class="mw-portlet-body"><ul><li id="pt-login"><a href="/index.php?title=Special:UserLogin&amp;returnto=Deaf+Zimbabwe+Trust&amp;returntoquery=diff%3D92867%26oldid%3D92271" title="You are encouraged to log in; however, it is not mandatory [o]" accesskey="o"><span>Log in</span></a></li><li id="pt-createaccount"><a href="/Special:RequestAccount" title="You are encouraged to create an account and log in; however, it is not mandatory"><span>Request account</span></a></li></ul></div></div></div></div></div><div id="p-logo-text" class="mw-portlet" role="banner"><a id="p-banner" class="mw-wiki-title" href="/Main_Page">Pindula</a></div><div class="mw-portlet" id="p-search"><h3 lang="en" dir="ltr"><label for="searchInput">Search</label></h3><form action="/index.php" id="searchform"><div id="simpleSearch"><div id="searchInput-container"><input type="search" name="search" placeholder="Search Pindula" title="Search Pindula [f]" accesskey="f" id="searchInput"/></div><input type="hidden" value="Special:Search" name="title"/><input type="submit" name="fulltext" value="Search" title="Search the pages for this text" id="mw-searchButton" class="searchButton mw-fallbackSearchButton"/><input type="submit" name="go" value="Go" title="Go to a page with this exact name if it exists" id="searchButton" class="searchButton"/></div></form></div></div><div class="visualClear"></div></div><div id="mw-header-hack" class="color-bar"><div class="color-middle-container"><div class="color-middle"></div></div><div class="color-left"></div><div class="color-right"></div></div><div id="mw-header-nav-hack"><div class="color-bar"><div class="color-middle-container"><div class="color-middle"></div></div><div class="color-left"></div><div class="color-right"></div></div></div><div id="menus-cover"></div><div id="mw-content-container" class="ts-container"><div id="mw-content-block" class="ts-inner"><div id="mw-content-wrapper"><div id="mw-content"><div id="content" class="mw-body" role="main"><div id="siteNotice"><div id="localNotice" lang="en" dir="ltr"></div></div><div class="mw-indicators mw-body-content">
</div>
<h1 id="firstHeading" class="firstHeading">Difference between revisions of "Deaf Zimbabwe Trust"</h1><div id="siteSub">From Pindula</div><div id="mw-page-header-links"><div role="navigation" class="mw-portlet" id="p-namespaces" aria-labelledby="p-namespaces-label"><h3 id="p-namespaces-label" lang="en" dir="ltr">Namespaces</h3><div class="mw-portlet-body"><ul><li id="ca-nstab-main" class="selected"><a href="/Deaf_Zimbabwe_Trust" title="View the content page [c]" accesskey="c"><span>Page</span></a></li><li id="ca-talk" class="new"><a href="/index.php?title=Talk:Deaf_Zimbabwe_Trust&amp;action=edit&amp;redlink=1" rel="discussion" title="Discussion about the content page (page does not exist) [t]" accesskey="t"><span>Discussion</span></a></li></ul></div></div><div role="navigation" class="mw-portlet" id="p-more" aria-labelledby="p-more-label"><h3 id="p-more-label" lang="en" dir="ltr">More</h3><div class="mw-portlet-body"><ul><li id="ca-more" class="dropdown-toggle"><span>More</span></li></ul></div></div><div role="navigation" class="mw-portlet" id="p-views" aria-labelledby="p-views-label"><h3 id="p-views-label" lang="en" dir="ltr">Page actions</h3><div class="mw-portlet-body"><ul><li id="ca-view" class="selected"><a href="/Deaf_Zimbabwe_Trust" redundant="1"><span>View</span></a></li><li id="ca-viewsource"><a href="/index.php?title=Deaf_Zimbabwe_Trust&amp;action=edit" title="This page is protected.&#10;You can view its source [e]" accesskey="e"><span>View source</span></a></li><li id="ca-history"><a href="/index.php?title=Deaf_Zimbabwe_Trust&amp;action=history" title="Past revisions of this page [h]" accesskey="h"><span>History</span></a></li></ul></div></div></div><div class="visualClear"></div><div class="mw-body-content" id="bodyContent"><div id="contentSub"></div><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Deaf_Zimbabwe_Trust&amp;oldid=92271" title="Deaf Zimbabwe Trust">Revision as of 18:50, 9 September 2020</a> <span class="mw-diff-edit">(<a href="/index.php?title=Deaf_Zimbabwe_Trust&amp;action=edit&amp;oldid=92271" title="Deaf Zimbabwe Trust">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Smanganyi" class="mw-userlink" title="User:Smanganyi"><bdi>Smanganyi</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Smanganyi&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Smanganyi (page does not exist)">talk</a> | <a href="/Special:Contributions/Smanganyi" class="mw-usertoollinks-contribs" title="Special:Contributions/Smanganyi">contribs</a>)</span></div><div id="mw-diff-otitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#Board_of_Directors">→‎Board of Directors</a></span></span>)</span></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"><a href="/index.php?title=Deaf_Zimbabwe_Trust&amp;diff=prev&amp;oldid=92271" title="Deaf Zimbabwe Trust" id="differences-prevlink">← Older edit</a></div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Deaf_Zimbabwe_Trust&amp;oldid=92867" title="Deaf Zimbabwe Trust">Latest revision as of 18:14, 30 September 2020</a> <span class="mw-diff-edit">(<a href="/index.php?title=Deaf_Zimbabwe_Trust&amp;action=edit" title="Deaf Zimbabwe Trust">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Smanganyi" class="mw-userlink" title="User:Smanganyi"><bdi>Smanganyi</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Smanganyi&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Smanganyi (page does not exist)">talk</a> | <a href="/Special:Contributions/Smanganyi" class="mw-usertoollinks-contribs" title="Special:Contributions/Smanganyi">contribs</a>)</span> </div><div id="mw-diff-ntitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
				</tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l69" >Line 69:</td>
<td colspan="2" class="diff-lineno">Line 69:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==References==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==References==</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>&lt;references/&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>&lt;references/&gt;</div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">{{#seo:</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">|title= Deaf Zimbabwe Trust, Background - Pindula</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">|title_mode=replace</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">|keywords= Deaf Zimbabwe Trust, Human Rights</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">|description= Deaf Zimbabwe Trust (DZT) is a voluntary organization that promotes the rights and interest of the Deaf and Hard of Hearing (DHH) people in Zimbabwe. </ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">|image= Deaf Zimbabwe Trust.jpg</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">|image_alt= Deaf Zimbabwe Trust Logo</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">}}</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>[[Category:Human rights]]</div></td><td class='diff-marker'> </td><td class='diff-context'><div>[[Category:Human rights]]</div></td></tr>
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 18:14, 30 September 2020</h2>
<div class="mw-parser-output"><div class="thumb tright"><div class="thumbinner" style="width:302px;"><a href="/File:Deaf_Zimbabwe_Trust.jpg" class="image"><img alt="" src="/images/thumb/3/3c/Deaf_Zimbabwe_Trust.jpg/300px-Deaf_Zimbabwe_Trust.jpg" decoding="async" width="300" height="254" class="thumbimage" srcset="/images/thumb/3/3c/Deaf_Zimbabwe_Trust.jpg/450px-Deaf_Zimbabwe_Trust.jpg 1.5x, /images/thumb/3/3c/Deaf_Zimbabwe_Trust.jpg/600px-Deaf_Zimbabwe_Trust.jpg 2x" /></a>  <div class="thumbcaption"><div class="magnify"><a href="/File:Deaf_Zimbabwe_Trust.jpg" class="internal" title="Enlarge"></a></div>Deaf Zimbabwe Trust</div></div></div><p><b>Deaf Zimbabwe Trust</b> (DZT) is a voluntary organization that promotes the rights and interest of the Deaf and Hard of Hearing (DHH) people in <a href="/Zimbabwe" title="Zimbabwe">Zimbabwe</a>. 
</p><div id="toc" class="toc"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2>Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Background"><span class="tocnumber">1</span> <span class="toctext">Background</span></a></li>
<li class="toclevel-1 tocsection-2"><a href="#Programmes"><span class="tocnumber">2</span> <span class="toctext">Programmes</span></a></li>
<li class="toclevel-1 tocsection-3"><a href="#Mission"><span class="tocnumber">3</span> <span class="toctext">Mission</span></a></li>
<li class="toclevel-1 tocsection-4"><a href="#Vision"><span class="tocnumber">4</span> <span class="toctext">Vision</span></a></li>
<li class="toclevel-1 tocsection-5"><a href="#Values"><span class="tocnumber">5</span> <span class="toctext">Values</span></a></li>
<li class="toclevel-1 tocsection-6"><a href="#Objectives"><span class="tocnumber">6</span> <span class="toctext">Objectives</span></a></li>
<li class="toclevel-1 tocsection-7"><a href="#Board_of_Directors"><span class="tocnumber">7</span> <span class="toctext">Board of Directors</span></a></li>
<li class="toclevel-1 tocsection-8"><a href="#Secretariat"><span class="tocnumber">8</span> <span class="toctext">Secretariat</span></a></li>
<li class="toclevel-1 tocsection-9"><a href="#Programmes_2"><span class="tocnumber">9</span> <span class="toctext">Programmes</span></a>
<ul>
<li class="toclevel-2 tocsection-10"><a href="#Access_to_Health"><span class="tocnumber">9.1</span> <span class="toctext">Access to Health</span></a></li>
<li class="toclevel-2 tocsection-11"><a href="#Women_Leadership_and_Empowerment"><span class="tocnumber">9.2</span> <span class="toctext">Women Leadership and Empowerment</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-12"><a href="#Contact"><span class="tocnumber">10</span> <span class="toctext">Contact</span></a></li>
<li class="toclevel-1 tocsection-13"><a href="#References"><span class="tocnumber">11</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Background">Background</span></h2>
<p>It was formed in 2012 by parents of Deaf children and began operations as registered Trust in 2013. Initially the organization was formed to advance the rights of Deaf children. After wide consultation, the leadership of DZT realized that Deaf adults had a lot of challenges and very little was being done to help them achieve their potential. As a result of this realization, Deaf Zimbabwe Trust reconfigured its activities to include all the Deaf in Zimbabwe.<sup id="cite_ref-deafzimbabwetrust_1-0" class="reference"><a href="#cite_note-deafzimbabwetrust-1">&#91;1&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Programmes">Programmes</span></h2>
<p>DZT works across four programming areas which are:
</p>
<ol><li>Deaf Education Programme.</li>
<li>Sign Language Programme.</li>
<li>Disability Rights Programme.</li>
<li>Women Leadership and Empowerment Programme.</li>
<li>Research, Media and Communication Programme.</li></ol>
<h2><span class="mw-headline" id="Mission">Mission</span></h2>
<p>Transformation and empowerment of Deaf and hard of hearing people for independent living through provision of education, changing societal attitudes through awareness raising and advocacy, service provision and sustainable initiatives.
</p>
<h2><span class="mw-headline" id="Vision">Vision</span></h2>
<p>An inclusive society which respects diversity where all Deaf and Hard of Hearing people enjoy equal rights &amp; choices, opportunities, dignity and independence.
</p>
<h2><span class="mw-headline" id="Values">Values</span></h2>
<ul><li><b>By equality we mean</b> – Both Deaf and hearing people are equal and therefore should have equal access to opportunities without discrimination.</li>
<li><b>By respect and tolerance</b> – We are all equal human beings worthy of dignity and therefore we should respect our differences and embrace diversity.</li>
<li><b>By Accountability we mean</b> – We are accountable to all the stakeholders that we are directly or indirectly associated with.</li>
<li><b>By Teamwork we mean</b> – Unity of purpose in the organisation.</li>
<li><b>By Excellence we mean</b> – We strive to deliver quality service and products to all our stakeholders.</li></ul>
<h2><span class="mw-headline" id="Objectives">Objectives</span></h2>
<ul><li>To build a sustainable organisation with adequate resources by 2025;</li>
<li>To influence policy change for suitable accommodations for Deaf people;</li>
<li>To establish a suitable learning environment for the Deaf through the DZT school for the Deaf Education programme.</li>
<li>To increase awareness of issues affecting the Deaf and hard of hearing.</li></ul>
<h2><span class="mw-headline" id="Board_of_Directors">Board of Directors</span></h2>
<ul><li><a href="/Barbra_Nyangairi" title="Barbra Nyangairi">Barbra Nyangairi</a> - Executive Director</li>
<li><a href="/Runyararo_Munetsi" title="Runyararo Munetsi">Runyararo Munetsi</a></li>
<li>Sindile Kevin Mhlanga</li>
<li><a href="/Choice_Ndoro" title="Choice Ndoro">Choice Ndoro</a></li>
<li>P Chiwawa Dzheka</li>
<li>Netsai Kembo</li></ul>
<h2><span class="mw-headline" id="Secretariat">Secretariat</span></h2>
<p>These are the people in the day to day running of the affairs in our organization and they make sure we have aligned our work towards the programming areas.  They strive to offer the best of efforts towards reaching our goals.
</p>
<ul><li>Executive Director - <a href="/Barbra_Nyangairi" title="Barbra Nyangairi">Barbra Nyangairi</a></li>
<li>Finance and Administration Manager - Perpetual Charuma</li>
<li>Programmes Manager - <a href="/Paidamoyo_Chimhini" title="Paidamoyo Chimhini">Paidamoyo Chimhini</a></li>
<li>Education Programmes Officer - Mirirai Edith Nyabvure</li>
<li>Finance And Administration Officer - Valentine Makubaza</li>
<li>Legal Officer - Isaacs Mwale</li>
<li>Programmes Assistant - Merlen Chamutinya</li></ul>
<h2><span class="mw-headline" id="Programmes_2">Programmes</span></h2>
<h3><span class="mw-headline" id="Access_to_Health">Access to Health</span></h3>
<p>Deaf Zimbabwe Trust (DZT) works to ensure that the DHH have access to health information through IEC and interpreters to enhance communication as well increasing awareness of the Deaf and their needs in health care provision.
</p>
<h3><span class="mw-headline" id="Women_Leadership_and_Empowerment">Women Leadership and Empowerment</span></h3>
<p>Deaf Zimbabwe Trust (DZT) works to ensure that women with disabilities have access to a better livelihoods through empowerment and support on economical activities and income generating project.
</p>
<h2><span class="mw-headline" id="Contact">Contact</span></h2>
<ul><li>PHYSICAL ADDRESS - 12 Victory Avenue, Greendale, Athlone, Harare, Zimbabwe</li>
<li>Telephone: +263 (242) 448 293</li>
<li>Email: information@deafzimbabwetrust.org</li>
<li>Website: <a rel="nofollow" class="external free" href="http://deafzimbabwetrust.org/">http://deafzimbabwetrust.org/</a></li></ul>
<p><br />
</p><p><br />
</p>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-deafzimbabwetrust-1"><span class="mw-cite-backlink"><a href="#cite_ref-deafzimbabwetrust_1-0">↑</a></span> <span class="reference-text"> <a rel="nofollow" class="external autonumber" href="http://deafzimbabwetrust.org/who-we-are/">[1]</a>, <i>Deaf Zimbabwe Trust, Accessed: 9 September, 2020</i></span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20200930181415
Cache expiry: 86400
Dynamic content: false
CPU time usage: 0.017 seconds
Real time usage: 0.018 seconds
Preprocessor visited node count: 76/1000000
Preprocessor generated node count: 186/1000000
Post‐expand include size: 0/2097152 bytes
Template argument size: 0/2097152 bytes
Highest expansion depth: 2/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 517/5000000 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%    0.000      1 -total
-->

<!-- Saved in parser cache with key pindulawiki_main:pcache:idhash:19537-0!canonical and timestamp 20200930181415 and revision id 92867
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Deaf_Zimbabwe_Trust&amp;oldid=92867">https://www.pindula.co.zw/index.php?title=Deaf_Zimbabwe_Trust&amp;oldid=92867</a>"</div>
<div class="visualClear"></div></div></div></div><div id="content-bottom-stuff"><div id="catlinks" class="catlinks" data-mw="interface"><div id="mw-normal-catlinks" class="mw-normal-catlinks"><a href="/Special:Categories" title="Special:Categories">Category</a>: <ul><li><a href="/index.php?title=Category:Human_rights&amp;action=edit&amp;redlink=1" class="new" title="Category:Human rights (page does not exist)">Human rights</a></li></ul></div></div><div id='mw-data-after-content'>
	<p>Contributors: </p>
</div>
</div></div><div id="mw-site-navigation"><div id="p-logo" class="mw-portlet" role="banner"><a class="mw-wiki-logo" href="/Main_Page" title="Visit the main page"></a></div><div id="site-navigation" class="sidebar-chunk"><h2><span>Navigation</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet" id="p-navigation" aria-labelledby="p-navigation-label"><h3 id="p-navigation-label" lang="en" dir="ltr">Navigation</h3><div class="mw-portlet-body"><ul><li id="n-mainpage-description"><a href="/Main_Page" title="Visit the main page [z]" accesskey="z"><span>Main page</span></a></li><li id="n-recentchanges"><a href="/Special:RecentChanges" title="A list of recent changes in the wiki [r]" accesskey="r"><span>Recent changes</span></a></li><li id="n-randompage"><a href="/Special:Random" title="Load a random page [x]" accesskey="x"><span>Random page</span></a></li><li id="n-help-mediawiki"><a href="http://www.pindula.co.zw/Help:How_to_Contribute" rel="nofollow"><span>Help about MediaWiki</span></a></li></ul></div></div></div></div><div id="site-tools" class="sidebar-chunk"><h2><span>Wiki tools</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet" id="p-tb" aria-labelledby="p-tb-label"><h3 id="p-tb-label" lang="en" dir="ltr">Wiki tools</h3><div class="mw-portlet-body"><ul><li id="t-upload"><a href="/Special:UploadWizard" title="Upload files [u]" accesskey="u"><span>Upload file</span></a></li><li id="t-specialpages"><a href="/Special:SpecialPages" title="A list of all special pages [q]" accesskey="q"><span>Special pages</span></a></li></ul></div></div></div></div></div><div id="mw-related-navigation"><div id="page-tools" class="sidebar-chunk"><h2><span>Page tools</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet emptyPortlet" id="p-cactions" aria-labelledby="p-cactions-label"><h3 id="p-cactions-label" lang="en" dir="ltr">Page tools</h3><div class="mw-portlet-body"><ul></ul></div></div><div role="navigation" class="mw-portlet emptyPortlet" id="p-userpagetools" aria-labelledby="p-userpagetools-label"><h3 id="p-userpagetools-label" lang="en" dir="ltr">Userpage tools</h3><div class="mw-portlet-body"><ul></ul></div></div><div role="navigation" class="mw-portlet" id="p-pagemisc" aria-labelledby="p-pagemisc-label"><h3 id="p-pagemisc-label" lang="en" dir="ltr">More</h3><div class="mw-portlet-body"><ul><li id="t-whatlinkshere"><a href="/Special:WhatLinksHere/Deaf_Zimbabwe_Trust" title="A list of all wiki pages that link here [j]" accesskey="j"><span>What links here</span></a></li><li id="t-recentchangeslinked"><a href="/Special:RecentChangesLinked/Deaf_Zimbabwe_Trust" rel="nofollow" title="Recent changes in pages linked from this page [k]" accesskey="k"><span>Related changes</span></a></li><li id="t-print"><a href="/index.php?title=Deaf_Zimbabwe_Trust&amp;diff=92867&amp;oldid=92271&amp;printable=yes" rel="alternate" title="Printable version of this page [p]" accesskey="p"><span>Printable version</span></a></li><li id="t-permalink"><a href="/index.php?title=Deaf_Zimbabwe_Trust&amp;oldid=92867" title="Permanent link to this revision of the page"><span>Permanent link</span></a></li><li id="t-info"><a href="/index.php?title=Deaf_Zimbabwe_Trust&amp;action=info" title="More information about this page"><span>Page information</span></a></li><li id="t-pagelog"><a href="/index.php?title=Special:Log&amp;page=Deaf+Zimbabwe+Trust"><span>Page logs</span></a></li></ul></div></div></div></div><div id="catlinks-sidebar" class="sidebar-chunk"><h2><span>Categories</span><div class="pokey"></div></h2><div class="sidebar-inner"><div id="sidebar-normal-catlinks" class="mw-normal-catlinks"><div role="navigation" class="mw-portlet" id="p-normal-catlinks" aria-labelledby="p-normal-catlinks-label"><h3 id="p-normal-catlinks-label" lang="en" dir="ltr">Categories</h3><div class="mw-portlet-body"><ul><li><a href="/index.php?title=Category:Human_rights&amp;action=edit&amp;redlink=1" class="new" title="Category:Human rights (page does not exist)">Human rights</a></li></ul></div></div></div></div></div></div><div class="visualClear"></div></div></div><div id="mw-footer-container" class="ts-container"><div id="mw-footer" class="ts-inner"><div id="footer-bottom" role="contentinfo" lang="en" dir="ltr"><div id="f-poweredbyico" class="footer-icons"><a href="//www.mediawiki.org/"><img src="/resources/assets/poweredby_mediawiki_88x31.png" alt="Powered by MediaWiki" srcset="/resources/assets/poweredby_mediawiki_132x47.png 1.5x, /resources/assets/poweredby_mediawiki_176x62.png 2x" width="88" height="31"/></a></div><ul id="f-list" class="footer-places"><li id="lastmod"> This page was last edited on 30 September 2020, at 18:14.</li><li id="privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li></ul><div class="visualClear"></div></div></div></div></div><script>
var fbtFancyBoxOptions = {"openEffect":"elastic","closeEffect":"elastic","helpers":{"title":{"type":"inside"}}};
</script>

<script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.017","walltime":"0.018","ppvisitednodes":{"value":76,"limit":1000000},"ppgeneratednodes":{"value":186,"limit":1000000},"postexpandincludesize":{"value":0,"limit":2097152},"templateargumentsize":{"value":0,"limit":2097152},"expansiondepth":{"value":2,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":517,"limit":5000000},"timingprofile":["100.00%    0.000      1 -total"]},"cachereport":{"timestamp":"20200930181415","ttl":86400,"transientcontent":false}}});});</script><script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgBackendResponseTime":73});});</script></body></html>