<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>About Fay Chung - Pindula, Local Knowledge</title>
<script>document.documentElement.className = document.documentElement.className.replace( /(^|\s)client-nojs(\s|$)/, "$1client-js$2" );</script>
<script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":false,"wgNamespaceNumber":0,"wgPageName":"Fay_Chung","wgTitle":"Fay Chung","wgCurRevisionId":88303,"wgRevisionId":88303,"wgArticleId":8914,"wgIsArticle":true,"wgIsRedirect":false,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Pages using infobox officeholder with unknown parameters","Zimbabwean politicians"],"wgBreakFrames":false,"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgMonthNamesShort":["","Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"wgRelevantPageName":"Fay_Chung","wgRelevantArticleId":8914,"wgRequestId":"XrUhDHF2l4Xhhd8VMMf0rQAAALM","wgCSPNonce":false,"wgIsProbablyEditable":false,"wgRelevantPageIsProbablyEditable":false,"wgRestrictionEdit":[],"wgRestrictionMove":[],"wgDiffOldId":75662,"wgDiffNewId":88303});mw.loader.state({"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"ready","user.tokens":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready","ext.cite.styles":"ready","mediawiki.legacy.shared":"ready","mediawiki.legacy.commonPrint":"ready","mediawiki.toc.styles":"ready","mediawiki.skinning.content.externallinks":"ready","skins.timeless":"ready","skins.timeless.misc":"ready"});mw.loader.implement("user.tokens@0tffind",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"editToken":"+\\","patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","mediawiki.page.ready","mediawiki.toc","mediawiki.searchSuggest","ext.FancyBoxThumbs","ext.CategorySuggest","skins.timeless.js","skins.timeless.mobile"];mw.loader.load(RLPAGEMODULES);});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.interface.helpers.styles%7Cmediawiki.legacy.commonPrint%2Cshared%7Cmediawiki.skinning.content.externallinks%7Cmediawiki.toc.styles%7Cskins.timeless%7Cskins.timeless.misc&amp;only=styles&amp;skin=timeless"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;skin=timeless"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=timeless"/>
<meta name="generator" content="MediaWiki 1.33.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="keywords" content="Fay Chung, Chipo Chung"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="About Fay Chung - Pindula, Local Knowledge"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Fay_Chung"/>
<meta property="og:image" content="https://www.pindula.co.zw/pindula-logo-160x160.png"/>
<meta property="article:tag" content="Fay Chung, Chipo Chung"/>
<meta property="article:modified_time" content="2020-05-08T08:35:37Z"/>
<meta property="article:published_time" content="2020-05-08T08:35:37Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="About Fay Chung - Pindula, Local Knowledge"/>
<meta property="twitter:image" content="https://www.pindula.co.zw/pindula-logo-160x160.png"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"About Fay Chung - Pindula, Local Knowledge","headline":"About Fay Chung - Pindula, Local Knowledge","mainEntityOfPage":"Difference between revisions of \"Fay Chung\"","identifier":"https:\/\/www.pindula.co.zw\/Fay_Chung","url":"https:\/\/www.pindula.co.zw\/Fay_Chung","keywords":"Fay Chung, Chipo Chung","dateModified":"2020-05-08T08:35:37Z","datePublished":"2020-05-08T08:35:37Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png"},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/load.php?lang=en&amp;modules=html5shiv&amp;only=scripts&amp;skin=Timeless&amp;sync=1"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Fay_Chung rootpage-Fay_Chung skin-timeless action-view"><div id="mw-wrapper"><div id="mw-header-container" class="ts-container"><div id="mw-header" class="ts-inner"><div id="user-tools"><div id="personal"><h2><span>Anonymous</span><div class="pokey"></div></h2><div id="personal-inner" class="dropdown"><div role="navigation" class="mw-portlet" id="p-personal" aria-labelledby="p-personal-label"><h3 id="p-personal-label" lang="en" dir="ltr">Not logged in</h3><div class="mw-portlet-body"><ul><li id="pt-login"><a href="/index.php?title=Special:UserLogin&amp;returnto=Fay+Chung&amp;returntoquery=diff%3D88303%26oldid%3D75662" title="You are encouraged to log in; however, it is not mandatory [o]" accesskey="o"><span>Log in</span></a></li><li id="pt-createaccount"><a href="/Special:RequestAccount" title="You are encouraged to create an account and log in; however, it is not mandatory"><span>Request account</span></a></li></ul></div></div></div></div></div><div id="p-logo-text" class="mw-portlet" role="banner"><a id="p-banner" class="mw-wiki-title" href="/Main_Page">Pindula</a></div><div class="mw-portlet" id="p-search"><h3 lang="en" dir="ltr"><label for="searchInput">Search</label></h3><form action="/index.php" id="searchform"><div id="simpleSearch"><div id="searchInput-container"><input type="search" name="search" placeholder="Search Pindula" title="Search Pindula [f]" accesskey="f" id="searchInput"/></div><input type="hidden" value="Special:Search" name="title"/><input type="submit" name="fulltext" value="Search" title="Search the pages for this text" id="mw-searchButton" class="searchButton mw-fallbackSearchButton"/><input type="submit" name="go" value="Go" title="Go to a page with this exact name if it exists" id="searchButton" class="searchButton"/></div></form></div></div><div class="visualClear"></div></div><div id="mw-header-hack" class="color-bar"><div class="color-middle-container"><div class="color-middle"></div></div><div class="color-left"></div><div class="color-right"></div></div><div id="mw-header-nav-hack"><div class="color-bar"><div class="color-middle-container"><div class="color-middle"></div></div><div class="color-left"></div><div class="color-right"></div></div></div><div id="menus-cover"></div><div id="mw-content-container" class="ts-container"><div id="mw-content-block" class="ts-inner"><div id="mw-content-wrapper"><div id="mw-content"><div id="content" class="mw-body" role="main"><div id="siteNotice"><div id="localNotice" lang="en" dir="ltr"></div></div><div class="mw-indicators mw-body-content">
</div>
<h1 id="firstHeading" class="firstHeading">Difference between revisions of "Fay Chung"</h1><div id="siteSub">From Pindula</div><div id="mw-page-header-links"><div role="navigation" class="mw-portlet" id="p-namespaces" aria-labelledby="p-namespaces-label"><h3 id="p-namespaces-label" lang="en" dir="ltr">Namespaces</h3><div class="mw-portlet-body"><ul><li id="ca-nstab-main" class="selected"><a href="/Fay_Chung" title="View the content page [c]" accesskey="c"><span>Page</span></a></li><li id="ca-talk" class="new"><a href="/index.php?title=Talk:Fay_Chung&amp;action=edit&amp;redlink=1" rel="discussion" title="Discussion about the content page (page does not exist) [t]" accesskey="t"><span>Discussion</span></a></li></ul></div></div><div role="navigation" class="mw-portlet" id="p-more" aria-labelledby="p-more-label"><h3 id="p-more-label" lang="en" dir="ltr">More</h3><div class="mw-portlet-body"><ul><li id="ca-more" class="dropdown-toggle"><span>More</span></li></ul></div></div><div role="navigation" class="mw-portlet" id="p-views" aria-labelledby="p-views-label"><h3 id="p-views-label" lang="en" dir="ltr">Page actions</h3><div class="mw-portlet-body"><ul><li id="ca-view" class="selected"><a href="/Fay_Chung" redundant="1"><span>View</span></a></li><li id="ca-viewsource"><a href="/index.php?title=Fay_Chung&amp;action=edit" title="This page is protected.&#10;You can view its source [e]" accesskey="e"><span>View source</span></a></li><li id="ca-history"><a href="/index.php?title=Fay_Chung&amp;action=history" title="Past revisions of this page [h]" accesskey="h"><span>History</span></a></li></ul></div></div></div><div class="visualClear"></div><div class="mw-body-content" id="bodyContent"><div id="contentSub"></div><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Fay_Chung&amp;oldid=75662" title="Fay Chung">Revision as of 10:30, 6 July 2018</a> <span class="mw-diff-edit">(<a href="/index.php?title=Fay_Chung&amp;action=edit&amp;oldid=75662" title="Fay Chung">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Onesimo" class="mw-userlink" title="User:Onesimo"><bdi>Onesimo</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Onesimo&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Onesimo (page does not exist)">talk</a> | <a href="/Special:Contributions/Onesimo" class="mw-usertoollinks-contribs" title="Special:Contributions/Onesimo">contribs</a>)</span></div><div id="mw-diff-otitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr> <span class="comment">(Text replacement - &quot;<a href="/Category:Living_people" title="Category:Living people">Category:Living people</a>&quot; to &quot;&quot;)</span></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"><a href="/index.php?title=Fay_Chung&amp;diff=prev&amp;oldid=75662" title="Fay Chung" id="differences-prevlink">← Older edit</a></div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Fay_Chung&amp;oldid=88303" title="Fay Chung">Latest revision as of 08:35, 8 May 2020</a> <span class="mw-diff-edit">(<a href="/index.php?title=Fay_Chung&amp;action=edit" title="Fay Chung">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/index.php?title=User:Sascum21&amp;action=edit&amp;redlink=1" class="new mw-userlink" title="User:Sascum21 (page does not exist)"><bdi>Sascum21</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Sascum21" class="mw-usertoollinks-talk" title="User talk:Sascum21">talk</a> | <a href="/Special:Contributions/Sascum21" class="mw-usertoollinks-contribs" title="Special:Contributions/Sascum21">contribs</a>)</span> </div><div id="mw-diff-ntitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
				</tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l61" >Line 61:</td>
<td colspan="2" class="diff-lineno">Line 61:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| majority3 =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>| majority3 =  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| birth_date = March 1941</div></td><td class='diff-marker'> </td><td class='diff-context'><div>| birth_date = March 1941</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>| birth_place = [[Southern Rhodesia]]</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>| birth_place = [[Southern Rhodesia]] <ins class="diffchange diffchange-inline">(Zimbabwe)</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| death_date +</div></td><td class='diff-marker'> </td><td class='diff-context'><div>| death_date +</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| death_place =</div></td><td class='diff-marker'> </td><td class='diff-context'><div>| death_place =</div></td></tr>
<tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l113" >Line 113:</td>
<td colspan="2" class="diff-lineno">Line 113:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">[[Category:Zimbabwean politicians]]</del></div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div> </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==References==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==References==</div></td></tr>
<tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l123" >Line 123:</td>
<td colspan="2" class="diff-lineno">Line 123:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|keywords=Fay Chung, Chipo Chung</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|keywords=Fay Chung, Chipo Chung</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Zimbabwean politicians]]</ins></div></td></tr>
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 08:35, 8 May 2020</h2>
<div class="mw-parser-output"><table class="infobox vcard" style="width:22em"><tbody><tr><th colspan="2" style="text-align:center;font-size:125%;font-weight:bold;font-size: 100%;"><div class="honorific-prefix" style="display:inline; font-weight: normal;">Dr.</div><br /><div style="display:inline-block; font-size:130%;" class="fn">Fay King Chung</div></th></tr><tr><td colspan="2" style="text-align:center"><a href="/File:Fay_Chung.jpg" class="image"><img alt="Fay Chung.jpg" src="/images/thumb/b/b4/Fay_Chung.jpg/200px-Fay_Chung.jpg" decoding="async" width="200" height="157" srcset="/images/thumb/b/b4/Fay_Chung.jpg/300px-Fay_Chung.jpg 1.5x, /images/thumb/b/b4/Fay_Chung.jpg/400px-Fay_Chung.jpg 2x" /></a></td></tr><tr><td colspan="2" style="text-align:center"></td></tr><tr><th colspan="2" style="text-align:center;background:lavender;line-height:normal;padding:0.2em 0.2em">Minister of National Affairs, Employment Generation and Cooperatives</th></tr><tr><td colspan="2" style="text-align:center;border-bottom:none"><span class="nowrap"><b>In office</b></span><br />1993–1995</td></tr><tr><th scope="row" style="text-align:left">President</th><td><a href="/Robert_Mugabe" title="Robert Mugabe">Robert Mugabe</a></td></tr><tr><th colspan="2" style="text-align:center;background:lavender;line-height:normal;padding:0.2em 0.2em">Ministry of Education, Sport and Culture (Zimbabwe)</th></tr><tr><td colspan="2" style="text-align:center;border-bottom:none"><span class="nowrap"><b>In office</b></span><br />1988–1993</td></tr><tr><th scope="row" style="text-align:left">President</th><td><a href="/Robert_Mugabe" title="Robert Mugabe">Robert Mugabe</a></td></tr><tr><th scope="row" style="text-align:left"><span class="nowrap">Preceded by</span></th><td><a href="/Dzingai_Mutumbuka" title="Dzingai Mutumbuka">Dzingai Mutumbuka</a></td></tr><tr><th scope="row" style="text-align:left">Constituency</th><td>Non-constituency Member of Parliament</td></tr><tr><th colspan="2" style="text-align:center;background:lavender;line-height:normal;padding:0.2em 0.2em">Deputy Secretary for Administration in the <a href="/index.php?title=Ministry_of_Education,_Sport_and_Culture_(Zimbabwe)&amp;action=edit&amp;redlink=1" class="new" title="Ministry of Education, Sport and Culture (Zimbabwe) (page does not exist)">Ministry of Education, Sport and Culture</a></th></tr><tr><td colspan="2" style="text-align:center;border-bottom:none"><span class="nowrap"><b>In office</b></span><br />1980–1988</td></tr><tr><th scope="row" style="text-align:left">President</th><td><a href="/Robert_Mugabe" title="Robert Mugabe">Robert Mugabe</a> <small>(1987–)</small></td></tr><tr><th scope="row" style="text-align:left"><span class="nowrap">Prime Minister</span></th><td><a href="/Robert_Mugabe" title="Robert Mugabe">Robert Mugabe</a> <small>(1980–1987)</small></td></tr><tr style="display:none"><td colspan="2">
</td></tr><tr><th colspan="2" style="text-align:center;background:lavender">Personal details</th></tr><tr><th scope="row">Born</th><td>March 1941<br /><a href="/Southern_Rhodesia" class="mw-redirect" title="Southern Rhodesia">Southern Rhodesia</a> (Zimbabwe)</td></tr><tr><th scope="row">Nationality</th><td><a href="/Zimbabwean" class="mw-redirect" title="Zimbabwean">Zimbabwean</a></td></tr><tr><th scope="row">Political party</th><td><a href="/Mavambo/Kusile/Dawn" class="mw-redirect" title="Mavambo/Kusile/Dawn">Mavambo/Kusile/Dawn</a></td></tr><tr><th scope="row">Spouse(s)</th><td>Rugare Gumbo (divorced)</td></tr><tr><th scope="row">Children</th><td><a href="/Chipo_Chung" title="Chipo Chung">Chipo Chung</a></td></tr><tr><th scope="row"><a href="/index.php?title=Alma_mater&amp;action=edit&amp;redlink=1" class="new" title="Alma mater (page does not exist)">Alma mater</a></th><td>University of Leeds, University of London</td></tr><tr><th scope="row">Occupation</th><td>politics</td></tr><tr><th scope="row">Profession</th><td>educator</td></tr><tr><th scope="row">Website</th><td><a rel="nofollow" class="external text" href="http://www.zimbabwe-now.blogspot.com/">Fay Chung Blog</a></td></tr></tbody></table>
<p><b>Fay King Chung</b> is a Zimbabwean politician and educator. She's a supporter of the <a href="/Mavambo/Kusile/Dawn" class="mw-redirect" title="Mavambo/Kusile/Dawn">Mavambo/Kusile/Dawn</a>, political party. She was Deputy Secretary for Administration in the Ministry of Education from 1980 to 1988 and Minister of Education from 1988 to 1993. 
</p>
<div id="toc" class="toc"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2>Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Background"><span class="tocnumber">1</span> <span class="toctext">Background</span></a></li>
<li class="toclevel-1 tocsection-2"><a href="#Early_Political_Career"><span class="tocnumber">2</span> <span class="toctext">Early Political Career</span></a></li>
<li class="toclevel-1 tocsection-3"><a href="#Political_career_after_independence"><span class="tocnumber">3</span> <span class="toctext">Political career after independence</span></a>
<ul>
<li class="toclevel-2 tocsection-4"><a href="#Opposition_to_Zanu-PF"><span class="tocnumber">3.1</span> <span class="toctext">Opposition to Zanu-PF</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-5"><a href="#Books"><span class="tocnumber">4</span> <span class="toctext">Books</span></a></li>
<li class="toclevel-1 tocsection-6"><a href="#Trivia"><span class="tocnumber">5</span> <span class="toctext">Trivia</span></a></li>
<li class="toclevel-1 tocsection-7"><a href="#References"><span class="tocnumber">6</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Background">Background</span></h2>
<p>Fay Chung was born in <a href="/Southern_Rhodesia" class="mw-redirect" title="Southern Rhodesia">Southern Rhodesia</a>, the third generation of a Chinese immigrant family that had come from Nanpan Village near Guangzhou. Fay's father was a successful businessman called Chu Yao Chung. Her mother, Nguk Sim Lee, was a Chinese-trained nurse who emigrated to Rhodesia to get married. She died whilst giving birth when Fay Chung was only three years old. Fay and her two sisters were raised at their grandfather and grandmother's.
</p><p>Fay Chung attended the Indian and Asian primary school called Louis Mountbatten. She later attended Founders High School as a border.
</p><p>Chung later trained as an educator at the <a href="/index.php?title=University_of_Rhodesia&amp;action=edit&amp;redlink=1" class="new" title="University of Rhodesia (page does not exist)">University of Rhodesia</a> and in 1968 went on to earn her post-graduate degree in education and a masters in philosophy in English literature at the University of Leeds. Most recently, Chung earned a BA in economics from the University of London’s School of Oriental and African Studies.
</p>
<h2><span class="mw-headline" id="Early_Political_Career">Early Political Career</span></h2>
<p>In the 1960s, Chung taught underprivileged students in one of the largest Rhodesian townships in <a href="/Gwelo" class="mw-redirect" title="Gwelo">Gwelo</a> and in the early 70s became a lecturer in the Department of Education at the University of Zambia. In Zambia she became a vocal supporter of the African nationalist movement. Eventually, in 1973 Chung joined liberation war movement <a href="/Zimbabwe_African_National_Union" title="Zimbabwe African National Union">Zimbabwe African National Union</a>.  In ZANU she was in the Information and Media Department; and latter became responsible for implementing the movement's teacher training and curriculum development in refugee camps.
</p>
<h2><span class="mw-headline" id="Political_career_after_independence">Political career after independence</span></h2>
<p>Chung co-founded ZIMFEP, an NGO that combined education with agricultural production theory to assist war veterans and their families and was subsequently appointed Deputy Minister of Administration of the Ministry of Education at Zimbabwe's independence in 1980. 
</p><p>Chung has said when she came to Parliament in August 1987 she (and <a href="/index.php?title=Byron_Hove&amp;action=edit&amp;redlink=1" class="new" title="Byron Hove (page does not exist)">Byron Hove</a>) opposed a bill on procedures that the country takes before going to war in which the president could individually declare war but the bill sailed through. She has said the law eventually paved way for Zimbabwe's involvement in the war in the Democratic Republic of Congo.<sup id="cite_ref-Zimtimes_1-0" class="reference"><a href="#cite_note-Zimtimes-1">&#91;1&#93;</a></sup>
</p><p>In 1988, Chung was appointed Minister of Education by President <a href="/Robert_Mugabe" title="Robert Mugabe">Robert Mugabe</a>. During her tenure at the Ministry of Education, Chung developed and implemented a nationwide primary and secondary education program. She held the post until 1993 after she resigned after disagreeing with the government
</p><p>After leaving her education ministerial post, Chung joined the UN in 1998 and worked to replicate the Zimbabwean education platform in developing countries around the world as Chief of the Education Cluster at UNICEF in New York only returning to Africa in 2003 to retire.
</p>
<h3><span class="mw-headline" id="Opposition_to_Zanu-PF">Opposition to Zanu-PF</span></h3>
<p>Chung return to active politics in 2008 when she declared her support for <a href="/Simba_Makoni" title="Simba Makoni">Simba Makoni</a>'s Mavambo/Kusile/Dawn party and stood as an independent candidate for Senator of the Hatfield and Waterfalls constituency on 29th March. She lost the election to Zanu-PF's <a href="/index.php?title=Rutendo_Chikukwa&amp;action=edit&amp;redlink=1" class="new" title="Rutendo Chikukwa (page does not exist)">Rutendo Chikukwal</a> garnering 2,238 votes.
</p>
<h2><span class="mw-headline" id="Books">Books</span></h2>
<p>In 2006 she authored her memoirs called <i>Re-Living the Second Chimurenga: Memories of the Liberation Struggle for Zimbabwe</i>. In the book Chung described the exploitation of female fighters by male superiors. Chung wrote that commanders such as <a href="/Josiah_Tongogara" title="Josiah Tongogara">Josiah Tongogara</a> “demanded the sexual services of some of the young women”.<sup id="cite_ref-herzim_2-0" class="reference"><a href="#cite_note-herzim-2">&#91;2&#93;</a></sup>
</p><p>In 2015 she wrote the book "Zimbabwe Looking East", in which said it was "totally unsound to expect development to come from the East or from the West. Development will come from internal drivers". She said Zimbabwe had to regard China not as a source but as a model for its own economic turnaround.
</p>
<h2><span class="mw-headline" id="Trivia">Trivia</span></h2>
<ul><li>Chung has a daughter with Rugare Gumbo called Chipo. <a href="/Chipo_Chung" title="Chipo Chung">Chipo Chung</a> is an accomplished actor who has featured in a number of globally acclaimed movies.</li>
<li>Chung is a member of the board of trustees of the <b>Women's University in Africa</b> which she helped co-found in 2003.</li></ul>
<p><br />
</p><p><br />
</p>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-Zimtimes-1"><span class="mw-cite-backlink"><a href="#cite_ref-Zimtimes_1-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="http://www.africafiles.org/article.asp?ID=16709&amp;ThisURL=./index.asp&amp;URLName=HOME">Fay Chung takes government to task</a>, <i>The Zimbabwe Times , Published:10 December 2007 , Retrieved: 28 Aug 2016</i></span>
</li>
<li id="cite_note-herzim-2"><span class="mw-cite-backlink"><a href="#cite_ref-herzim_2-0">↑</a></span> <span class="reference-text">Chamunorwa Mufaro, <a rel="nofollow" class="external text" href="http://herzimbabwe.co.zw/2016/08/sunday-mail-thank-starting-gender-conversation/">Sunday Mail, Thank You For Starting a Gender Conversation! </a>, <i>Her Zimbabwe, Published: 25 Aug 2016, Retrieved: 28 Aug 2016</i></span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20200508083540
Cache expiry: 86400
Dynamic content: false
CPU time usage: 0.644 seconds
Real time usage: 2.319 seconds
Preprocessor visited node count: 8901/1000000
Preprocessor generated node count: 43022/1000000
Post‐expand include size: 20923/2097152 bytes
Template argument size: 2175/2097152 bytes
Highest expansion depth: 17/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 1103/5000000 bytes
Lua time usage: 1.600/7 seconds
Lua virtual size: 9.8 MB/50 MB
Lua estimated memory usage: 0 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
163.30% 3727.022      7 Template:Infobox
100.00% 2282.258      1 Template:Infobox_officeholder
100.00% 2282.258      1 -total
 71.27% 1626.451     17 Template:Infobox_officeholder/office
  1.72%   39.144      2 Template:KMT
  1.55%   35.465      1 Template:KMT/logo
  1.35%   30.717      4 Template:Br_separated_entries
  0.36%    8.302      7 Template:Template_other
  0.29%    6.506      1 Template:DPP
  0.18%    4.133      3 Template:Both
-->

<!-- Saved in parser cache with key pindulawiki_main:pcache:idhash:8914-0!canonical and timestamp 20200508083537 and revision id 88303
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Fay_Chung&amp;oldid=88303">https://www.pindula.co.zw/index.php?title=Fay_Chung&amp;oldid=88303</a>"</div>
<div class="visualClear"></div></div></div></div><div id="content-bottom-stuff"><div id="catlinks" class="catlinks" data-mw="interface"><div id="mw-normal-catlinks" class="mw-normal-catlinks"><a href="/Special:Categories" title="Special:Categories">Categories</a>: <ul><li><a href="/index.php?title=Category:Pages_using_infobox_officeholder_with_unknown_parameters&amp;action=edit&amp;redlink=1" class="new" title="Category:Pages using infobox officeholder with unknown parameters (page does not exist)">Pages using infobox officeholder with unknown parameters</a></li><li><a href="/index.php?title=Category:Zimbabwean_politicians&amp;action=edit&amp;redlink=1" class="new" title="Category:Zimbabwean politicians (page does not exist)">Zimbabwean politicians</a></li></ul></div></div><div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:James" class="mw-userlink" title="User:James"><bdi>James</bdi></a>, <a href="/User:Onesimo" class="mw-userlink" title="User:Onesimo"><bdi>Onesimo</bdi></a>, <a href="/User:Pindulaadmin" class="mw-userlink" title="User:Pindulaadmin"><bdi>Pindulaadmin</bdi></a></p>
</div>
</div></div><div id="mw-site-navigation"><div id="p-logo" class="mw-portlet" role="banner"><a class="mw-wiki-logo" href="/Main_Page" title="Visit the main page"></a></div><div id="site-navigation" class="sidebar-chunk"><h2><span>Navigation</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet" id="p-navigation" aria-labelledby="p-navigation-label"><h3 id="p-navigation-label" lang="en" dir="ltr">Navigation</h3><div class="mw-portlet-body"><ul><li id="n-mainpage-description"><a href="/Main_Page" title="Visit the main page [z]" accesskey="z"><span>Main page</span></a></li><li id="n-recentchanges"><a href="/Special:RecentChanges" title="A list of recent changes in the wiki [r]" accesskey="r"><span>Recent changes</span></a></li><li id="n-randompage"><a href="/Special:Random" title="Load a random page [x]" accesskey="x"><span>Random page</span></a></li><li id="n-help-mediawiki"><a href="http://www.pindula.co.zw/Help:How_to_Contribute" rel="nofollow"><span>Help about MediaWiki</span></a></li></ul></div></div></div></div><div id="site-tools" class="sidebar-chunk"><h2><span>Wiki tools</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet" id="p-tb" aria-labelledby="p-tb-label"><h3 id="p-tb-label" lang="en" dir="ltr">Wiki tools</h3><div class="mw-portlet-body"><ul><li id="t-upload"><a href="/Special:UploadWizard" title="Upload files [u]" accesskey="u"><span>Upload file</span></a></li><li id="t-specialpages"><a href="/Special:SpecialPages" title="A list of all special pages [q]" accesskey="q"><span>Special pages</span></a></li></ul></div></div></div></div></div><div id="mw-related-navigation"><div id="page-tools" class="sidebar-chunk"><h2><span>Page tools</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet emptyPortlet" id="p-cactions" aria-labelledby="p-cactions-label"><h3 id="p-cactions-label" lang="en" dir="ltr">Page tools</h3><div class="mw-portlet-body"><ul></ul></div></div><div role="navigation" class="mw-portlet emptyPortlet" id="p-userpagetools" aria-labelledby="p-userpagetools-label"><h3 id="p-userpagetools-label" lang="en" dir="ltr">Userpage tools</h3><div class="mw-portlet-body"><ul></ul></div></div><div role="navigation" class="mw-portlet" id="p-pagemisc" aria-labelledby="p-pagemisc-label"><h3 id="p-pagemisc-label" lang="en" dir="ltr">More</h3><div class="mw-portlet-body"><ul><li id="t-whatlinkshere"><a href="/Special:WhatLinksHere/Fay_Chung" title="A list of all wiki pages that link here [j]" accesskey="j"><span>What links here</span></a></li><li id="t-recentchangeslinked"><a href="/Special:RecentChangesLinked/Fay_Chung" rel="nofollow" title="Recent changes in pages linked from this page [k]" accesskey="k"><span>Related changes</span></a></li><li id="t-print"><a href="/index.php?title=Fay_Chung&amp;diff=88303&amp;oldid=75662&amp;printable=yes" rel="alternate" title="Printable version of this page [p]" accesskey="p"><span>Printable version</span></a></li><li id="t-permalink"><a href="/index.php?title=Fay_Chung&amp;oldid=88303" title="Permanent link to this revision of the page"><span>Permanent link</span></a></li><li id="t-info"><a href="/index.php?title=Fay_Chung&amp;action=info" title="More information about this page"><span>Page information</span></a></li><li id="t-pagelog"><a href="/index.php?title=Special:Log&amp;page=Fay+Chung"><span>Page logs</span></a></li></ul></div></div></div></div><div id="catlinks-sidebar" class="sidebar-chunk"><h2><span>Categories</span><div class="pokey"></div></h2><div class="sidebar-inner"><div id="sidebar-normal-catlinks" class="mw-normal-catlinks"><div role="navigation" class="mw-portlet" id="p-normal-catlinks" aria-labelledby="p-normal-catlinks-label"><h3 id="p-normal-catlinks-label" lang="en" dir="ltr">Categories</h3><div class="mw-portlet-body"><ul><li><a href="/index.php?title=Category:Pages_using_infobox_officeholder_with_unknown_parameters&amp;action=edit&amp;redlink=1" class="new" title="Category:Pages using infobox officeholder with unknown parameters (page does not exist)">Pages using infobox officeholder with unknown parameters</a></li><li><a href="/index.php?title=Category:Zimbabwean_politicians&amp;action=edit&amp;redlink=1" class="new" title="Category:Zimbabwean politicians (page does not exist)">Zimbabwean politicians</a></li></ul></div></div></div></div></div></div><div class="visualClear"></div></div></div><div id="mw-footer-container" class="ts-container"><div id="mw-footer" class="ts-inner"><div id="footer-bottom" role="contentinfo" lang="en" dir="ltr"><div id="f-poweredbyico" class="footer-icons"><a href="//www.mediawiki.org/"><img src="/resources/assets/poweredby_mediawiki_88x31.png" alt="Powered by MediaWiki" srcset="/resources/assets/poweredby_mediawiki_132x47.png 1.5x, /resources/assets/poweredby_mediawiki_176x62.png 2x" width="88" height="31"/></a></div><ul id="f-list" class="footer-places"><li id="lastmod"> This page was last edited on 8 May 2020, at 08:35.</li><li id="privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li></ul><div class="visualClear"></div></div></div></div></div><script>
var fbtFancyBoxOptions = {"openEffect":"elastic","closeEffect":"elastic","helpers":{"title":{"type":"inside"}}};
</script>

<script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.644","walltime":"2.319","ppvisitednodes":{"value":8901,"limit":1000000},"ppgeneratednodes":{"value":43022,"limit":1000000},"postexpandincludesize":{"value":20923,"limit":2097152},"templateargumentsize":{"value":2175,"limit":2097152},"expansiondepth":{"value":17,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":1103,"limit":5000000},"timingprofile":["163.30% 3727.022      7 Template:Infobox","100.00% 2282.258      1 Template:Infobox_officeholder","100.00% 2282.258      1 -total"," 71.27% 1626.451     17 Template:Infobox_officeholder/office","  1.72%   39.144      2 Template:KMT","  1.55%   35.465      1 Template:KMT/logo","  1.35%   30.717      4 Template:Br_separated_entries","  0.36%    8.302      7 Template:Template_other","  0.29%    6.506      1 Template:DPP","  0.18%    4.133      3 Template:Both"]},"scribunto":{"limitreport-timeusage":{"value":"1.600","limit":"7"},"limitreport-virtmemusage":{"value":10272768,"limit":52428800},"limitreport-estmemusage":0},"cachereport":{"timestamp":"20200508083540","ttl":86400,"transientcontent":false}}});});</script><script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgBackendResponseTime":153});});</script></body></html>