<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Hugo Ribatika Biography, Career, Contacts -Pindula</title>
<script>document.documentElement.className="client-js";RLCONF={"wgBreakFrames":!1,"wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgRequestId":"X-Rtrs@Lz9fGue3Mg@RsIQAAAKY","wgCSPNonce":!1,"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":!1,"wgNamespaceNumber":0,"wgPageName":"Hugo_Ribatika","wgTitle":"Hugo Ribatika","wgCurRevisionId":96617,"wgRevisionId":96609,"wgArticleId":20869,"wgIsArticle":!0,"wgIsRedirect":!1,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Journalists"],"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgRelevantPageName":"Hugo_Ribatika","wgRelevantArticleId":20869,"wgIsProbablyEditable":!1,"wgRelevantPageIsProbablyEditable":!1,"wgRestrictionEdit":[],"wgRestrictionMove":[],"wgMediaViewerOnClick":!0,"wgMediaViewerEnabledByDefault":
!0,"wgDiffOldId":!1,"wgDiffNewId":96609,"wgMinervaPermissions":{"watch":!0,"talk":!1},"wgMinervaFeatures":{"beta":!1,"donate":!0,"mobileOptionsLink":!1,"categories":!1,"pageIssues":!1,"talkAtTop":!0,"historyInPageActions":!0,"overflowSubmenu":!0,"tabsOnSpecials":!1,"personalMenu":!0,"mainMenuExpanded":!0,"simplifiedTalk":!1},"wgMinervaDownloadNamespaces":[0]};RLSTATE={"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready","ext.cite.styles":"ready","skins.minerva.base.styles":"ready","skins.minerva.content.styles":"ready","skins.minerva.content.styles.images":"ready","mediawiki.hlist":"ready","mediawiki.ui.icon":"ready","mediawiki.ui.button":"ready","skins.minerva.icons.wikimedia":"ready","skins.minerva.mainMenu.icons":"ready","skins.minerva.mainMenu.styles":"ready","skins.minerva.amc.styles":"ready",
"skins.minerva.personalMenu.icons":"ready","skins.minerva.mainMenu.advanced.icons":"ready","skins.minerva.overflow.icons":"ready"};RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","skins.minerva.scripts","ext.CategorySuggest","mmv.head","mmv.bootstrap.autostart"];</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="description" content="Hugo Ribatika is a Zimbabwean television personality and master of ceremonies."/>
<meta name="keywords" content="Hugo Ribatika, Hugo Ribatika Biography, Hugo Ribatika Career, Hugo Ribatika Newzroom Afrika, Hugo Ribatika death hoax"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/thumb/4/40/Hugo_Ribatika.jpg/1200px-Hugo_Ribatika.jpg"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Hugo Ribatika Biography, Career, Contacts -Pindula"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Hugo_Ribatika"/>
<meta property="og:description" content="Hugo Ribatika is a Zimbabwean television personality and master of ceremonies."/>
<meta property="og:image" content="https://www.pindula.co.zw/images/4/40/Hugo_Ribatika.jpg?version=27679265deab1883541859aca6be87c4"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="960"/>
<meta property="article:tag" content="Hugo Ribatika, Hugo Ribatika Biography, Hugo Ribatika Career, Hugo Ribatika Newzroom Afrika, Hugo Ribatika death hoax"/>
<meta property="article:modified_time" content="2021-01-05T13:14:23Z"/>
<meta property="article:published_time" content="2021-01-05T13:14:23Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Hugo Ribatika Biography, Career, Contacts -Pindula"/>
<meta property="twitter:description" content="Hugo Ribatika is a Zimbabwean television personality and master of ceremonies."/>
<meta property="twitter:image" content="https://www.pindula.co.zw/images/4/40/Hugo_Ribatika.jpg?version=27679265deab1883541859aca6be87c4"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Hugo Ribatika Biography, Career, Contacts -Pindula","headline":"Hugo Ribatika Biography, Career, Contacts -Pindula","mainEntityOfPage":"Difference between revisions of \"Hugo Ribatika\"","identifier":"https:\/\/www.pindula.co.zw\/Hugo_Ribatika","url":"https:\/\/www.pindula.co.zw\/Hugo_Ribatika","description":"Hugo Ribatika is a Zimbabwean television personality and master of ceremonies.","keywords":"Hugo Ribatika, Hugo Ribatika Biography, Hugo Ribatika Career, Hugo Ribatika Newzroom Afrika, Hugo Ribatika death hoax","dateModified":"2021-01-05T13:14:23Z","datePublished":"2021-01-05T13:14:23Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/images\/4\/40\/Hugo_Ribatika.jpg?version=27679265deab1883541859aca6be87c4","width":1280,"height":960},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Hugo_Ribatika rootpage-Hugo_Ribatika stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula_logo_landscape_135x20.png" width="135" height="20" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:107.23.218.4" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">107.23.218.4</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:107.23.218.4" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/107.23.218.4" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Hugo+Ribatika&amp;returntoquery=diff%3D96609%26oldid%3D0" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Hugo Ribatika"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Hugo_Ribatika" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Hugo_Ribatika&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Hugo+Ribatika" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Hugo_Ribatika&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Hugo_Ribatika&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Hugo_Ribatika&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Hugo_Ribatika&amp;oldid=96609" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Hugo_Ribatika" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
			<tr class="diff-title" lang="en">
			<td class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Hugo_Ribatika&amp;oldid=96609" title="Hugo Ribatika">Revision as of 13:14, 5 January 2021</a> <span class="mw-diff-edit">(<a href="/index.php?title=Hugo_Ribatika&amp;action=edit&amp;oldid=96609" title="Hugo Ribatika">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Tayananiswa&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Tayananiswa (page does not exist)">talk</a> | <a href="/Special:Contributions/Tayananiswa" class="mw-usertoollinks-contribs" title="Special:Contributions/Tayananiswa">contribs</a>)</span> </div><div id="mw-diff-ntitle3"> <span class="comment">(Created page with &quot;<a href="/File:Hugo_Ribatika.jpg" title="File:Hugo Ribatika.jpg">right|thumb|Hugo Ribatika</a>&#039;&#039;&#039;Hugo Ribatika&#039;&#039;&#039; is a <a href="/Zimbabwean" class="mw-redirect" title="Zimbabwean">Zimbabwean</a> television personality and master of ceremonies. He is a news anchor on Newzroom Af...&quot;)</span></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"><a href="/index.php?title=Hugo_Ribatika&amp;diff=next&amp;oldid=96609" title="Hugo Ribatika" id="differences-nextlink">Newer edit →</a></div></td>
			</tr><tr><td colspan="1" class="diff-notice" lang="en"><div class="mw-diff-empty">(No difference)</div>
</td></tr></table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Revision as of 13:14, 5 January 2021</h2>
<div class="mw-parser-output"><div class="thumb tright"><div class="thumbinner" style="width:302px;"><a href="/File:Hugo_Ribatika.jpg" class="image"><img alt="" src="/images/thumb/4/40/Hugo_Ribatika.jpg/300px-Hugo_Ribatika.jpg" decoding="async" width="300" height="225" class="thumbimage" srcset="/images/thumb/4/40/Hugo_Ribatika.jpg/450px-Hugo_Ribatika.jpg 1.5x, /images/thumb/4/40/Hugo_Ribatika.jpg/600px-Hugo_Ribatika.jpg 2x" data-file-width="1280" data-file-height="960" /></a>  <div class="thumbcaption"><div class="magnify"><a href="/File:Hugo_Ribatika.jpg" class="internal" title="Enlarge"></a></div>Hugo Ribatika</div></div></div><p><b>Hugo Ribatika</b> is a <a href="/Zimbabwean" class="mw-redirect" title="Zimbabwean">Zimbabwean</a> television personality and master of ceremonies. He is a news anchor on Newzroom Afrika and the producer and host of COPE with Hugo.
</p><h2><span class="mw-headline" id="Career">Career</span></h2>
<p>He worked as the commercial consultant for the <a href="/index.php?title=Zimbabwe_Rugby_Union&amp;action=edit&amp;redlink=1" class="new" title="Zimbabwe Rugby Union (page does not exist)">Zimbabwe Rugby Union</a> before he was fired in July 2016 for “not adding any value” to the union.<sup id="cite_ref-Herald_1-0" class="reference"><a href="#cite_note-Herald-1">&#91;1&#93;</a></sup>
</p>
<h2><span id="Contacts_&amp;_Social_Media"></span><span class="mw-headline" id="Contacts_.26_Social_Media">Contacts &amp; Social Media</span></h2>
<ul><li>Email:  Africanminds@gmail.com</li>
<li>Twitter: <a rel="nofollow" class="external text" href="https://twitter.com/hugoribatika">Hugo R.P Ribatika</a></li></ul>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-Herald-1"><span class="mw-cite-backlink"><a href="#cite_ref-Herald_1-0">↑</a></span> <span class="reference-text">Paul Munyuki, <a rel="nofollow" class="external text" href="https://www.herald.co.zw/zru-begin-restructuring/">ZRU begin restructuring</a>, <i>The Herald</i>, Published: July 26, 2016, Retrieved: January 5, 2021</span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20210105134622
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.007 seconds
Real time usage: 0.011 seconds
Preprocessor visited node count: 32/1000000
Post‐expand include size: 0/2097152 bytes
Template argument size: 0/2097152 bytes
Highest expansion depth: 2/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 525/5000000 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%    0.000      1 -total
-->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Hugo_Ribatika&amp;oldid=96609">https://www.pindula.co.zw/index.php?title=Hugo_Ribatika&amp;oldid=96609</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Hugo_Ribatika&amp;action=history"
				data-user-name=""
				data-user-gender=""
				data-timestamp="">
				<span>View edit history of this page.</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a></p>
</div>

			<h2><img src="/pindula_logo_landscape_135x20.png" width="135" height="20" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 5 January 2021, at 13:14.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		<!-- advertising 7AGWRYY8pEKYfbQ6ZE2LQB-L9Nu9vzzsen3rppqM2cxLLFiXL-keb1nVbMjUI7dXuIfsFzxE5be2_Pyk1LxPHg==-->
									<script data-cfasync="false"  id="clevernt" type="text/javascript">
									 (function (document, window) {
		                var c = document.createElement("script");
		                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader46523";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
		                c.src = "//clevernt.com/scripts/1f1ad4367d9968acd498b47fabc7a4d0.min.js?20201021=" + Math.floor((new Date).getTime());
		                var a = !1;
		                try {
		                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
		                } catch (e) {
		                    a = !1;
		                }
		                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
		                a.parentNode.insertBefore(c, a);
		            })(document, window);
		                                </script>
		                                <!-- end advertising -->
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.007","walltime":"0.011","ppvisitednodes":{"value":32,"limit":1000000},"postexpandincludesize":{"value":0,"limit":2097152},"templateargumentsize":{"value":0,"limit":2097152},"expansiondepth":{"value":2,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":525,"limit":5000000},"timingprofile":["100.00%    0.000      1 -total"]},"cachereport":{"timestamp":"20210105134622","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":68});});</script>		</body>
		</html>
		