<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Kudzai Chipanga</title>
<script>document.documentElement.className="client-js";RLCONF={"wgBreakFrames":!1,"wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgRequestId":"Y6Gyq4ZoM9mQ2kNXlZepawAAADw","wgCSPNonce":!1,"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":!1,"wgNamespaceNumber":0,"wgPageName":"Kudzai_Chipanga","wgTitle":"Kudzai Chipanga","wgCurRevisionId":121950,"wgRevisionId":121950,"wgArticleId":7597,"wgIsArticle":!0,"wgIsRedirect":!1,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Articles with hCards","Politicians"],"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgRelevantPageName":"Kudzai_Chipanga","wgRelevantArticleId":7597,"wgIsProbablyEditable":!1,"wgRelevantPageIsProbablyEditable":!1,"wgRestrictionEdit":[],"wgRestrictionMove":[],"wgMediaViewerOnClick":!0,
"wgMediaViewerEnabledByDefault":!0,"wgArticleFeedbackv5Permissions":{"aft-reader":!0,"aft-member":!1,"aft-editor":!1,"aft-monitor":!1,"aft-administrator":!1,"aft-oversighter":!1,"aft-noone":!1},"wgDiffOldId":121946,"wgDiffNewId":121950,"aftv5Article":{"id":7597,"title":"Kudzai Chipanga","namespace":0,"categories":["Articles with hCards","Politicians"],"permissionLevel":!1},"wgMinervaPermissions":{"watch":!0,"talk":!1},"wgMinervaFeatures":{"beta":!1,"donate":!0,"mobileOptionsLink":!1,"categories":!1,"pageIssues":!1,"talkAtTop":!0,"historyInPageActions":!0,"overflowSubmenu":!0,"tabsOnSpecials":!1,"personalMenu":!0,"mainMenuExpanded":!0,"simplifiedTalk":!1},"wgMinervaDownloadNamespaces":[0]};RLSTATE={"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready","ext.cite.styles":"ready","skins.minerva.base.styles"
:"ready","skins.minerva.content.styles":"ready","skins.minerva.content.styles.images":"ready","mediawiki.hlist":"ready","mediawiki.ui.icon":"ready","mediawiki.ui.button":"ready","skins.minerva.icons.wikimedia":"ready","skins.minerva.mainMenu.icons":"ready","skins.minerva.mainMenu.styles":"ready","skins.minerva.amc.styles":"ready","skins.minerva.personalMenu.icons":"ready","skins.minerva.mainMenu.advanced.icons":"ready","skins.minerva.overflow.icons":"ready"};RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","skins.minerva.scripts","ext.CategorySuggest","mmv.head","mmv.bootstrap.autostart","ext.articleFeedbackv5.startup"];</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="description" content="Member of Parliament"/>
<meta name="keywords" content="youth,coup,Makoni,2017"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/d/d7/Kudzai_Chipanga%2C_Zanu-PF_Regalia.jpg"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<!-- Matomo Profiles-->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.pindula.co.zw/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '7']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>

<!-- End Matomo Code -->


<meta property="og:title" content="Kudzai Chipanga"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Kudzai_Chipanga"/>
<meta property="og:description" content="Member of Parliament"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/d/d7/Kudzai_Chipanga%2C_Zanu-PF_Regalia.jpg?version=4afe4ede372e9c82aabbb9c143d2cf6d"/>
<meta property="og:image:width" content="630"/>
<meta property="og:image:height" content="477"/>
<meta property="og:image:alt" content="Wiki Logo"/>
<meta property="article:tag" content="youth,coup,Makoni,2017"/>
<meta property="article:modified_time" content="2022-12-20T12:44:30Z"/>
<meta property="article:published_time" content="2022-12-20T12:44:30Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Kudzai Chipanga"/>
<meta property="twitter:description" content="Member of Parliament"/>
<meta property="twitter:image" content="https://www.pindula.co.zw/images/d/d7/Kudzai_Chipanga%2C_Zanu-PF_Regalia.jpg?version=4afe4ede372e9c82aabbb9c143d2cf6d"/>
<meta property="twitter:image:alt" content="Wiki Logo"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Kudzai Chipanga","headline":"Kudzai Chipanga","mainEntityOfPage":"Difference between revisions of \"Kudzai Chipanga\"","identifier":"https:\/\/www.pindula.co.zw\/Kudzai_Chipanga","url":"https:\/\/www.pindula.co.zw\/Kudzai_Chipanga","description":"Member of Parliament","keywords":"youth,coup,Makoni,2017","dateModified":"2022-12-20T12:44:30Z","datePublished":"2022-12-20T12:44:30Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/images\/d\/d7\/Kudzai_Chipanga%2C_Zanu-PF_Regalia.jpg?version=4afe4ede372e9c82aabbb9c143d2cf6d","width":630,"height":477},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Kudzai_Chipanga rootpage-Kudzai_Chipanga stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:35.173.238.138" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">35.173.238.138</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:35.173.238.138" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/35.173.238.138" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Kudzai+Chipanga&amp;returntoquery=diff%3D121950%26oldid%3D121946" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Kudzai Chipanga"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Kudzai_Chipanga" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Kudzai_Chipanga&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Kudzai+Chipanga" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Kudzai_Chipanga&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Kudzai_Chipanga&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Kudzai_Chipanga&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Kudzai_Chipanga&amp;oldid=121950" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Kudzai_Chipanga" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Kudzai_Chipanga&amp;oldid=121946" title="Kudzai Chipanga">Revision as of 10:06, 20 December 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Kudzai_Chipanga&amp;action=edit&amp;oldid=121946" title="Kudzai Chipanga">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michaellaban</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Michaellaban" class="mw-usertoollinks-talk" title="User talk:Michaellaban">talk</a> | <a href="/Special:Contributions/Michaellaban" class="mw-usertoollinks-contribs" title="Special:Contributions/Michaellaban">contribs</a>)</span></div><div id="mw-diff-otitle3"> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#Political_Career">→‎Political Career</a></span></span>)</span></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"><a href="/index.php?title=Kudzai_Chipanga&amp;diff=prev&amp;oldid=121946" title="Kudzai Chipanga" id="differences-prevlink">← Older edit</a></div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Kudzai_Chipanga&amp;oldid=121950" title="Kudzai Chipanga">Latest revision as of 12:44, 20 December 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Kudzai_Chipanga&amp;action=edit" title="Kudzai Chipanga">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michaellaban</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Michaellaban" class="mw-usertoollinks-talk" title="User talk:Michaellaban">talk</a> | <a href="/Special:Contributions/Michaellaban" class="mw-usertoollinks-contribs" title="Special:Contributions/Michaellaban">contribs</a>)</span> </div><div id="mw-diff-ntitle3"> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#School_.2F_Education">→‎School / Education</a></span></span>)</span></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
				</tr><tr><td colspan="4" class="diff-multi" lang="en">(2 intermediate revisions by the same user not shown)</td></tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l79" >Line 79:</td>
<td colspan="2" class="diff-lineno">Line 79:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>'''Kudzanayi Chipanga''' (Kudzai for short) is a politician and a member of <del class="diffchange diffchange-inline">the </del>[[Zanu-PF]] <del class="diffchange diffchange-inline">party</del>. [[ZANU-PF]] readmitted Chipanga on 14 July 2021.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>'''Kudzanayi Chipanga''' (Kudzai for short) is a politician and a member of [[Zanu-PF]]. [[ZANU-PF]] readmitted <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>on <ins class="diffchange diffchange-inline">'''</ins>14 July 2021<ins class="diffchange diffchange-inline">'''</ins>.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>==<del class="diffchange diffchange-inline">Background</del>==</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>==<ins class="diffchange diffchange-inline">Personal Details</ins>==</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">Kudzai Chipanga was born in </del>1982 under Chief Chiduku in Chipanga Village [[Rusape]].He was born in a family of seven, five girls and two boys.<del class="diffchange diffchange-inline">He is married to </del>Marian Mukano and the two have three children.&lt;ref name=&quot;Weekend Post1&quot;&gt;{{cite web |author = Chengetai Zvauya |date = September 5, 2014 |title = Iam a border Gezi:Chipanga |publisher = Weekend Post |url =http://www.weekendpost.co.zw/articles/2014/09/05/im-a-border-gezi-graduate-chipanga |accessdate = November 14, 2017 |quote = }}&lt;/ref&gt;</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">'''Born:''' '''</ins>1982<ins class="diffchange diffchange-inline">''' </ins>under Chief Chiduku in Chipanga Village<ins class="diffchange diffchange-inline">. </ins>[[Rusape]].He was born in a family of seven, five girls and two boys. <ins class="diffchange diffchange-inline">&lt;br/&gt;</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">'''Marriage:''' To </ins>Marian Mukano and the two have three children. &lt;ref name=&quot;Weekend Post1&quot;&gt;{{cite web |author = Chengetai Zvauya |date = September 5, 2014 |title = Iam a border Gezi:Chipanga |publisher = Weekend Post |url =http://www.weekendpost.co.zw/articles/2014/09/05/im-a-border-gezi-graduate-chipanga |accessdate = November 14, 2017 |quote = }}&lt;/ref<ins class="diffchange diffchange-inline">&gt; &lt;br/</ins>&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>==Education==</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>==<ins class="diffchange diffchange-inline">School / </ins>Education==</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">Kudzai Chipanga </del>reported that he attended his primary school education in different schools in Highfield, Budiriro, Nyazura, Mavhudzi, and Rusape.<del class="diffchange diffchange-inline">He attended </del></div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">'''Primary:''' He </ins>reported that he attended his primary school education in different schools in <ins class="diffchange diffchange-inline">[[</ins>Highfield<ins class="diffchange diffchange-inline">]]</ins>, <ins class="diffchange diffchange-inline">[[</ins>Budiriro<ins class="diffchange diffchange-inline">]]</ins>, <ins class="diffchange diffchange-inline">[[</ins>Nyazura<ins class="diffchange diffchange-inline">]]</ins>, <ins class="diffchange diffchange-inline">[[</ins>Mavhudzi<ins class="diffchange diffchange-inline">]]</ins>, and <ins class="diffchange diffchange-inline">[[</ins>Rusape<ins class="diffchange diffchange-inline">]]</ins>. <ins class="diffchange diffchange-inline">&lt;br/&gt;</ins></div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>[[<del class="diffchange diffchange-inline">Glenview </del>High School]] and [[Nyakuipa Secondary School]] in Rusape.&lt;ref name=&quot;Weekend Post1&quot;/&gt;</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">'''Secondary:''' </ins>[[<ins class="diffchange diffchange-inline">Glen View 1 </ins>High School]] and [[Nyakuipa Secondary School]] in <ins class="diffchange diffchange-inline">[[</ins>Rusape<ins class="diffchange diffchange-inline">]]</ins>. &lt;ref name=&quot;Weekend Post1&quot;<ins class="diffchange diffchange-inline">/&gt; &lt;br</ins>/&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==Service/Career==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==Service/Career==</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>It was reported that Kudzai Chipanga joined [[Zanu-PF]] Youth wing in early 2000.His family was reported to have been actively involved in politics. His uncle, Shadreck Chipanga is former Legislator for Makoni West and a senior <del class="diffchange diffchange-inline">ZANU </del>PF member in Manicaland Province. Kudzai is said to have risen through the ranks of the youth league from district level up to the province, landing the post of secretary for External Affairs in the national executive in 2008, and in 2014 <del class="diffchange diffchange-inline"> </del>was elected the deputy secretary for Youth League<del class="diffchange diffchange-inline">. In 2013, he participated in the primary elections of Zanu -PF in Makoni West constituency and was nominated to represent the party in the harmonized elections in which he was defeated Webber Chinyadza of MDC who was the sitting legislator of the constituency.In 2009, he was elected to be a central committee member of ZANU PF. Chipanga indicated that he graduated from the Border Gezi Training Centre in Mt Darwin, where he did his national service programme after completion of secondary school.In 2016 Chipanga was appointed by the President to be Secretary of Youth Affairs in the party, 5 months following the vote of no confidence on its former secretary, [[Pupurai Togarepi]] in March 2016. Chipanga had acted in the position</del>.&lt;<del class="diffchange diffchange-inline">ref name=&quot;Weekend Post1&quot;</del>/&gt;</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>It was reported that <ins class="diffchange diffchange-inline">'''</ins>Kudzai Chipanga<ins class="diffchange diffchange-inline">''' </ins>joined [[Zanu-PF]] Youth wing in early <ins class="diffchange diffchange-inline">'''</ins>2000<ins class="diffchange diffchange-inline">'''</ins>. His family was reported to have been actively involved in politics. His uncle, <ins class="diffchange diffchange-inline">['[</ins>Shadreck Chipanga<ins class="diffchange diffchange-inline">]] </ins>is former Legislator for <ins class="diffchange diffchange-inline">[[</ins>Makoni<ins class="diffchange diffchange-inline">]] </ins>West and a senior <ins class="diffchange diffchange-inline">Zanu </ins>PF member in <ins class="diffchange diffchange-inline">[[</ins>Manicaland Province<ins class="diffchange diffchange-inline">]]</ins>. <ins class="diffchange diffchange-inline">'''</ins>Kudzai<ins class="diffchange diffchange-inline">''' </ins>is said to have risen through the ranks of the youth league from district level up to the province, landing the post of secretary for External Affairs in the <ins class="diffchange diffchange-inline">Zanu PF </ins>national executive in <ins class="diffchange diffchange-inline">'''</ins>2008<ins class="diffchange diffchange-inline">'''</ins>, and in <ins class="diffchange diffchange-inline">'''</ins>2014<ins class="diffchange diffchange-inline">''' </ins>was elected the deputy secretary for Youth League. &lt;<ins class="diffchange diffchange-inline">br</ins>/&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">In '''2013''', he participated in the Zanu PF primary elections in [[Makoni]] West constituency and was nominated to represent the party in the elections. [[Webber Chinyadza]] was the sitting legislator of the constituency. &lt;br/&gt;</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>In the '''2013''' Elections, (see [[A History of Zimbabwean Elections]]) '''[[Makoni]] West''' returned to [[Parliament]]:  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>In the '''2013''' Elections, (see [[A History of Zimbabwean Elections]]) '''[[Makoni]] West''' returned to [[Parliament]]:  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>* '''Kudzanai Chipanga''' of Zanu PF with 7 983 votes or 62.05 percent,</div></td><td class='diff-marker'> </td><td class='diff-context'><div>* '''Kudzanai Chipanga''' of Zanu PF with 7 983 votes or 62.05 percent,</div></td></tr>
<tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l98" >Line 98:</td>
<td colspan="2" class="diff-lineno">Line 100:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>'''Total''' '''12 865 votes'''</div></td><td class='diff-marker'> </td><td class='diff-context'><div>'''Total''' '''12 865 votes'''</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">==Involvemet in Zanu-PF Factionalism ==</del></div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">In '''2009'''</ins>, <ins class="diffchange diffchange-inline">he was elected </ins>to <ins class="diffchange diffchange-inline">be a </ins>[[<ins class="diffchange diffchange-inline">Central Committee</ins>]] <ins class="diffchange diffchange-inline">member of </ins>Zanu PF<ins class="diffchange diffchange-inline">. '''Chipanga''' indicated that he graduated from the </ins>[[<ins class="diffchange diffchange-inline">Border Gezi Training Centre</ins>]] <ins class="diffchange diffchange-inline">in </ins>[[<ins class="diffchange diffchange-inline">Mt Darwin</ins>]]<ins class="diffchange diffchange-inline">, where he did his national service programme after completion of secondary school</ins>. <ins class="diffchange diffchange-inline">In '''2016''' '''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>was <ins class="diffchange diffchange-inline">appointed by the President </ins>to be <ins class="diffchange diffchange-inline">Secretary of Youth Affairs </ins>in the <ins class="diffchange diffchange-inline">party</ins>, <ins class="diffchange diffchange-inline">5 months following </ins>the <ins class="diffchange diffchange-inline">vote of no confidence on its former secretary, </ins>[[<ins class="diffchange diffchange-inline">Pupurai Togarepi</ins>]] <ins class="diffchange diffchange-inline">in '''March 2016'''. '''Chipanga''' had acted in </ins>the <ins class="diffchange diffchange-inline">position</ins>. <ins class="diffchange diffchange-inline">&lt;ref name=&quot;Weekend Post1&quot;/&gt;</ins></div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">At the end of 2014</del>, <del class="diffchange diffchange-inline">the race </del>to <del class="diffchange diffchange-inline">succeed President </del>[[<del class="diffchange diffchange-inline">Robert Mugabe</del>]] <del class="diffchange diffchange-inline">resulted in factional fighting in </del>Zanu<del class="diffchange diffchange-inline">-</del>PF <del class="diffchange diffchange-inline">with two main opposing sides; reportedly one faction led  by Vice President </del>[[<del class="diffchange diffchange-inline">Emmerson Mnangagwa</del>]] <del class="diffchange diffchange-inline">(called </del>[[<del class="diffchange diffchange-inline">Lacoste Faction</del>]]<del class="diffchange diffchange-inline">) and the other by the first lady [[Grace Mugabe]] (called the G40 faction in the media)</del>. Chipanga was <del class="diffchange diffchange-inline">reported </del>to be in the <del class="diffchange diffchange-inline">G40 camp. In early 2016</del>, the <del class="diffchange diffchange-inline">factional fights saw Chipanga speak publicly against war veterans and government-owned media (</del>[[<del class="diffchange diffchange-inline">Zimpapers</del>]]<del class="diffchange diffchange-inline">), believed then to be supporting </del>the <del class="diffchange diffchange-inline">Mnangagwa faction</del>.</div></td><td colspan="2"> </td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>==Confrontation with War Veterans &amp; The Herald==</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">==Events==</ins></div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>In February 2016, following reports that war veterans were unhappy with the way the G40 faction were having their way in the party without any recourse, Chipanga dared the war veterans to a fight. He also described them as &quot;sickening rabble-rousers&quot;.On 16 February 2016,he was reported to have said,</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">===Involvement in Zanu PF Factionalism===</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">At the end of '''2014''', the race to succeed President [[Robert Mugabe]] resulted in factional fighting in Zanu-PF with two main opposing sides; reportedly one faction led  by Vice President [[Emmerson Mnangagwa]] (called [[Lacoste Faction]]) and the other by the first lady [[Grace Mugabe]] (called the G40 faction in the media). Chipanga was reported to be in the G40 camp. In early '''2016''', the factional fights saw Chipanga speak publicly against war veterans and government-owned media ([[Zimpapers]]), believed then to be supporting the Mnangagwa faction.</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div> </div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">=</ins>==Confrontation with War Veterans &amp; The Herald<ins class="diffchange diffchange-inline">=</ins>==</div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div>In <ins class="diffchange diffchange-inline">'''</ins>February 2016<ins class="diffchange diffchange-inline">'''</ins>, following reports that war veterans were unhappy with the way the G40 faction were having their way in the party without any recourse, <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>dared the war veterans to a fight. He also described them as &quot;sickening rabble-rousers&quot;. On <ins class="diffchange diffchange-inline">'''</ins>16 February 2016<ins class="diffchange diffchange-inline">'''</ins>, he was reported to have said,</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>&lt;blockquote&gt;If we (the youths) say let us go to war today, how many war veterans are there? They are very few. We (the youths) constitute 65 percent of this country . . . So be ready and we are going to call you when the time comes . . . They are not going to do anything. We will give them a 100-metre race and they will fail to run. They are sick with sugar (diabetes) (sic).&lt;ref name=&quot;th001&quot;&gt;Hildegarde, [http://www.herald.co.zw/chipanga-insulted-us-all/ Chipanga insulted us all!], '' The Herald, Published:24 February 2016, Retrieved: 26 May 2016''&lt;/ref&gt;&lt;/blockquote&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>&lt;blockquote&gt;If we (the youths) say let us go to war today, how many war veterans are there? They are very few. We (the youths) constitute 65 percent of this country . . . So be ready and we are going to call you when the time comes . . . They are not going to do anything. We will give them a 100-metre race and they will fail to run. They are sick with sugar (diabetes) (sic).&lt;ref name=&quot;th001&quot;&gt;Hildegarde, [http://www.herald.co.zw/chipanga-insulted-us-all/ Chipanga insulted us all!], '' The Herald, Published:24 February 2016, Retrieved: 26 May 2016''&lt;/ref&gt;&lt;/blockquote&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>A few days later, Chipanga threatened to incite the youths to demonstrate against Zimpapers, for reporting that &quot;seems to favour a certain faction,&quot;.&lt;ref name=&quot;th002&quot;&gt; [http://www.herald.co.zw/chipanga-threatens-the-herald/  Chipanga threatens The Herald], '' The Herald, Published:18 February 2016, Retrieved: 26 May 2016''&lt;/ref&gt;.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>A few days later, <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>threatened to incite the youths to demonstrate against Zimpapers, for reporting that &quot;seems to favour a certain faction,&quot;. &lt;ref name=&quot;th002&quot;&gt; [http://www.herald.co.zw/chipanga-threatens-the-herald/  Chipanga threatens The Herald], '' The Herald, Published:18 February 2016, Retrieved: 26 May 2016''&lt;/ref&gt;.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>Chipanga's words against the war veterans attracted criticism, as well as praise from President Mugabe <del class="diffchange diffchange-inline">athough </del>he reprimanded him for being rude to the war veterans who Mugabe said, were Chipanga's elders.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">'''</ins>'s words against the war veterans attracted criticism, as well as praise from President Mugabe <ins class="diffchange diffchange-inline">although </ins>he reprimanded him for being rude to the war veterans who Mugabe said, were <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">'''</ins>'s elders.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>[[File: Youth League's Kudzai Chipanga with Robert Mugabe, and Grace Mugabe.jpg|right|300px|Youth League's Kudzai Chipanga with Robert Mugabe, and Grace Mugabe]]</div></td><td class='diff-marker'> </td><td class='diff-context'><div>[[File: Youth League's Kudzai Chipanga with Robert Mugabe, and Grace Mugabe.jpg|right|300px|Youth League's Kudzai Chipanga with Robert Mugabe, and Grace Mugabe]]</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>==Vote of No Confidence in Youth League leaders==</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">=</ins>==Vote of No Confidence in Youth League leaders<ins class="diffchange diffchange-inline">=</ins>==</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>In early March 2016, Chipanga led the [[Zanu<del class="diffchange diffchange-inline">-</del>PF Youth League]] passing a “vote of no confidence” in its secretary and Politburo member [[Pupurai Togarepi]] and two other senior officials in the wing. Though no reason was given, he was believed to be part of the faction fighting within the party.&lt;ref name=&quot;&gt;Zvamaida Murwira, [http://www.herald.co.zw/togarepi-booted-out/  Togarepi ‘booted out’], ''The Herald, Published:8 March 2016, Retrieved: 26 May 2016''&lt;/ref&gt; Togarepi's ouster effectively elevated Chipanga to the helm of the Youth League.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>In early <ins class="diffchange diffchange-inline">'''</ins>March 2016<ins class="diffchange diffchange-inline">'''</ins>, <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>led the [[Zanu PF Youth League]] <ins class="diffchange diffchange-inline">in </ins>passing a “vote of no confidence” in its secretary and Politburo member [[Pupurai Togarepi]] and two other senior officials in the wing. Though no reason was given, he was believed to be part of the faction fighting within the party. &lt;ref name=&quot;&gt;Zvamaida Murwira, [http://www.herald.co.zw/togarepi-booted-out/  Togarepi ‘booted out’], ''The Herald, Published:8 March 2016, Retrieved: 26 May 2016''&lt;/ref&gt; Togarepi's ouster effectively elevated Chipanga to the helm of the Youth League.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>==Million Man March==</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">=</ins>==Million Man March<ins class="diffchange diffchange-inline">=</ins>==</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>Chipanga spearheaded the organising of the [[Zanu-PF Million Man March 2016 | Million Man March in May 2016]]. Though he said the march's objective was to stand in solidarity with the president of the party, Robert Mugabe, it was widely believed and reported (including in the government-owned Media) that the march was targeted at demonstrating against the other faction and effectively displaying the strength of the G40 faction. The march took place on <del class="diffchange diffchange-inline">the 25th of </del>May 2016.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>spearheaded the organising of the [[Zanu-PF Million Man March 2016 | Million Man March in May 2016]]. Though he said the march's objective was to stand in solidarity with the president of the party, <ins class="diffchange diffchange-inline">[[</ins>Robert Mugabe<ins class="diffchange diffchange-inline">]]</ins>, it was widely believed and reported (including in the government-owned Media) that the march was targeted at demonstrating against the other faction and effectively displaying the strength of the G40 faction. The march took place on <ins class="diffchange diffchange-inline">'''25 </ins>May 2016<ins class="diffchange diffchange-inline">'''</ins>.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>==Youth Interface Rallies==</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">=</ins>==Youth Interface Rallies<ins class="diffchange diffchange-inline">=</ins>==</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>As the new head of the [[Zanu-PF Youth League]], Chipanga organized what they referred to as [[Zanu<del class="diffchange diffchange-inline">-</del>PF Youth Interface Rallies | Youth Interface Rallies]], the first one being held on June <del class="diffchange diffchange-inline">2, </del>2017. The rallies were used as a platform by Chipanga, [[Grace Mugabe]] and the president Robert Mugabe to fight the [[Lacoste]] faction and specifically target [[Emmerson Mnangagwa]]. Progressively, the rallies 'exposed' Mnangagwa as a faction leader and one that was planning to unconstitutionally succeed Mugabe.  </div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>As the new head of the [[Zanu-PF Youth League]], <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>organized what they referred to as [[Zanu PF Youth Interface Rallies | Youth Interface Rallies]], the first one being held on <ins class="diffchange diffchange-inline">'''2 </ins>June 2017<ins class="diffchange diffchange-inline">'''</ins>. The rallies were used as a platform by <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">'''</ins>, [[Grace Mugabe]] and the president <ins class="diffchange diffchange-inline">[[</ins>Robert Mugabe<ins class="diffchange diffchange-inline">]] </ins>to fight the [[Lacoste]] faction and specifically target [[Emmerson Mnangagwa]]. Progressively, the rallies 'exposed' Mnangagwa as a faction leader and one that was planning to unconstitutionally succeed Mugabe.  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>At the Youth Interface Rally held on Saturday 4 November, Mugabe threatened that he would fire Mnangagwa, asking if he had a made a mistake in appointing him vice president. Two days later, on 6 November, Mnangagwa was fired from the post of Vice President of Zimbabwe.  </div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>At the Youth Interface Rally held on Saturday <ins class="diffchange diffchange-inline">'''</ins>4 November<ins class="diffchange diffchange-inline">'''</ins>, Mugabe threatened that he would fire Mnangagwa, asking if he had a made a mistake in appointing him vice president. Two days later, on <ins class="diffchange diffchange-inline">'''</ins>6 November<ins class="diffchange diffchange-inline">'''</ins>, Mnangagwa was fired from the post of Vice President of Zimbabwe.  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>Triggered by the firing of Mnangagwa, a week later, the army, led by General [[Constantino Chiwenga]] announced that they were ready to step into right the problems in Zanu<del class="diffchange diffchange-inline">-</del>PF factionalism fights. Chipanga then released a statement accusing the [[Zimbabwe Defence Forces]] of misappropriating The $15 Billion Diamond Money and warning that the Youth League were ready to die for Mugabe.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>Triggered by the firing of Mnangagwa, a week later, the army, led by General [[Constantino Chiwenga]] announced that they were ready to step into right the problems in Zanu PF factionalism fights. <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>then released a statement accusing the [[Zimbabwe Defence Forces]] of misappropriating The $15 Billion Diamond Money and warning that the Youth League were ready to die for Mugabe.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>&lt;blockquote&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>&lt;blockquote&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>We as Zanu Pf Youth League are a lion which has awakened and found its voice, therefore we will not sit idly and fold our hands whilst cheap potshots and threats are made against the legitimate and popularly elected Leader of the revolutionary party, Zanu-PF and Zimbabwe, His Excellency, Head of State and Government and Commander In Chief of the Zimbabwe Defence Forces, Cde Robert Gabriel Mugabe.</div></td><td class='diff-marker'> </td><td class='diff-context'><div>We as Zanu Pf Youth League are a lion which has awakened and found its voice, therefore we will not sit idly and fold our hands whilst cheap potshots and threats are made against the legitimate and popularly elected Leader of the revolutionary party, Zanu-PF and Zimbabwe, His Excellency, Head of State and Government and Commander In Chief of the Zimbabwe Defence Forces, Cde Robert Gabriel Mugabe.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>This statement is therefore issued without regret, fear or compunction. Defending the revolution and our Leader and President is an ideal we live for and if need be it is a principle we are prepared to die for.&lt;ref name=&quot;pn&quot;&gt;[https://news.pindula.co.zw/2017/11/14/dont-hide-behind-barrel-gun-zanu-pf-youth-league-tells-general-chiwenga/ Don’t Hide Behind The Barrel Of A Gun. We’re Ready To Die for Mugabe: Chipanga, Zanu- PF Youth League Tells General Chiwenga],''Pindula News, Published:14 November 2017,</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>This statement is therefore issued without regret, fear or compunction. Defending the revolution and our Leader and President is an ideal we live for and if need be it is a principle we are prepared to die for. &lt;ref name=&quot;pn&quot;&gt;[https://news.pindula.co.zw/2017/11/14/dont-hide-behind-barrel-gun-zanu-pf-youth-league-tells-general-chiwenga/ Don’t Hide Behind The Barrel Of A Gun. We’re Ready To Die for Mugabe: Chipanga, Zanu- PF Youth League Tells General Chiwenga],''Pindula News, Published:14 November 2017,</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>  Retrieved: 15 November 2017&lt;/ref&gt;&lt;/blockquote&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>  Retrieved: 15 November 2017&lt;/ref&gt;&lt;/blockquote&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>On the evening of the <del class="diffchange diffchange-inline">14th of </del>November 2017, Chipanga was reportedly picked up by the military and taken into custody.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>On the evening of the <ins class="diffchange diffchange-inline">'''14 </ins>November 2017<ins class="diffchange diffchange-inline">'''</ins>, <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>was reportedly picked up by the military and taken into custody.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>The next day, the Youth League posted on Twitter that Chipanga was fine and that he had asked the League to comply with the new &quot;National Democratic Project&quot;.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>The next day, the Youth League posted on Twitter that <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>was fine and that he had asked the League to comply with the new &quot;National Democratic Project&quot;.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>On the night of 15 November 2017, Chipanga appeared on national TV apologizing to the military generals for his statements the previous day. [https://news.pindula.co.zw/2017/11/15/audio-learnt-mistake-chipanga-apologises-chiwenga-zimbabwe-defence-forces/ He claimed that the Youth League had not authored the statement and that they had just been used].</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>On the night of <ins class="diffchange diffchange-inline">'''</ins>15 November 2017<ins class="diffchange diffchange-inline">'''</ins>, <ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>appeared on national TV apologizing to the military generals for his statements the previous day. [https://news.pindula.co.zw/2017/11/15/audio-learnt-mistake-chipanga-apologises-chiwenga-zimbabwe-defence-forces/ He claimed that the Youth League had not authored the statement and that they had just been used].</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>==Expulsion From Party==</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">=</ins>==Expulsion From Party<ins class="diffchange diffchange-inline">=</ins>==</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">Following the </del>[[Zanu<del class="diffchange diffchange-inline">-</del>PF]] Central Committee meeting in Special Session at the Party Headquarters in Harare on the 19 November 2017 in terms of Article 7 Section 37(7) of the Party’s Constitution. The meeting having been duly convened, noted the incapacitation of the top leadership of the Party to execute their duties as enjoined by the Party’s Constitution<del class="diffchange diffchange-inline">,</del>&lt;ref name=&quot;Pindula&quot;&gt; [https://news.pindula.co.zw/2017/11/19/zanu-pf-press-statement-announcing-mugabes-removal-20-g40-members-expelled/ Zanu-PF press statement announcing Mugabe’s removal, 20 G40 members expelled ], ''NAME_OF_PUBLICATION_HERE, Published: 19 November 2017 , Retrieved: 20 November 2017''&lt;/ref&gt;Kudzai Chipanga was among the list of the expelled.[https://news.pindula.co.zw/2017/11/19/zanu-pf-press-statement-announcing-mugabes-removal-20-g40-members-expelled|Zanu-PF press statement announcing Mugabe’s removal, 20 G40 members expelled]</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">A </ins>[[Zanu PF]] <ins class="diffchange diffchange-inline">[[</ins>Central Committee<ins class="diffchange diffchange-inline">]] </ins>meeting <ins class="diffchange diffchange-inline">was held </ins>in Special Session at the Party Headquarters in <ins class="diffchange diffchange-inline">[[</ins>Harare<ins class="diffchange diffchange-inline">]] </ins>on the <ins class="diffchange diffchange-inline">'''</ins>19 November 2017<ins class="diffchange diffchange-inline">''' </ins>in terms of Article 7 Section 37(7) of the Party’s Constitution. The meeting<ins class="diffchange diffchange-inline">, </ins>having been duly convened, noted the incapacitation of the top leadership of the Party to execute their duties as enjoined by the Party’s Constitution<ins class="diffchange diffchange-inline">. </ins>&lt;ref name=&quot;Pindula&quot;&gt; [https://news.pindula.co.zw/2017/11/19/zanu-pf-press-statement-announcing-mugabes-removal-20-g40-members-expelled/ Zanu-PF press statement announcing Mugabe’s removal, 20 G40 members expelled ], ''NAME_OF_PUBLICATION_HERE, Published: 19 November 2017 , Retrieved: 20 November 2017''&lt;/ref&gt; <ins class="diffchange diffchange-inline">'''</ins>Kudzai Chipanga<ins class="diffchange diffchange-inline">''' </ins>was among the list of the expelled. [https://news.pindula.co.zw/2017/11/19/zanu-pf-press-statement-announcing-mugabes-removal-20-g40-members-expelled|Zanu-PF press statement announcing Mugabe’s removal, 20 G40 members expelled]</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>==Readmittance==</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">=</ins>==Readmittance==<ins class="diffchange diffchange-inline">=</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">'''Kudzai Chipanga''' was readmitted into Zanu PF on '''14 July 2021'''. '''Chipanga''' was barred from holding positions in the party for 3 years.</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">Kudzai </del>Chipanga was <del class="diffchange diffchange-inline">readmitted into </del>Zanu<del class="diffchange diffchange-inline">-</del>PF on <del class="diffchange diffchange-inline">14 July 2021</del>. Chipanga was <del class="diffchange diffchange-inline">barred from holding positions in </del>the <del class="diffchange diffchange-inline">party </del>for <del class="diffchange diffchange-inline">3 years</del>.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">===Expulsion from Parliament===</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">'''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>was <ins class="diffchange diffchange-inline">among the five </ins>Zanu PF <ins class="diffchange diffchange-inline">expelled legislators. He was expelled after his earlier expulsion from the party. '''Mabel Chinomona''', the Deputy speaker of Parliament made the announcement </ins>on <ins class="diffchange diffchange-inline">'''20 November 2017'''.</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div> </div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">===Alleged Farm Repossession===</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">It was reported that the government was going to repossess '''Chipanga''''s farm which was corruptly acquired</ins>. <ins class="diffchange diffchange-inline">This was despite the fact that it was meant for the construction of a University. '''</ins>Chipanga<ins class="diffchange diffchange-inline">''' </ins>was <ins class="diffchange diffchange-inline">also alleged to be renting out the farm to </ins>the <ins class="diffchange diffchange-inline">former owner </ins>for <ins class="diffchange diffchange-inline">$7 000 per month at the expense of conducting any meaningful activity.</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">&lt;ref name=&quot;pindula&quot;&gt; [https://news.pindula</ins>.<ins class="diffchange diffchange-inline">co.zw/2018/02/20/govt-to-repossess-former-zanu-pf-youth-league-leader-kudzai-chipangas-farm-says-he-is-charging-7-000-monthly-rent/], '' Govt To Repossess Former Zanu-PF Youth League Leader Kudzanai Chipanga’s Farm, Says He Is Charging $7 000 Monthly Rent, Published:20 Feb 2018, Retrieved: Feb 20 ,2018''&lt;/ref&gt;</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">==Expulsion from Parliament==</del></div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">In '''March 2018''', '''Kudzai Chipanga''''s bail </ins>was <ins class="diffchange diffchange-inline">reported to have been relaxed to allow him to continue farming</ins>. <ins class="diffchange diffchange-inline"> This followed </ins>after his <ins class="diffchange diffchange-inline">lawyer [[Lovemore Madhuku]] had argued before Harare magistrate [[Tilda Mazhanje]] that his client's bail was stringent</ins>. '''<ins class="diffchange diffchange-inline">Chipanga</ins>''' <ins class="diffchange diffchange-inline">was reported to be a full-time farmer in [[Makoni District]] in [[Manicaland Province]]</ins>.</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">Chipamga </del>was <del class="diffchange diffchange-inline">among the five Zanu-PF expelled legislators</del>.<del class="diffchange diffchange-inline">He was expelled </del>after his <del class="diffchange diffchange-inline">earlier expulsion from the party </del>.'''<del class="diffchange diffchange-inline">Mabel Chinomona</del>''' <del class="diffchange diffchange-inline">the Deputy speaker of Parliament made the announcement on 20 November 2017</del>.</div></td><td colspan="2"> </td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>==<del class="diffchange diffchange-inline">Alleged Farm Repossession </del>==</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>==<ins class="diffchange diffchange-inline">Further Reading</ins>==</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">It was reported that the government was going to repossess  Chipanga's farm which was corruptly acquired. This was despite the fact that it was meant for the construction of a University. Chipanga was also alleged to be renting out the farm to the former owner for $7 000 per month at the expense of conducting any meaningful activity.</del></div></td><td colspan="2"> </td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">&lt;ref name=&quot;pindula&quot;&gt; [https://news.pindula.co.zw/2018/02/20/govt-to-repossess-former-zanu-pf-youth-league-leader-kudzai-chipangas-farm-says-he-is-charging-7-000-monthly-rent/], '' Govt To Repossess Former Zanu-PF Youth League Leader Kudzanai Chipanga’s Farm, Says He Is Charging $7 000 Monthly Rent, Published:20 Feb 2018, Retrieved: Feb 20 ,2018''&lt;/ref&gt;</del></div></td><td colspan="2"> </td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange">In March 2018, Kudzai Chipanga's bail was reported to have been relaxed to allow him to continue farming.  This followed after his lawyer Lovemore Madhuku had argued before Harare magistrate Tilda Mazhanje that his client bail was stringent. Chipanga was reported to be  a full-time farmer in [[Makoni District]] in [[Manicaland Province]].</del></div></td><td colspan="2"> </td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==References==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==References==</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>&lt;references/&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>&lt;references/&gt;</div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>{{#seo:</div></td><td class='diff-marker'> </td><td class='diff-context'><div>{{#seo:</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>|title=Kudzai Chipanga<del class="diffchange diffchange-inline">, Profile, Latest News - Pindula, Local Knowledge</del></div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>|title=Kudzai Chipanga</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>|<del class="diffchange diffchange-inline">titlemode</del>=replace</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>|<ins class="diffchange diffchange-inline">title_mode</ins>=replace</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>|keywords=<del class="diffchange diffchange-inline">Wikipedia</del>, <del class="diffchange diffchange-inline">Kudzai Chipanga</del>, <del class="diffchange diffchange-inline">Zanu-PF</del>, <del class="diffchange diffchange-inline">Youth League</del>, <del class="diffchange diffchange-inline">Profile, G40, Factionalism, Million Man March</del></div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>|keywords=<ins class="diffchange diffchange-inline">youth</ins>,<ins class="diffchange diffchange-inline">coup</ins>,<ins class="diffchange diffchange-inline">Makoni</ins>,<ins class="diffchange diffchange-inline">2017</ins></div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>|<del class="diffchange diffchange-inline">description</del>=</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">|description= Member of Parliament</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">|image=Kudzai_Chipanga</ins>,<ins class="diffchange diffchange-inline">_Zanu-PF_Regalia.jpg</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div>|<ins class="diffchange diffchange-inline">image_alt</ins>=<ins class="diffchange diffchange-inline">Wiki Logo</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>[[Category:Politicians]]</div></td><td class='diff-marker'> </td><td class='diff-context'><div>[[Category:Politicians]]</div></td></tr>

<!-- diff cache key pindulawiki_main:diff::1.12:old-121946:rev-121950 -->
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 12:44, 20 December 2022</h2>
<div class="mw-parser-output"><table class="infobox biography vcard" style="width:22em"><tbody><tr><th colspan="2" style="text-align:center;font-size:125%;font-weight:bold"><span class="fn">Kudzai Chipanga</span></th></tr><tr><td colspan="2" style="text-align:center"><a href="/File:Kudzai_Chipanga,_Zanu-PF_Regalia.jpg" class="image" title="Kudzai Chipanga"><img alt="Kudzai Chipanga" src="/images/thumb/d/d7/Kudzai_Chipanga%2C_Zanu-PF_Regalia.jpg/250px-Kudzai_Chipanga%2C_Zanu-PF_Regalia.jpg" decoding="async" width="250" height="189" srcset="/images/thumb/d/d7/Kudzai_Chipanga%2C_Zanu-PF_Regalia.jpg/375px-Kudzai_Chipanga%2C_Zanu-PF_Regalia.jpg 1.5x, /images/thumb/d/d7/Kudzai_Chipanga%2C_Zanu-PF_Regalia.jpg/500px-Kudzai_Chipanga%2C_Zanu-PF_Regalia.jpg 2x" data-file-width="630" data-file-height="477" /></a><div>Kudzai Chipanga</div></td></tr><tr><th scope="row">Born</th><td><span class="nickname">Kudzanayi Chipanga</span></td></tr><tr><th scope="row">Residence</th><td class="label">Harare</td></tr><tr><th scope="row">Occupation</th><td class="role"><div class="hlist">
<ul><li>Politician</li></ul>
</div></td></tr><tr><th scope="row">Known&#160;for</th><td>Being Leader of <a href="/Zanu-PF" class="mw-redirect" title="Zanu-PF">Zanu-PF</a> <a href="/Youth_League" class="mw-redirect" title="Youth League">Youth League</a></td></tr><tr><th scope="row">Political party</th><td class="org">Zanu-PF</td></tr></tbody></table>
<p><b>Kudzanayi Chipanga</b> (Kudzai for short) is a politician and a member of <a href="/Zanu-PF" class="mw-redirect" title="Zanu-PF">Zanu-PF</a>. <a href="/ZANU-PF" class="mw-redirect" title="ZANU-PF">ZANU-PF</a> readmitted <b>Chipanga</b> on <b>14 July 2021</b>.
</p>
<div id="toc" class="toc" role="navigation" aria-labelledby="mw-toc-heading"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2 id="mw-toc-heading">Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Personal_Details"><span class="tocnumber">1</span> <span class="toctext">Personal Details</span></a></li>
<li class="toclevel-1 tocsection-2"><a href="#School_.2F_Education"><span class="tocnumber">2</span> <span class="toctext">School / Education</span></a></li>
<li class="toclevel-1 tocsection-3"><a href="#Service.2FCareer"><span class="tocnumber">3</span> <span class="toctext">Service/Career</span></a></li>
<li class="toclevel-1 tocsection-4"><a href="#Events"><span class="tocnumber">4</span> <span class="toctext">Events</span></a>
<ul>
<li class="toclevel-2 tocsection-5"><a href="#Involvement_in_Zanu_PF_Factionalism"><span class="tocnumber">4.1</span> <span class="toctext">Involvement in Zanu PF Factionalism</span></a></li>
<li class="toclevel-2 tocsection-6"><a href="#Confrontation_with_War_Veterans_.26_The_Herald"><span class="tocnumber">4.2</span> <span class="toctext">Confrontation with War Veterans &amp; The Herald</span></a></li>
<li class="toclevel-2 tocsection-7"><a href="#Vote_of_No_Confidence_in_Youth_League_leaders"><span class="tocnumber">4.3</span> <span class="toctext">Vote of No Confidence in Youth League leaders</span></a></li>
<li class="toclevel-2 tocsection-8"><a href="#Million_Man_March"><span class="tocnumber">4.4</span> <span class="toctext">Million Man March</span></a></li>
<li class="toclevel-2 tocsection-9"><a href="#Youth_Interface_Rallies"><span class="tocnumber">4.5</span> <span class="toctext">Youth Interface Rallies</span></a></li>
<li class="toclevel-2 tocsection-10"><a href="#Expulsion_From_Party"><span class="tocnumber">4.6</span> <span class="toctext">Expulsion From Party</span></a></li>
<li class="toclevel-2 tocsection-11"><a href="#Readmittance"><span class="tocnumber">4.7</span> <span class="toctext">Readmittance</span></a></li>
<li class="toclevel-2 tocsection-12"><a href="#Expulsion_from_Parliament"><span class="tocnumber">4.8</span> <span class="toctext">Expulsion from Parliament</span></a></li>
<li class="toclevel-2 tocsection-13"><a href="#Alleged_Farm_Repossession"><span class="tocnumber">4.9</span> <span class="toctext">Alleged Farm Repossession</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-14"><a href="#Further_Reading"><span class="tocnumber">5</span> <span class="toctext">Further Reading</span></a></li>
<li class="toclevel-1 tocsection-15"><a href="#References"><span class="tocnumber">6</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Personal_Details">Personal Details</span></h2>
<p><b>Born:</b> <b>1982</b> under Chief Chiduku in Chipanga Village. <a href="/Rusape" title="Rusape">Rusape</a>.He was born in a family of seven, five girls and two boys. <br />
<b>Marriage:</b> To Marian Mukano and the two have three children. <sup id="cite_ref-Weekend_Post1_1-0" class="reference"><a href="#cite_note-Weekend_Post1-1">&#91;1&#93;</a></sup> <br />
</p>
<h2><span id="School_/_Education"></span><span class="mw-headline" id="School_.2F_Education">School / Education</span></h2>
<p><b>Primary:</b> He reported that he attended his primary school education in different schools in <a href="/Highfield" title="Highfield">Highfield</a>, <a href="/Budiriro" title="Budiriro">Budiriro</a>, <a href="/Nyazura" title="Nyazura">Nyazura</a>, <a href="/index.php?title=Mavhudzi&amp;action=edit&amp;redlink=1" class="new" title="Mavhudzi (page does not exist)">Mavhudzi</a>, and <a href="/Rusape" title="Rusape">Rusape</a>. <br />
<b>Secondary:</b> <a href="/Glen_View_1_High_School" title="Glen View 1 High School">Glen View 1 High School</a> and <a href="/index.php?title=Nyakuipa_Secondary_School&amp;action=edit&amp;redlink=1" class="new" title="Nyakuipa Secondary School (page does not exist)">Nyakuipa Secondary School</a> in <a href="/Rusape" title="Rusape">Rusape</a>. <sup id="cite_ref-Weekend_Post1_1-1" class="reference"><a href="#cite_note-Weekend_Post1-1">&#91;1&#93;</a></sup> <br />
</p>
<h2><span id="Service/Career"></span><span class="mw-headline" id="Service.2FCareer">Service/Career</span></h2>
<p>It was reported that <b>Kudzai Chipanga</b> joined <a href="/Zanu-PF" class="mw-redirect" title="Zanu-PF">Zanu-PF</a> Youth wing in early <b>2000</b>. His family was reported to have been actively involved in politics. His uncle, ['[Shadreck Chipanga]] is former Legislator for <a href="/Makoni" title="Makoni">Makoni</a> West and a senior Zanu PF member in <a href="/Manicaland_Province" title="Manicaland Province">Manicaland Province</a>. <b>Kudzai</b> is said to have risen through the ranks of the youth league from district level up to the province, landing the post of secretary for External Affairs in the Zanu PF national executive in <b>2008</b>, and in <b>2014</b> was elected the deputy secretary for Youth League. <br />
</p><p>In <b>2013</b>, he participated in the Zanu PF primary elections in <a href="/Makoni" title="Makoni">Makoni</a> West constituency and was nominated to represent the party in the elections. <a href="/index.php?title=Webber_Chinyadza&amp;action=edit&amp;redlink=1" class="new" title="Webber Chinyadza (page does not exist)">Webber Chinyadza</a> was the sitting legislator of the constituency. <br />
In the <b>2013</b> Elections, (see <a href="/A_History_of_Zimbabwean_Elections" title="A History of Zimbabwean Elections">A History of Zimbabwean Elections</a>) <b><a href="/Makoni" title="Makoni">Makoni</a> West</b> returned to <a href="/Parliament" class="mw-redirect" title="Parliament">Parliament</a>: 
</p>
<ul><li><b>Kudzanai Chipanga</b> of Zanu PF with 7 983 votes or 62.05 percent,</li>
<li><a href="/index.php?title=Webber_Chinyadza&amp;action=edit&amp;redlink=1" class="new" title="Webber Chinyadza (page does not exist)">Webber Chinyadza</a> of MDC–T with 4 187 votes or 32.55 percent,</li>
<li><a href="/index.php?title=Didymus_Masenda&amp;action=edit&amp;redlink=1" class="new" title="Didymus Masenda (page does not exist)">Didymus Masenda</a> of MDC–N with 639 votes or 4.97 percent,</li>
<li>1 other with 56 votes or 0.44 percent.</li></ul>
<p><b>Total</b> <b>12 865 votes</b>
</p><p>In <b>2009</b>, he was elected to be a <a href="/Central_Committee" class="mw-redirect" title="Central Committee">Central Committee</a> member of Zanu PF. <b>Chipanga</b> indicated that he graduated from the <a href="/index.php?title=Border_Gezi_Training_Centre&amp;action=edit&amp;redlink=1" class="new" title="Border Gezi Training Centre (page does not exist)">Border Gezi Training Centre</a> in <a href="/Mt_Darwin" class="mw-redirect" title="Mt Darwin">Mt Darwin</a>, where he did his national service programme after completion of secondary school. In <b>2016</b> <b>Chipanga</b> was appointed by the President to be Secretary of Youth Affairs in the party, 5 months following the vote of no confidence on its former secretary, <a href="/Pupurai_Togarepi" title="Pupurai Togarepi">Pupurai Togarepi</a> in <b>March 2016</b>. <b>Chipanga</b> had acted in the position. <sup id="cite_ref-Weekend_Post1_1-2" class="reference"><a href="#cite_note-Weekend_Post1-1">&#91;1&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Events">Events</span></h2>
<h3><span class="mw-headline" id="Involvement_in_Zanu_PF_Factionalism">Involvement in Zanu PF Factionalism</span></h3>
<p>At the end of <b>2014</b>, the race to succeed President <a href="/Robert_Mugabe" title="Robert Mugabe">Robert Mugabe</a> resulted in factional fighting in Zanu-PF with two main opposing sides; reportedly one faction led  by Vice President <a href="/Emmerson_Mnangagwa" title="Emmerson Mnangagwa">Emmerson Mnangagwa</a> (called <a href="/Lacoste_Faction" class="mw-redirect" title="Lacoste Faction">Lacoste Faction</a>) and the other by the first lady <a href="/Grace_Mugabe" title="Grace Mugabe">Grace Mugabe</a> (called the G40 faction in the media). Chipanga was reported to be in the G40 camp. In early <b>2016</b>, the factional fights saw Chipanga speak publicly against war veterans and government-owned media (<a href="/Zimpapers" title="Zimpapers">Zimpapers</a>), believed then to be supporting the Mnangagwa faction.
</p>
<h3><span id="Confrontation_with_War_Veterans_&amp;_The_Herald"></span><span class="mw-headline" id="Confrontation_with_War_Veterans_.26_The_Herald">Confrontation with War Veterans &amp; The Herald</span></h3>
<p>In <b>February 2016</b>, following reports that war veterans were unhappy with the way the G40 faction were having their way in the party without any recourse, <b>Chipanga</b> dared the war veterans to a fight. He also described them as "sickening rabble-rousers". On <b>16 February 2016</b>, he was reported to have said,
</p>
<blockquote><p>If we (the youths) say let us go to war today, how many war veterans are there? They are very few. We (the youths) constitute 65 percent of this country . . . So be ready and we are going to call you when the time comes . . . They are not going to do anything. We will give them a 100-metre race and they will fail to run. They are sick with sugar (diabetes) (sic).<sup id="cite_ref-th001_2-0" class="reference"><a href="#cite_note-th001-2">&#91;2&#93;</a></sup></p></blockquote>
<p>A few days later, <b>Chipanga</b> threatened to incite the youths to demonstrate against Zimpapers, for reporting that "seems to favour a certain faction,". <sup id="cite_ref-th002_3-0" class="reference"><a href="#cite_note-th002-3">&#91;3&#93;</a></sup>.
</p><p><b>Chipanga'</b>s words against the war veterans attracted criticism, as well as praise from President Mugabe although he reprimanded him for being rude to the war veterans who Mugabe said, were <b>Chipanga'</b>s elders.
</p>
<div class="floatright"><a href="/File:Youth_League%27s_Kudzai_Chipanga_with_Robert_Mugabe,_and_Grace_Mugabe.jpg" class="image" title="Youth League&#39;s Kudzai Chipanga with Robert Mugabe, and Grace Mugabe"><img alt="Youth League&#39;s Kudzai Chipanga with Robert Mugabe, and Grace Mugabe" src="/images/thumb/3/30/Youth_League%27s_Kudzai_Chipanga_with_Robert_Mugabe%2C_and_Grace_Mugabe.jpg/300px-Youth_League%27s_Kudzai_Chipanga_with_Robert_Mugabe%2C_and_Grace_Mugabe.jpg" decoding="async" width="300" height="154" srcset="/images/thumb/3/30/Youth_League%27s_Kudzai_Chipanga_with_Robert_Mugabe%2C_and_Grace_Mugabe.jpg/450px-Youth_League%27s_Kudzai_Chipanga_with_Robert_Mugabe%2C_and_Grace_Mugabe.jpg 1.5x, /images/thumb/3/30/Youth_League%27s_Kudzai_Chipanga_with_Robert_Mugabe%2C_and_Grace_Mugabe.jpg/600px-Youth_League%27s_Kudzai_Chipanga_with_Robert_Mugabe%2C_and_Grace_Mugabe.jpg 2x" data-file-width="845" data-file-height="435" /></a></div>
<h3><span class="mw-headline" id="Vote_of_No_Confidence_in_Youth_League_leaders">Vote of No Confidence in Youth League leaders</span></h3>
<p>In early <b>March 2016</b>, <b>Chipanga</b> led the <a href="/index.php?title=Zanu_PF_Youth_League&amp;action=edit&amp;redlink=1" class="new" title="Zanu PF Youth League (page does not exist)">Zanu PF Youth League</a> in passing a “vote of no confidence” in its secretary and Politburo member <a href="/Pupurai_Togarepi" title="Pupurai Togarepi">Pupurai Togarepi</a> and two other senior officials in the wing. Though no reason was given, he was believed to be part of the faction fighting within the party. <sup id="cite_ref-" class="reference"><a href="#cite_note-">&#91;4&#93;</a></sup> Togarepi's ouster effectively elevated Chipanga to the helm of the Youth League.
</p>
<h3><span class="mw-headline" id="Million_Man_March">Million Man March</span></h3>
<p><b>Chipanga</b> spearheaded the organising of the <a href="/Zanu-PF_Million_Man_March_2016" title="Zanu-PF Million Man March 2016"> Million Man March in May 2016</a>. Though he said the march's objective was to stand in solidarity with the president of the party, <a href="/Robert_Mugabe" title="Robert Mugabe">Robert Mugabe</a>, it was widely believed and reported (including in the government-owned Media) that the march was targeted at demonstrating against the other faction and effectively displaying the strength of the G40 faction. The march took place on <b>25 May 2016</b>.
</p>
<h3><span class="mw-headline" id="Youth_Interface_Rallies">Youth Interface Rallies</span></h3>
<p>As the new head of the <a href="/Zanu-PF_Youth_League" title="Zanu-PF Youth League">Zanu-PF Youth League</a>, <b>Chipanga</b> organized what they referred to as <a href="/index.php?title=Zanu_PF_Youth_Interface_Rallies&amp;action=edit&amp;redlink=1" class="new" title="Zanu PF Youth Interface Rallies (page does not exist)"> Youth Interface Rallies</a>, the first one being held on <b>2 June 2017</b>. The rallies were used as a platform by <b>Chipanga</b>, <a href="/Grace_Mugabe" title="Grace Mugabe">Grace Mugabe</a> and the president <a href="/Robert_Mugabe" title="Robert Mugabe">Robert Mugabe</a> to fight the <a href="/index.php?title=Lacoste&amp;action=edit&amp;redlink=1" class="new" title="Lacoste (page does not exist)">Lacoste</a> faction and specifically target <a href="/Emmerson_Mnangagwa" title="Emmerson Mnangagwa">Emmerson Mnangagwa</a>. Progressively, the rallies 'exposed' Mnangagwa as a faction leader and one that was planning to unconstitutionally succeed Mugabe. 
</p><p>At the Youth Interface Rally held on Saturday <b>4 November</b>, Mugabe threatened that he would fire Mnangagwa, asking if he had a made a mistake in appointing him vice president. Two days later, on <b>6 November</b>, Mnangagwa was fired from the post of Vice President of Zimbabwe. 
</p><p>Triggered by the firing of Mnangagwa, a week later, the army, led by General <a href="/Constantino_Chiwenga" title="Constantino Chiwenga">Constantino Chiwenga</a> announced that they were ready to step into right the problems in Zanu PF factionalism fights. <b>Chipanga</b> then released a statement accusing the <a href="/Zimbabwe_Defence_Forces" title="Zimbabwe Defence Forces">Zimbabwe Defence Forces</a> of misappropriating The $15 Billion Diamond Money and warning that the Youth League were ready to die for Mugabe.
</p>
<blockquote>
<p>We as Zanu Pf Youth League are a lion which has awakened and found its voice, therefore we will not sit idly and fold our hands whilst cheap potshots and threats are made against the legitimate and popularly elected Leader of the revolutionary party, Zanu-PF and Zimbabwe, His Excellency, Head of State and Government and Commander In Chief of the Zimbabwe Defence Forces, Cde Robert Gabriel Mugabe.
</p><p>
This statement is therefore issued without regret, fear or compunction. Defending the revolution and our Leader and President is an ideal we live for and if need be it is a principle we are prepared to die for. <sup id="cite_ref-pn_5-0" class="reference"><a href="#cite_note-pn-5">&#91;5&#93;</a></sup></p></blockquote>
<p>On the evening of the <b>14 November 2017</b>, <b>Chipanga</b> was reportedly picked up by the military and taken into custody.
</p><p>The next day, the Youth League posted on Twitter that <b>Chipanga</b> was fine and that he had asked the League to comply with the new "National Democratic Project".
</p><p>On the night of <b>15 November 2017</b>, <b>Chipanga</b> appeared on national TV apologizing to the military generals for his statements the previous day. <a rel="nofollow" class="external text" href="https://news.pindula.co.zw/2017/11/15/audio-learnt-mistake-chipanga-apologises-chiwenga-zimbabwe-defence-forces/">He claimed that the Youth League had not authored the statement and that they had just been used</a>.
</p>
<h3><span class="mw-headline" id="Expulsion_From_Party">Expulsion From Party</span></h3>
<p>A <a href="/Zanu_PF" class="mw-redirect" title="Zanu PF">Zanu PF</a> <a href="/Central_Committee" class="mw-redirect" title="Central Committee">Central Committee</a> meeting was held in Special Session at the Party Headquarters in <a href="/Harare" title="Harare">Harare</a> on the <b>19 November 2017</b> in terms of Article 7 Section 37(7) of the Party’s Constitution. The meeting, having been duly convened, noted the incapacitation of the top leadership of the Party to execute their duties as enjoined by the Party’s Constitution. <sup id="cite_ref-Pindula_6-0" class="reference"><a href="#cite_note-Pindula-6">&#91;6&#93;</a></sup> <b>Kudzai Chipanga</b> was among the list of the expelled. <a rel="nofollow" class="external text" href="https://news.pindula.co.zw/2017/11/19/zanu-pf-press-statement-announcing-mugabes-removal-20-g40-members-expelled%7CZanu-PF">press statement announcing Mugabe’s removal, 20 G40 members expelled</a>
</p>
<h3><span class="mw-headline" id="Readmittance">Readmittance</span></h3>
<p><b>Kudzai Chipanga</b> was readmitted into Zanu PF on <b>14 July 2021</b>. <b>Chipanga</b> was barred from holding positions in the party for 3 years.
</p>
<h3><span class="mw-headline" id="Expulsion_from_Parliament">Expulsion from Parliament</span></h3>
<p><b>Chipanga</b> was among the five Zanu PF expelled legislators. He was expelled after his earlier expulsion from the party. <b>Mabel Chinomona</b>, the Deputy speaker of Parliament made the announcement on <b>20 November 2017</b>.
</p>
<h3><span class="mw-headline" id="Alleged_Farm_Repossession">Alleged Farm Repossession</span></h3>
<p>It was reported that the government was going to repossess <b>Chipanga'</b>s farm which was corruptly acquired. This was despite the fact that it was meant for the construction of a University. <b>Chipanga</b> was also alleged to be renting out the farm to the former owner for $7 000 per month at the expense of conducting any meaningful activity.
<sup id="cite_ref-pindula_7-0" class="reference"><a href="#cite_note-pindula-7">&#91;7&#93;</a></sup>
</p><p>In <b>March 2018</b>, <b>Kudzai Chipanga'</b>s bail was reported to have been relaxed to allow him to continue farming.  This followed after his lawyer <a href="/Lovemore_Madhuku" title="Lovemore Madhuku">Lovemore Madhuku</a> had argued before Harare magistrate <a href="/index.php?title=Tilda_Mazhanje&amp;action=edit&amp;redlink=1" class="new" title="Tilda Mazhanje (page does not exist)">Tilda Mazhanje</a> that his client's bail was stringent. <b>Chipanga</b> was reported to be a full-time farmer in <a href="/Makoni_District" title="Makoni District">Makoni District</a> in <a href="/Manicaland_Province" title="Manicaland Province">Manicaland Province</a>.
</p>
<h2><span class="mw-headline" id="Further_Reading">Further Reading</span></h2>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-Weekend_Post1-1"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-Weekend_Post1_1-0">1.0</a></sup> <sup><a href="#cite_ref-Weekend_Post1_1-1">1.1</a></sup> <sup><a href="#cite_ref-Weekend_Post1_1-2">1.2</a></sup></span> <span class="reference-text"><cite id="CITEREFChengetai_Zvauya2014" class="citation web cs1">Chengetai Zvauya (September 5, 2014). <a rel="nofollow" class="external text" href="http://www.weekendpost.co.zw/articles/2014/09/05/im-a-border-gezi-graduate-chipanga">"Iam a border Gezi:Chipanga"</a>. Weekend Post<span class="reference-accessdate">. Retrieved <span class="nowrap">November 14,</span> 2017</span>.</cite><span title="ctx_ver=Z39.88-2004&amp;rft_val_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Abook&amp;rft.genre=unknown&amp;rft.btitle=Iam+a+border+Gezi%3AChipanga&amp;rft.pub=Weekend+Post&amp;rft.date=2014-09-05&amp;rft.au=Chengetai+Zvauya&amp;rft_id=http%3A%2F%2Fwww.weekendpost.co.zw%2Farticles%2F2014%2F09%2F05%2Fim-a-border-gezi-graduate-chipanga&amp;rfr_id=info%3Asid%2Fwww.pindula.co.zw%3AKudzai+Chipanga" class="Z3988"></span><style data-mw-deduplicate="TemplateStyles:r94132">/*
Errors processing stylesheet [[:Module:Citation/CS1/styles.css]] (rev 94132):
• Invalid or unsupported value for property ⧼code⧽background⧼/code⧽ at line 29 character 14.
• Invalid or unsupported value for property ⧼code⧽background⧼/code⧽ at line 38 character 14.
• Invalid or unsupported value for property ⧼code⧽background⧼/code⧽ at line 45 character 14.
• Invalid or unsupported value for property ⧼code⧽background⧼/code⧽ at line 66 character 14.
*/
.mw-parser-output cite.citation{font-style:inherit}.mw-parser-output .citation q{quotes:"\"""\"""'""'"}.mw-parser-output .id-lock-free a,.mw-parser-output .citation .cs1-lock-free a{}.mw-parser-output .id-lock-limited a,.mw-parser-output .id-lock-registration a,.mw-parser-output .citation .cs1-lock-limited a,.mw-parser-output .citation .cs1-lock-registration a{}.mw-parser-output .id-lock-subscription a,.mw-parser-output .citation .cs1-lock-subscription a{}.mw-parser-output .cs1-subscription,.mw-parser-output .cs1-registration{color:#555}.mw-parser-output .cs1-subscription span,.mw-parser-output .cs1-registration span{border-bottom:1px dotted;cursor:help}.mw-parser-output .cs1-ws-icon a{}.mw-parser-output code.cs1-code{color:inherit;background:inherit;border:none;padding:inherit}.mw-parser-output .cs1-hidden-error{display:none;font-size:100%}.mw-parser-output .cs1-visible-error{font-size:100%}.mw-parser-output .cs1-maint{display:none;color:#33aa33;margin-left:0.3em}.mw-parser-output .cs1-subscription,.mw-parser-output .cs1-registration,.mw-parser-output .cs1-format{font-size:95%}.mw-parser-output .cs1-kern-left,.mw-parser-output .cs1-kern-wl-left{padding-left:0.2em}.mw-parser-output .cs1-kern-right,.mw-parser-output .cs1-kern-wl-right{padding-right:0.2em}.mw-parser-output .citation .mw-selflink{font-weight:inherit}</style></span>
</li>
<li id="cite_note-th001-2"><span class="mw-cite-backlink"><a href="#cite_ref-th001_2-0">↑</a></span> <span class="reference-text">Hildegarde, <a rel="nofollow" class="external text" href="http://www.herald.co.zw/chipanga-insulted-us-all/">Chipanga insulted us all!</a>, <i> The Herald, Published:24 February 2016, Retrieved: 26 May 2016</i></span>
</li>
<li id="cite_note-th002-3"><span class="mw-cite-backlink"><a href="#cite_ref-th002_3-0">↑</a></span> <span class="reference-text"> <a rel="nofollow" class="external text" href="http://www.herald.co.zw/chipanga-threatens-the-herald/">Chipanga threatens The Herald</a>, <i> The Herald, Published:18 February 2016, Retrieved: 26 May 2016</i></span>
</li>
<li id="cite_note-4"><span class="mw-cite-backlink"><a href="#cite_ref-4">↑</a></span> <span class="reference-text">Zvamaida Murwira, <a rel="nofollow" class="external text" href="http://www.herald.co.zw/togarepi-booted-out/">Togarepi ‘booted out’</a>, <i>The Herald, Published:8 March 2016, Retrieved: 26 May 2016</i></span>
</li>
<li id="cite_note-pn-5"><span class="mw-cite-backlink"><a href="#cite_ref-pn_5-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://news.pindula.co.zw/2017/11/14/dont-hide-behind-barrel-gun-zanu-pf-youth-league-tells-general-chiwenga/">Don’t Hide Behind The Barrel Of A Gun. We’re Ready To Die for Mugabe: Chipanga, Zanu- PF Youth League Tells General Chiwenga</a>,<i>Pindula News, Published:14 November 2017,</i>
 Retrieved: 15 November 2017</span>
</li>
<li id="cite_note-Pindula-6"><span class="mw-cite-backlink"><a href="#cite_ref-Pindula_6-0">↑</a></span> <span class="reference-text"> <a rel="nofollow" class="external text" href="https://news.pindula.co.zw/2017/11/19/zanu-pf-press-statement-announcing-mugabes-removal-20-g40-members-expelled/">Zanu-PF press statement announcing Mugabe’s removal, 20 G40 members expelled </a>, <i>NAME_OF_PUBLICATION_HERE, Published: 19 November 2017 , Retrieved: 20 November 2017</i></span>
</li>
<li id="cite_note-pindula-7"><span class="mw-cite-backlink"><a href="#cite_ref-pindula_7-0">↑</a></span> <span class="reference-text"> <a rel="nofollow" class="external autonumber" href="https://news.pindula.co.zw/2018/02/20/govt-to-repossess-former-zanu-pf-youth-league-leader-kudzai-chipangas-farm-says-he-is-charging-7-000-monthly-rent/">[1]</a>, <i> Govt To Repossess Former Zanu-PF Youth League Leader Kudzanai Chipanga’s Farm, Says He Is Charging $7 000 Monthly Rent, Published:20 Feb 2018, Retrieved: Feb 20 ,2018</i></span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20221220124432
Cache expiry: 86400
Dynamic content: false
Complications: [vary‐revision‐sha1]
CPU time usage: 0.142 seconds
Real time usage: 0.357 seconds
Preprocessor visited node count: 1119/1000000
Post‐expand include size: 4744/2097152 bytes
Template argument size: 526/2097152 bytes
Highest expansion depth: 10/40
Expensive parser function count: 0/100
Unstrip recursion depth: 1/20
Unstrip post‐expand size: 6631/5000000 bytes
Lua time usage: 0.210/7 seconds
Lua virtual size: 10.66 MB/50 MB
Lua estimated memory usage: 0 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%  339.067      1 -total
 80.67%  273.538      1 Template:Infobox_person
 75.98%  257.608      1 Template:Infobox
 17.56%   59.529      1 Template:Cite_web
  5.52%   18.733      5 Template:Br_separated_entries
  1.60%    5.435      1 Template:Unbulleted_list
  1.15%    3.907      1 Template:Flat_list
  1.08%    3.664      1 Template:Wikidata_image
  1.04%    3.540      2 Template:Main_other
  0.64%    2.161      1 Template:Template_other
-->

<!-- Saved in parser cache with key pindulawiki_main:pcache:idhash:7597-0!canonical and timestamp 20221220124432 and revision id 121950
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Kudzai_Chipanga&amp;oldid=121950">https://www.pindula.co.zw/index.php?title=Kudzai_Chipanga&amp;oldid=121950</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Kudzai_Chipanga&amp;action=history"
				data-user-name="Michaellaban"
				data-user-gender="unknown"
				data-timestamp="1671540270">
				<span>Last edited on 20 December 2022, at 12:44</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:James" class="mw-userlink" title="User:James"><bdi>James</bdi></a>, <a href="/User:Jonathan1" class="mw-userlink" title="User:Jonathan1"><bdi>Jonathan1</bdi></a>, <a href="/User:Leesa" class="mw-userlink" title="User:Leesa"><bdi>Leesa</bdi></a>, <a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michael</bdi></a>, <a href="/User:Onesimo" class="mw-userlink" title="User:Onesimo"><bdi>Onesimo</bdi></a>, <a href="/User:Pindulaadmin" class="mw-userlink" title="User:Pindulaadmin"><bdi>Pindulaadmin</bdi></a>, <a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a>, <a href="/User:Tinashe_Nyahasha" class="mw-userlink" title="User:Tinashe Nyahasha"><bdi>Tinashe Nyahasha</bdi></a></p>
</div>

			<h2><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 20 December 2022, at 12:44.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.142","walltime":"0.357","ppvisitednodes":{"value":1119,"limit":1000000},"postexpandincludesize":{"value":4744,"limit":2097152},"templateargumentsize":{"value":526,"limit":2097152},"expansiondepth":{"value":10,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":1,"limit":20},"unstrip-size":{"value":6631,"limit":5000000},"timingprofile":["100.00%  339.067      1 -total"," 80.67%  273.538      1 Template:Infobox_person"," 75.98%  257.608      1 Template:Infobox"," 17.56%   59.529      1 Template:Cite_web","  5.52%   18.733      5 Template:Br_separated_entries","  1.60%    5.435      1 Template:Unbulleted_list","  1.15%    3.907      1 Template:Flat_list","  1.08%    3.664      1 Template:Wikidata_image","  1.04%    3.540      2 Template:Main_other","  0.64%    2.161      1 Template:Template_other"]},"scribunto":{"limitreport-timeusage":{"value":"0.210","limit":"7"},"limitreport-virtmemusage":{"value":11177984,"limit":52428800},"limitreport-estmemusage":0},"cachereport":{"timestamp":"20221220124432","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":41});});</script>		</body>
		</html>
		