<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Difference between revisions of "Mackay Tickeys" - Pindula</title>
<script>document.documentElement.className = document.documentElement.className.replace( /(^|\s)client-nojs(\s|$)/, "$1client-js$2" );</script>
<script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":false,"wgNamespaceNumber":0,"wgPageName":"Mackay_Tickeys","wgTitle":"Mackay Tickeys","wgCurRevisionId":90081,"wgRevisionId":90081,"wgArticleId":18735,"wgIsArticle":true,"wgIsRedirect":false,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Actors and Actresses"],"wgBreakFrames":false,"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgMonthNamesShort":["","Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"wgRelevantPageName":"Mackay_Tickeys","wgRelevantArticleId":18735,"wgRequestId":"Xwdp@tg0hlPzk3K5MJDhHAAAAEk","wgCSPNonce":false,"wgIsProbablyEditable":false,"wgRelevantPageIsProbablyEditable":false,"wgRestrictionEdit":[],"wgRestrictionMove":[],"wgDiffOldId":false,"wgDiffNewId":90081});mw.loader.state({"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"ready","user.tokens":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready","ext.cite.styles":"ready","mediawiki.legacy.shared":"ready","mediawiki.legacy.commonPrint":"ready","mediawiki.skinning.content.externallinks":"ready","skins.timeless":"ready","skins.timeless.misc":"ready"});mw.loader.implement("user.tokens@0tffind",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"editToken":"+\\","patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","mediawiki.page.ready","mediawiki.searchSuggest","ext.FancyBoxThumbs","ext.CategorySuggest","skins.timeless.js","skins.timeless.mobile"];mw.loader.load(RLPAGEMODULES);});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.interface.helpers.styles%7Cmediawiki.legacy.commonPrint%2Cshared%7Cmediawiki.skinning.content.externallinks%7Cskins.timeless%7Cskins.timeless.misc&amp;only=styles&amp;skin=timeless"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;skin=timeless"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=timeless"/>
<meta name="generator" content="MediaWiki 1.33.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Difference between revisions of &quot;Mackay Tickeys&quot; - Pindula"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Mackay_Tickeys"/>
<meta property="og:image" content="https://www.pindula.co.zw/pindula-logo-160x160.png"/>
<meta property="article:modified_time" content="2020-07-09T17:57:07Z"/>
<meta property="article:published_time" content="2020-07-09T17:57:07Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Difference between revisions of &quot;Mackay Tickeys&quot; - Pindula"/>
<meta property="twitter:image" content="https://www.pindula.co.zw/pindula-logo-160x160.png"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Difference between revisions of \"Mackay Tickeys\" - Pindula","headline":"Difference between revisions of \"Mackay Tickeys\" - Pindula","mainEntityOfPage":"Difference between revisions of \"Mackay Tickeys\"","identifier":"https:\/\/www.pindula.co.zw\/Mackay_Tickeys","url":"https:\/\/www.pindula.co.zw\/Mackay_Tickeys","dateModified":"2020-07-09T17:57:07Z","datePublished":"2020-07-09T17:57:07Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png"},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/load.php?lang=en&amp;modules=html5shiv&amp;only=scripts&amp;skin=Timeless&amp;sync=1"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Mackay_Tickeys rootpage-Mackay_Tickeys skin-timeless action-view"><div id="mw-wrapper"><div id="mw-header-container" class="ts-container"><div id="mw-header" class="ts-inner"><div id="user-tools"><div id="personal"><h2><span>Anonymous</span><div class="pokey"></div></h2><div id="personal-inner" class="dropdown"><div role="navigation" class="mw-portlet" id="p-personal" aria-labelledby="p-personal-label"><h3 id="p-personal-label" lang="en" dir="ltr">Not logged in</h3><div class="mw-portlet-body"><ul><li id="pt-login"><a href="/index.php?title=Special:UserLogin&amp;returnto=Mackay+Tickeys&amp;returntoquery=diff%3D90081%26oldid%3D0" title="You are encouraged to log in; however, it is not mandatory [o]" accesskey="o"><span>Log in</span></a></li><li id="pt-createaccount"><a href="/Special:RequestAccount" title="You are encouraged to create an account and log in; however, it is not mandatory"><span>Request account</span></a></li></ul></div></div></div></div></div><div id="p-logo-text" class="mw-portlet" role="banner"><a id="p-banner" class="mw-wiki-title" href="/Main_Page">Pindula</a></div><div class="mw-portlet" id="p-search"><h3 lang="en" dir="ltr"><label for="searchInput">Search</label></h3><form action="/index.php" id="searchform"><div id="simpleSearch"><div id="searchInput-container"><input type="search" name="search" placeholder="Search Pindula" title="Search Pindula [f]" accesskey="f" id="searchInput"/></div><input type="hidden" value="Special:Search" name="title"/><input type="submit" name="fulltext" value="Search" title="Search the pages for this text" id="mw-searchButton" class="searchButton mw-fallbackSearchButton"/><input type="submit" name="go" value="Go" title="Go to a page with this exact name if it exists" id="searchButton" class="searchButton"/></div></form></div></div><div class="visualClear"></div></div><div id="mw-header-hack" class="color-bar"><div class="color-middle-container"><div class="color-middle"></div></div><div class="color-left"></div><div class="color-right"></div></div><div id="mw-header-nav-hack"><div class="color-bar"><div class="color-middle-container"><div class="color-middle"></div></div><div class="color-left"></div><div class="color-right"></div></div></div><div id="menus-cover"></div><div id="mw-content-container" class="ts-container"><div id="mw-content-block" class="ts-inner"><div id="mw-content-wrapper"><div id="mw-content"><div id="content" class="mw-body" role="main"><div id="siteNotice"><div id="localNotice" lang="en" dir="ltr"></div></div><div class="mw-indicators mw-body-content">
</div>
<h1 id="firstHeading" class="firstHeading">Difference between revisions of "Mackay Tickeys"</h1><div id="siteSub">From Pindula</div><div id="mw-page-header-links"><div role="navigation" class="mw-portlet" id="p-namespaces" aria-labelledby="p-namespaces-label"><h3 id="p-namespaces-label" lang="en" dir="ltr">Namespaces</h3><div class="mw-portlet-body"><ul><li id="ca-nstab-main" class="selected"><a href="/Mackay_Tickeys" title="View the content page [c]" accesskey="c"><span>Page</span></a></li><li id="ca-talk" class="new"><a href="/index.php?title=Talk:Mackay_Tickeys&amp;action=edit&amp;redlink=1" rel="discussion" title="Discussion about the content page (page does not exist) [t]" accesskey="t"><span>Discussion</span></a></li></ul></div></div><div role="navigation" class="mw-portlet" id="p-more" aria-labelledby="p-more-label"><h3 id="p-more-label" lang="en" dir="ltr">More</h3><div class="mw-portlet-body"><ul><li id="ca-more" class="dropdown-toggle"><span>More</span></li></ul></div></div><div role="navigation" class="mw-portlet" id="p-views" aria-labelledby="p-views-label"><h3 id="p-views-label" lang="en" dir="ltr">Page actions</h3><div class="mw-portlet-body"><ul><li id="ca-view" class="selected"><a href="/Mackay_Tickeys" redundant="1"><span>View</span></a></li><li id="ca-viewsource"><a href="/index.php?title=Mackay_Tickeys&amp;action=edit" title="This page is protected.&#10;You can view its source [e]" accesskey="e"><span>View source</span></a></li><li id="ca-history"><a href="/index.php?title=Mackay_Tickeys&amp;action=history" title="Past revisions of this page [h]" accesskey="h"><span>History</span></a></li></ul></div></div></div><div class="visualClear"></div><div class="mw-body-content" id="bodyContent"><div id="contentSub"></div><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left" data-mw="interface">
			<tr class="diff-title" lang="en">
			<td class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Mackay_Tickeys&amp;oldid=90081" title="Mackay Tickeys">Latest revision as of 17:57, 9 July 2020</a> <span class="mw-diff-edit">(<a href="/index.php?title=Mackay_Tickeys&amp;action=edit" title="Mackay Tickeys">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Smanganyi" class="mw-userlink" title="User:Smanganyi"><bdi>Smanganyi</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Smanganyi&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Smanganyi (page does not exist)">talk</a> | <a href="/Special:Contributions/Smanganyi" class="mw-usertoollinks-contribs" title="Special:Contributions/Smanganyi">contribs</a>)</span> </div><div id="mw-diff-ntitle3"> <span class="comment">(Created page with &quot;&#039;&#039;&#039;Mackay Tickeys&#039;&#039;&#039; was one of Zimbabwe’s most respected actors, a master of his craft who lived and breathed for the roles that he took on whether on stage or on TV. He wa...&quot;)</span></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
			</tr><tr><td colspan="1" class="diff-notice" lang="en"><div class="mw-diff-empty">(No difference)</div>
</td></tr></table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 17:57, 9 July 2020</h2>
<div class="mw-parser-output"><p><b>Mackay Tickeys</b> was one of Zimbabwe’s most respected actors, a master of his craft who lived and breathed for the roles that he took on whether on stage or on TV. He was well known as Sakhamuzi by his followers.<sup id="cite_ref-sundaynews_1-0" class="reference"><a href="#cite_note-sundaynews-1">&#91;1&#93;</a></sup>
</p><p><br />
</p>
<h2><span class="mw-headline" id="Death">Death</span></h2>
<p>Mackay Tickeys died on 16 June 2006.
</p><p><br />
</p><p><br />
</p><p><br />
</p>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-sundaynews-1"><span class="mw-cite-backlink"><a href="#cite_ref-sundaynews_1-0">↑</a></span> <span class="reference-text">Bruce Ndlovu, <a rel="nofollow" class="external autonumber" href="https://www.sundaynews.co.zw/drunkard-or-genius-in-search-of-the-real-mackay-sakhamuzi-tickeys/">[1]</a>, <i>The Sunday News, Published: 16 September, 2018, Accessed: 9 July, 2020</i></span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20200709175707
Cache expiry: 86400
Dynamic content: false
CPU time usage: 0.008 seconds
Real time usage: 0.008 seconds
Preprocessor visited node count: 25/1000000
Preprocessor generated node count: 62/1000000
Post‐expand include size: 0/2097152 bytes
Template argument size: 0/2097152 bytes
Highest expansion depth: 2/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 579/5000000 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%    0.000      1 -total
-->

<!-- Saved in parser cache with key pindulawiki_main:pcache:idhash:18735-0!canonical and timestamp 20200709175707 and revision id 90081
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Mackay_Tickeys&amp;oldid=90081">https://www.pindula.co.zw/index.php?title=Mackay_Tickeys&amp;oldid=90081</a>"</div>
<div class="visualClear"></div></div></div></div><div id="content-bottom-stuff"><div id="catlinks" class="catlinks" data-mw="interface"><div id="mw-normal-catlinks" class="mw-normal-catlinks"><a href="/Special:Categories" title="Special:Categories">Category</a>: <ul><li><a href="/Category:Actors_and_Actresses" title="Category:Actors and Actresses">Actors and Actresses</a></li></ul></div></div><div id='mw-data-after-content'>
	<p>Contributors: </p>
</div>
</div></div><div id="mw-site-navigation"><div id="p-logo" class="mw-portlet" role="banner"><a class="mw-wiki-logo" href="/Main_Page" title="Visit the main page"></a></div><div id="site-navigation" class="sidebar-chunk"><h2><span>Navigation</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet" id="p-navigation" aria-labelledby="p-navigation-label"><h3 id="p-navigation-label" lang="en" dir="ltr">Navigation</h3><div class="mw-portlet-body"><ul><li id="n-mainpage-description"><a href="/Main_Page" title="Visit the main page [z]" accesskey="z"><span>Main page</span></a></li><li id="n-recentchanges"><a href="/Special:RecentChanges" title="A list of recent changes in the wiki [r]" accesskey="r"><span>Recent changes</span></a></li><li id="n-randompage"><a href="/Special:Random" title="Load a random page [x]" accesskey="x"><span>Random page</span></a></li><li id="n-help-mediawiki"><a href="http://www.pindula.co.zw/Help:How_to_Contribute" rel="nofollow"><span>Help about MediaWiki</span></a></li></ul></div></div></div></div><div id="site-tools" class="sidebar-chunk"><h2><span>Wiki tools</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet" id="p-tb" aria-labelledby="p-tb-label"><h3 id="p-tb-label" lang="en" dir="ltr">Wiki tools</h3><div class="mw-portlet-body"><ul><li id="t-upload"><a href="/Special:UploadWizard" title="Upload files [u]" accesskey="u"><span>Upload file</span></a></li><li id="t-specialpages"><a href="/Special:SpecialPages" title="A list of all special pages [q]" accesskey="q"><span>Special pages</span></a></li></ul></div></div></div></div></div><div id="mw-related-navigation"><div id="page-tools" class="sidebar-chunk"><h2><span>Page tools</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet emptyPortlet" id="p-cactions" aria-labelledby="p-cactions-label"><h3 id="p-cactions-label" lang="en" dir="ltr">Page tools</h3><div class="mw-portlet-body"><ul></ul></div></div><div role="navigation" class="mw-portlet emptyPortlet" id="p-userpagetools" aria-labelledby="p-userpagetools-label"><h3 id="p-userpagetools-label" lang="en" dir="ltr">Userpage tools</h3><div class="mw-portlet-body"><ul></ul></div></div><div role="navigation" class="mw-portlet" id="p-pagemisc" aria-labelledby="p-pagemisc-label"><h3 id="p-pagemisc-label" lang="en" dir="ltr">More</h3><div class="mw-portlet-body"><ul><li id="t-whatlinkshere"><a href="/Special:WhatLinksHere/Mackay_Tickeys" title="A list of all wiki pages that link here [j]" accesskey="j"><span>What links here</span></a></li><li id="t-recentchangeslinked"><a href="/Special:RecentChangesLinked/Mackay_Tickeys" rel="nofollow" title="Recent changes in pages linked from this page [k]" accesskey="k"><span>Related changes</span></a></li><li id="t-print"><a href="/index.php?title=Mackay_Tickeys&amp;diff=90081&amp;oldid=0&amp;printable=yes" rel="alternate" title="Printable version of this page [p]" accesskey="p"><span>Printable version</span></a></li><li id="t-permalink"><a href="/index.php?title=Mackay_Tickeys&amp;oldid=90081" title="Permanent link to this revision of the page"><span>Permanent link</span></a></li><li id="t-info"><a href="/index.php?title=Mackay_Tickeys&amp;action=info" title="More information about this page"><span>Page information</span></a></li><li id="t-pagelog"><a href="/index.php?title=Special:Log&amp;page=Mackay+Tickeys"><span>Page logs</span></a></li></ul></div></div></div></div><div id="catlinks-sidebar" class="sidebar-chunk"><h2><span>Categories</span><div class="pokey"></div></h2><div class="sidebar-inner"><div id="sidebar-normal-catlinks" class="mw-normal-catlinks"><div role="navigation" class="mw-portlet" id="p-normal-catlinks" aria-labelledby="p-normal-catlinks-label"><h3 id="p-normal-catlinks-label" lang="en" dir="ltr">Categories</h3><div class="mw-portlet-body"><ul><li><a href="/Category:Actors_and_Actresses" title="Category:Actors and Actresses">Actors and Actresses</a></li></ul></div></div></div></div></div></div><div class="visualClear"></div></div></div><div id="mw-footer-container" class="ts-container"><div id="mw-footer" class="ts-inner"><div id="footer-bottom" role="contentinfo" lang="en" dir="ltr"><div id="f-poweredbyico" class="footer-icons"><a href="//www.mediawiki.org/"><img src="/resources/assets/poweredby_mediawiki_88x31.png" alt="Powered by MediaWiki" srcset="/resources/assets/poweredby_mediawiki_132x47.png 1.5x, /resources/assets/poweredby_mediawiki_176x62.png 2x" width="88" height="31"/></a></div><ul id="f-list" class="footer-places"><li id="lastmod"> This page was last edited on 9 July 2020, at 17:57.</li><li id="privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li></ul><div class="visualClear"></div></div></div></div></div><script>
var fbtFancyBoxOptions = {"openEffect":"elastic","closeEffect":"elastic","helpers":{"title":{"type":"inside"}}};
</script>

<script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.008","walltime":"0.008","ppvisitednodes":{"value":25,"limit":1000000},"ppgeneratednodes":{"value":62,"limit":1000000},"postexpandincludesize":{"value":0,"limit":2097152},"templateargumentsize":{"value":0,"limit":2097152},"expansiondepth":{"value":2,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":579,"limit":5000000},"timingprofile":["100.00%    0.000      1 -total"]},"cachereport":{"timestamp":"20200709175707","ttl":86400,"transientcontent":false}}});});</script><script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgBackendResponseTime":97});});</script></body></html>