<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Difference between revisions of "Marondera" - Pindula</title>
<script>document.documentElement.className="client-js";RLCONF={"wgBreakFrames":!1,"wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgRequestId":"Yyr8TyIiq3ptwZATYcZkVgAAAAo","wgCSPNonce":!1,"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":!1,"wgNamespaceNumber":0,"wgPageName":"Marondera","wgTitle":"Marondera","wgCurRevisionId":120449,"wgRevisionId":120449,"wgArticleId":545,"wgIsArticle":!0,"wgIsRedirect":!1,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Zimbabwe Towns and Cities"],"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgRelevantPageName":"Marondera","wgRelevantArticleId":545,"wgIsProbablyEditable":!1,"wgRelevantPageIsProbablyEditable":!1,"wgRestrictionEdit":[],"wgRestrictionMove":[],"wgMediaViewerOnClick":!0,"wgMediaViewerEnabledByDefault":
!0,"wgArticleFeedbackv5Permissions":{"aft-reader":!0,"aft-member":!1,"aft-editor":!1,"aft-monitor":!1,"aft-administrator":!1,"aft-oversighter":!1,"aft-noone":!1},"wgDiffOldId":120077,"wgDiffNewId":120449,"aftv5Article":{"id":545,"title":"Marondera","namespace":0,"categories":["Zimbabwe Towns and Cities"],"permissionLevel":!1},"wgMinervaPermissions":{"watch":!0,"talk":!1},"wgMinervaFeatures":{"beta":!1,"donate":!0,"mobileOptionsLink":!1,"categories":!1,"pageIssues":!1,"talkAtTop":!0,"historyInPageActions":!0,"overflowSubmenu":!0,"tabsOnSpecials":!1,"personalMenu":!0,"mainMenuExpanded":!0,"simplifiedTalk":!1},"wgMinervaDownloadNamespaces":[0]};RLSTATE={"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready","ext.cite.styles":"ready","skins.minerva.base.styles":"ready","skins.minerva.content.styles":"ready",
"skins.minerva.content.styles.images":"ready","mediawiki.hlist":"ready","mediawiki.ui.icon":"ready","mediawiki.ui.button":"ready","skins.minerva.icons.wikimedia":"ready","skins.minerva.mainMenu.icons":"ready","skins.minerva.mainMenu.styles":"ready","skins.minerva.amc.styles":"ready","skins.minerva.personalMenu.icons":"ready","skins.minerva.mainMenu.advanced.icons":"ready","skins.minerva.overflow.icons":"ready"};RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","skins.minerva.scripts","ext.CategorySuggest","ext.articleFeedbackv5.startup"];</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<!-- Matomo Profiles-->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.pindula.co.zw/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '7']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>

<!-- End Matomo Code -->


<meta property="og:title" content="Difference between revisions of &quot;Marondera&quot; - Pindula"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Marondera"/>
<meta property="og:image" content="https://www.pindula.co.zw/pindula_p_logo_135_1x.png"/>
<meta property="article:modified_time" content="2022-09-21T10:33:36Z"/>
<meta property="article:published_time" content="2022-09-21T10:33:36Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Difference between revisions of &quot;Marondera&quot; - Pindula"/>
<meta property="twitter:image" content="https://www.pindula.co.zw/pindula_p_logo_135_1x.png"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Difference between revisions of \"Marondera\" - Pindula","headline":"Difference between revisions of \"Marondera\" - Pindula","mainEntityOfPage":"Difference between revisions of \"Marondera\"","identifier":"https:\/\/www.pindula.co.zw\/Marondera","url":"https:\/\/www.pindula.co.zw\/Marondera","dateModified":"2022-09-21T10:33:36Z","datePublished":"2022-09-21T10:33:36Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png"},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Marondera rootpage-Marondera stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:35.173.238.138" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">35.173.238.138</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:35.173.238.138" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/35.173.238.138" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Marondera&amp;returntoquery=diff%3D120449%26oldid%3D120077" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Marondera"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Marondera" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Marondera&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Marondera" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Marondera&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Marondera&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Marondera&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Marondera&amp;oldid=120449" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Marondera" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Marondera&amp;oldid=120077" title="Marondera">Revision as of 06:26, 5 September 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Marondera&amp;action=edit&amp;oldid=120077" title="Marondera">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michaellaban</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Michaellaban" class="mw-usertoollinks-talk" title="User talk:Michaellaban">talk</a> | <a href="/Special:Contributions/Michaellaban" class="mw-usertoollinks-contribs" title="Special:Contributions/Michaellaban">contribs</a>)</span></div><div id="mw-diff-otitle3"> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#Government">→‎Government</a></span></span>)</span></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"><a href="/index.php?title=Marondera&amp;diff=prev&amp;oldid=120077" title="Marondera" id="differences-prevlink">← Older edit</a></div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Marondera&amp;oldid=120449" title="Marondera">Latest revision as of 10:33, 21 September 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Marondera&amp;action=edit" title="Marondera">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michaellaban</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Michaellaban" class="mw-usertoollinks-talk" title="User talk:Michaellaban">talk</a> | <a href="/Special:Contributions/Michaellaban" class="mw-usertoollinks-contribs" title="Special:Contributions/Michaellaban">contribs</a>)</span> </div><div id="mw-diff-ntitle3"> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#Government">→‎Government</a></span></span>)</span></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
				</tr><tr><td colspan="4" class="diff-multi" lang="en">(2 intermediate revisions by the same user not shown)</td></tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l33" >Line 33:</td>
<td colspan="2" class="diff-lineno">Line 33:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>More recently, for national government ([[Parliament]]) there are four constituencies;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>More recently, for national government ([[Parliament]]) there are four constituencies;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div># [[Marondera East]]</div></td><td class='diff-marker'> </td><td class='diff-context'><div># [[Marondera East]]</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div># [[Marondera West]]</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline"># Marondera West</ins></div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline"># </del>[[Marondera <del class="diffchange diffchange-inline">Central</del>]]<del class="diffchange diffchange-inline">. </del></div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline"># Marondera Central </ins></div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline"># </del>[[<del class="diffchange diffchange-inline">Wedza North</del>]]</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div># [[<ins class="diffchange diffchange-inline">Wedza]] North</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div> </div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">In the '''2000''' Elections, (see [[A History of Zimbabwean Elections]]) '''</ins>Marondera West<ins class="diffchange diffchange-inline">''' returned to [[Parliament]]: </ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">* [[Rufaro Gwanzura]] of Zanu PF with 11 221 votes,</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">* [[Shadreck Chipangura]] of MDC with 4 570 votes,</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">* [[John Tsimba</ins>]]<ins class="diffchange diffchange-inline">, Independent, with 728 votes,</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">* [[Ernest Shora]] of ZUD with 0 votes. </ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div> </div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">In the '''2000''' Elections, (see </ins>[[<ins class="diffchange diffchange-inline">A History of Zimbabwean Elections]]) '''</ins>Marondera <ins class="diffchange diffchange-inline">East''' returned to [[Parliament]]: </ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">* [[Sydney Sekeramayi]] of Zanu PF with 10 692 votes,</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">* [[Didymus Munenzva]] of MDC with 10 629 votes,</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">* [[Sekai Tungai</ins>]] <ins class="diffchange diffchange-inline">of UP with 248 votes,</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">* </ins>[[<ins class="diffchange diffchange-inline">Pascal Dangwa</ins>]]<ins class="diffchange diffchange-inline">, Independent, with 205 votes. </ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>In the [[Zimbabwe By-elections (March 2022)]], [[Caston Matewu]] of [[CCC]] won the central seat with 6 756 votes. &lt;ref name=&quot; National assembly &amp; Council By-election results &quot;&gt; [https://www.zbcnews.co.zw/updated-more-by-election-results-continue-to-come-in/  National assembly &amp; Council By-election results], ZBC News, Published: March 2022, Retrieved: March 2022''&lt;/ref&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>In the [[Zimbabwe By-elections (March 2022)]], [[Caston Matewu]] of [[CCC]] won the central seat with 6 756 votes. &lt;ref name=&quot; National assembly &amp; Council By-election results &quot;&gt; [https://www.zbcnews.co.zw/updated-more-by-election-results-continue-to-come-in/  National assembly &amp; Council By-election results], ZBC News, Published: March 2022, Retrieved: March 2022''&lt;/ref&gt;</div></td></tr>

<!-- diff cache key pindulawiki_main:diff::1.12:old-120077:rev-120449 -->
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 10:33, 21 September 2022</h2>
<div class="mw-parser-output"><p><b>Marondera</b> (formerly Marandellas) is located some 67&#160;km from <a href="/Harare" title="Harare">Harare</a> and is  the  capital of <a href="/Mashonaland_East" title="Mashonaland East">Mashonaland East</a> Province. The city is surrounded by commercial farms where the residents go for seasonal employment. In <b>2013</b>, the town had a population estimated at 46 000.<sup id="cite_ref-1" class="reference"><a href="#cite_note-1">&#91;1&#93;</a></sup> The flashy town was one of the earliest residence of the whites and a centre for agriculture and forestry activities.<sup id="cite_ref-2" class="reference"><a href="#cite_note-2">&#91;2&#93;</a></sup>
</p>
<div id="toc" class="toc" role="navigation" aria-labelledby="mw-toc-heading"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2 id="mw-toc-heading">Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Geography_and_Climate"><span class="tocnumber">1</span> <span class="toctext">Geography and Climate</span></a></li>
<li class="toclevel-1 tocsection-2"><a href="#Government"><span class="tocnumber">2</span> <span class="toctext">Government</span></a></li>
<li class="toclevel-1 tocsection-3"><a href="#Dwindling_Industry"><span class="tocnumber">3</span> <span class="toctext">Dwindling Industry</span></a></li>
<li class="toclevel-1 tocsection-4"><a href="#Notable_People"><span class="tocnumber">4</span> <span class="toctext">Notable People</span></a></li>
<li class="toclevel-1 tocsection-5"><a href="#References"><span class="tocnumber">5</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Geography_and_Climate">Geography and Climate</span></h2>
<p><b>Marondera</b> is the name of a former area headman. It is derived from the Shona verb <i>kurondera</i> - to follow. <sup id="cite_ref-Lore_and_Legend_of_Southern_Rhodesia_Place_Names_3-0" class="reference"><a href="#cite_note-Lore_and_Legend_of_Southern_Rhodesia_Place_Names-3">&#91;3&#93;</a></sup> 
<b>Marondera</b>, located at coordinates 18.19°S, 31.55° E with  an average elevation of 1668 meters. Average daytime temperatures highs of around 23&#160;°C and lows of around 11&#160;°C. The  average monthly amount of rainfall is around 3&#160;mm<sup id="cite_ref-4" class="reference"><a href="#cite_note-4">&#91;4&#93;</a></sup> in summer.
</p><p><b>Marondera</b> and surrounds are served by <a href="/Marondera_Provincial_Hospital" title="Marondera Provincial Hospital">Marondera Provincial Hospital</a>. <br />
</p><p>See <a href="/Bernard_Mizeki_College" title="Bernard Mizeki College">Bernard Mizeki College</a>. <br />
See <a href="/Cherutombo_Secondary_School" title="Cherutombo Secondary School">Cherutombo Secondary School</a>. <br />
See <a href="/Chitepo_Secondary_School" title="Chitepo Secondary School">Chitepo Secondary School</a>. <br />
See <a href="/Marondera_High_School" title="Marondera High School">Marondera High School</a>. <br />
See <a href="/Nagle_House" title="Nagle House">Nagle House</a>. <br />
See <a href="/Peterhouse_Boys" title="Peterhouse Boys">Peterhouse Boys</a>. <br />
See <a href="/Peterhouse_Girls" title="Peterhouse Girls">Peterhouse Girls</a>. <br />
See <a href="/Rakodzi_High_School" title="Rakodzi High School">Rakodzi High School</a>. <br />
See <a href="/Theydon_Secondary_School" title="Theydon Secondary School">Theydon Secondary School</a>. <br />
See <a href="/Watershed_College" title="Watershed College">Watershed College</a>. <br />
</p><p>See <a href="/Marondera_University_of_Agricultural_Sciences_and_Technology" title="Marondera University of Agricultural Sciences and Technology">Marondera University of Agricultural Sciences and Technology</a>. <br />
</p>
<h2><span class="mw-headline" id="Government">Government</span></h2>
<p>In the <a href="/Zimbabwe_1985_Parliamentary_Election" title="Zimbabwe 1985 Parliamentary Election">Zimbabwe 1985 Parliamentary Election</a>, Marondera returned to <a href="/Parliament" class="mw-redirect" title="Parliament">Parliament</a>: 
</p>
<ul><li><a href="/Sydney_Sekeramayi" title="Sydney Sekeramayi">Sydney Tigere Sekeremayi</a> of Zanu PF - 30 822 votes.</li>
<li><a href="/index.php?title=Joseph_Tawonerwi_Charumbira&amp;action=edit&amp;redlink=1" class="new" title="Joseph Tawonerwi Charumbira (page does not exist)">Joseph Tawonerwi Charumbira</a> of UANC - 679 votes.</li>
<li><a href="/index.php?title=Taderera_Chimurenga_Maingehama&amp;action=edit&amp;redlink=1" class="new" title="Taderera Chimurenga Maingehama (page does not exist)">Taderera Chimurenga Maingehama</a> of PF-ZAPU - 414 votes.</li></ul>
<p>In the <b>1990</b> Parliamentary Election (see <a href="/A_History_of_Zimbabwean_Elections" title="A History of Zimbabwean Elections">A History of Zimbabwean Elections</a>) <b>Marondera</b> returned to <a href="/Parliament" class="mw-redirect" title="Parliament">Parliament</a>: 
</p>
<ul><li><a href="/Sydney_Sekeramayi" title="Sydney Sekeramayi">Sydney Sekeramayi</a> of Zanu PF with 18 892 votes,</li>
<li><a href="/index.php?title=Sheila_van_Reenen&amp;action=edit&amp;redlink=1" class="new" title="Sheila van Reenen (page does not exist)">Sheila van Reenen</a> of ZUM with 3 195 votes.</li></ul>
<p>Turnout	- 23 479 voters or 66.20&#160;%
</p><p>More recently, for national government (<a href="/Parliament" class="mw-redirect" title="Parliament">Parliament</a>) there are four constituencies;
</p>
<ol><li><a href="/Marondera_East" title="Marondera East">Marondera East</a></li>
<li>Marondera West</li>
<li>Marondera Central</li>
<li><a href="/Wedza" title="Wedza">Wedza</a> North</li></ol>
<p>In the <b>2000</b> Elections, (see <a href="/A_History_of_Zimbabwean_Elections" title="A History of Zimbabwean Elections">A History of Zimbabwean Elections</a>) <b>Marondera West</b> returned to <a href="/Parliament" class="mw-redirect" title="Parliament">Parliament</a>: 
</p>
<ul><li><a href="/index.php?title=Rufaro_Gwanzura&amp;action=edit&amp;redlink=1" class="new" title="Rufaro Gwanzura (page does not exist)">Rufaro Gwanzura</a> of Zanu PF with 11 221 votes,</li>
<li><a href="/index.php?title=Shadreck_Chipangura&amp;action=edit&amp;redlink=1" class="new" title="Shadreck Chipangura (page does not exist)">Shadreck Chipangura</a> of MDC with 4 570 votes,</li>
<li><a href="/index.php?title=John_Tsimba&amp;action=edit&amp;redlink=1" class="new" title="John Tsimba (page does not exist)">John Tsimba</a>, Independent, with 728 votes,</li>
<li><a href="/index.php?title=Ernest_Shora&amp;action=edit&amp;redlink=1" class="new" title="Ernest Shora (page does not exist)">Ernest Shora</a> of ZUD with 0 votes.</li></ul>
<p>In the <b>2000</b> Elections, (see <a href="/A_History_of_Zimbabwean_Elections" title="A History of Zimbabwean Elections">A History of Zimbabwean Elections</a>) <b>Marondera East</b> returned to <a href="/Parliament" class="mw-redirect" title="Parliament">Parliament</a>: 
</p>
<ul><li><a href="/Sydney_Sekeramayi" title="Sydney Sekeramayi">Sydney Sekeramayi</a> of Zanu PF with 10 692 votes,</li>
<li><a href="/index.php?title=Didymus_Munenzva&amp;action=edit&amp;redlink=1" class="new" title="Didymus Munenzva (page does not exist)">Didymus Munenzva</a> of MDC with 10 629 votes,</li>
<li><a href="/index.php?title=Sekai_Tungai&amp;action=edit&amp;redlink=1" class="new" title="Sekai Tungai (page does not exist)">Sekai Tungai</a> of UP with 248 votes,</li>
<li><a href="/index.php?title=Pascal_Dangwa&amp;action=edit&amp;redlink=1" class="new" title="Pascal Dangwa (page does not exist)">Pascal Dangwa</a>, Independent, with 205 votes.</li></ul>
<p>In the <a href="/Zimbabwe_By-elections_(March_2022)" title="Zimbabwe By-elections (March 2022)">Zimbabwe By-elections (March 2022)</a>, <a href="/Caston_Matewu" title="Caston Matewu">Caston Matewu</a> of <a href="/CCC" class="mw-redirect" title="CCC">CCC</a> won the central seat with 6 756 votes. <sup id="cite_ref-National_assembly_.26_Council_By-election_results_5-0" class="reference"><a href="#cite_note-National_assembly_.26_Council_By-election_results-5">&#91;5&#93;</a></sup>
</p><p>In the <b>2022</b> By-Elections, (see <a href="/Zimbabwe_By-elections_(March_2022)" title="Zimbabwe By-elections (March 2022)">Zimbabwe By-elections (March_2022)</a>) <b>Marondera Central</b> returned to <a href="/Parliament" class="mw-redirect" title="Parliament">Parliament</a>: 
</p>
<ul><li><a href="/Caston_Matewu" title="Caston Matewu">Caston Matewu</a> of CCC with 6 756 votes,</li>
<li><a href="/index.php?title=Ignatious_Mateveke&amp;action=edit&amp;redlink=1" class="new" title="Ignatious Mateveke (page does not exist)">Ignatious Mateveke</a> of Zanu PF with 4 200 votes,</li>
<li><a href="/index.php?title=Witness_Muzavazi&amp;action=edit&amp;redlink=1" class="new" title="Witness Muzavazi (page does not exist)">Witness Muzavaziof</a> MDC Alliance with 292 votes,</li>
<li><a href="/index.php?title=Tawanda_Carlos_Pindirire&amp;action=edit&amp;redlink=1" class="new" title="Tawanda Carlos Pindirire (page does not exist)">Tawanda Carlos Pindirire</a>, Independent, with 55 votes,</li></ul>
<p><b>Marondera East</b> constituency returned:
</p>
<ul><li><a href="/Jeremiah_Chiwetu" title="Jeremiah Chiwetu">Jeremiah Z Chiwetu</a> of Zanu PF with 9 379 votes,</li>
<li><a href="/Samuel_Machekanyanga" title="Samuel Machekanyanga">Samuel Machekanyanga</a> of CCC with 1 874 votes,</li>
<li><a href="/index.php?title=Moses_Mandaza&amp;action=edit&amp;redlink=1" class="new" title="Moses Mandaza (page does not exist)">Moses Mandaza</a> of ZLP,</li>
<li><a href="/index.php?title=Thomas_Tasarirenhamo&amp;action=edit&amp;redlink=1" class="new" title="Thomas Tasarirenhamo (page does not exist)">Thomas Tasarirenhamo</a> of MDC Alliance with 104 votes.</li></ul>
<p>For local government there are;
</p>
<ol><li><a href="/Marondera_RDC" title="Marondera RDC">Marondera RDC</a> and</li>
<li><a href="/Marondera_Municipality" title="Marondera Municipality">Marondera Municipality</a>.</li></ol>
<h2><span class="mw-headline" id="Dwindling_Industry">Dwindling Industry</span></h2>
<p>Marondera just like most of the cities and towns in the country had been experiencing company closures since 2002. This regrettable state of affairs   rendered  thousands of workers jobless resulting in them being reduced to mere vendors. The former Marondera mayor Farai Nyandoro, allegedly attributed the closure of some companies to the controversial Indigenisation and Empowerment Regulations.<sup id="cite_ref-6" class="reference"><a href="#cite_note-6">&#91;6&#93;</a></sup> Additionally, the town at one point failed to pay for services such as  electricity. 
</p>
<h2><span class="mw-headline" id="Notable_People">Notable People</span></h2>
<ul><li><a href="/Ray_Kaukonde" title="Ray Kaukonde">Ray Kaukonde</a> (politician)</li>
<li><a href="/index.php?title=Ian_Kay&amp;action=edit&amp;redlink=1" class="new" title="Ian Kay (page does not exist)">Ian Kay</a> (politician)</li>
<li><a href="/Justine_Chivavaya" title="Justine Chivavaya">Justine Chivavaya</a> (Municipality Housing Director).</li></ul>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-1"><span class="mw-cite-backlink"><a href="#cite_ref-1">↑</a></span> <span class="reference-text">Bekezela Maduma Fuzwayo, <a rel="nofollow" class="external text" href="http://www.bulawayo24.com/index-id-opinion-sc-columnist-byo-33185.html">How many people are there in the town of Marondera?</a>, 'Bulawayo 24', Published: 16 July 2013, Retrieved: 5 May 2014</span>
</li>
<li id="cite_note-2"><span class="mw-cite-backlink"><a href="#cite_ref-2">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="http://www.touristlink.com/zimbabwe/marondera/overview.html">About</a>, 'Tourist Link', Published: ND, Retrieved: 5 May 2014</span>
</li>
<li id="cite_note-Lore_and_Legend_of_Southern_Rhodesia_Place_Names-3"><span class="mw-cite-backlink"><a href="#cite_ref-Lore_and_Legend_of_Southern_Rhodesia_Place_Names_3-0">↑</a></span> <span class="reference-text"> [Chief Information Officer,  Lore and Legend of Southern Rhodesia Place Names] (Southern Rhodesia Information Service, Salisbury, 1960) Retrieved 8 November 2021" </span>
</li>
<li id="cite_note-4"><span class="mw-cite-backlink"><a href="#cite_ref-4">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="http://www.myweather2.com/City-Town/Zimbabwe/Marondera/climate-profile.aspx">Precipitation</a>, 'My Weather', Published: ND, Retrieved: 5 May 2014</span>
</li>
<li id="cite_note-National_assembly_.26_Council_By-election_results-5"><span class="mw-cite-backlink"><a href="#cite_ref-National_assembly_.26_Council_By-election_results_5-0">↑</a></span> <span class="reference-text"> <a rel="nofollow" class="external text" href="https://www.zbcnews.co.zw/updated-more-by-election-results-continue-to-come-in/">National assembly &amp; Council By-election results</a>, ZBC News, Published: March 2022, Retrieved: March 2022<i></i></span>
</li>
<li id="cite_note-6"><span class="mw-cite-backlink"><a href="#cite_ref-6">↑</a></span> <span class="reference-text">Media Institute of Southern Africa (Zimbabwe), <a rel="nofollow" class="external text" href="http://www.thezimbabwean.co/news/32515/marondera-slowly-becoming-a-ghost-town.html">Marondera slowly becoming a ghost town</a>, 'The Zimbabwean', Published: 12 July 2010, Retrieved: 5 May 2014</span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20220921103325
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.011 seconds
Real time usage: 0.011 seconds
Preprocessor visited node count: 135/1000000
Post‐expand include size: 0/2097152 bytes
Template argument size: 0/2097152 bytes
Highest expansion depth: 2/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 3075/5000000 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%    0.000      1 -total
-->

<!-- Saved in parser cache with key pindulawiki_main:pcache:idhash:545-0!canonical and timestamp 20220921103336 and revision id 120449
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Marondera&amp;oldid=120449">https://www.pindula.co.zw/index.php?title=Marondera&amp;oldid=120449</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Marondera&amp;action=history"
				data-user-name="Michaellaban"
				data-user-gender="unknown"
				data-timestamp="1663756416">
				<span>Last edited on 21 September 2022, at 10:33</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:Clemencytakawira" class="mw-userlink" title="User:Clemencytakawira"><bdi>clemencytakawira</bdi></a>, <a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michael</bdi></a>, <a href="/User:Nirana" class="mw-userlink" title="User:Nirana"><bdi>Nirana</bdi></a>, <a href="/User:Pindulaadmin" class="mw-userlink" title="User:Pindulaadmin"><bdi>Pindulaadmin</bdi></a></p>
</div>

			<h2><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 21 September 2022, at 10:33.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.011","walltime":"0.011","ppvisitednodes":{"value":135,"limit":1000000},"postexpandincludesize":{"value":0,"limit":2097152},"templateargumentsize":{"value":0,"limit":2097152},"expansiondepth":{"value":2,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":3075,"limit":5000000},"timingprofile":["100.00%    0.000      1 -total"]},"cachereport":{"timestamp":"20220921103325","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":43});});</script>		</body>
		</html>
		