<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Professor Ngwabi Bhebhe Biography: Qualifications, Career, Positions Held -Pindula, Local Knowledge</title>
<script>document.documentElement.className="client-js";RLCONF={"wgBreakFrames":!1,"wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgRequestId":"YXuuPC64FOwDf_bJvLG2gAAAABo","wgCSPNonce":!1,"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":!1,"wgNamespaceNumber":0,"wgPageName":"Ngwabi_Bhebhe","wgTitle":"Ngwabi Bhebhe","wgCurRevisionId":111632,"wgRevisionId":111624,"wgArticleId":24407,"wgIsArticle":!0,"wgIsRedirect":!1,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Articles with hCards","Academics"],"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgRelevantPageName":"Ngwabi_Bhebhe","wgRelevantArticleId":24407,"wgIsProbablyEditable":!1,"wgRelevantPageIsProbablyEditable":!1,"wgRestrictionEdit":[],"wgRestrictionMove":[],"wgMediaViewerOnClick":!0,
"wgMediaViewerEnabledByDefault":!0,"wgArticleFeedbackv5Permissions":{"aft-reader":!0,"aft-member":!1,"aft-editor":!1,"aft-monitor":!1,"aft-administrator":!1,"aft-oversighter":!1,"aft-noone":!1},"wgDiffOldId":111618,"wgDiffNewId":111624,"aftv5Article":{"id":24407,"title":"Ngwabi Bhebhe","namespace":0,"categories":["Academics","Articles with hCards"],"permissionLevel":!1},"wgMinervaPermissions":{"watch":!0,"talk":!1},"wgMinervaFeatures":{"beta":!1,"donate":!0,"mobileOptionsLink":!1,"categories":!1,"pageIssues":!1,"talkAtTop":!0,"historyInPageActions":!0,"overflowSubmenu":!0,"tabsOnSpecials":!1,"personalMenu":!0,"mainMenuExpanded":!0,"simplifiedTalk":!1},"wgMinervaDownloadNamespaces":[0]};RLSTATE={"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready","ext.cite.styles":"ready","skins.minerva.base.styles":
"ready","skins.minerva.content.styles":"ready","skins.minerva.content.styles.images":"ready","mediawiki.hlist":"ready","mediawiki.ui.icon":"ready","mediawiki.ui.button":"ready","skins.minerva.icons.wikimedia":"ready","skins.minerva.mainMenu.icons":"ready","skins.minerva.mainMenu.styles":"ready","skins.minerva.amc.styles":"ready","skins.minerva.personalMenu.icons":"ready","skins.minerva.mainMenu.advanced.icons":"ready","skins.minerva.overflow.icons":"ready"};RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","skins.minerva.scripts","ext.CategorySuggest","mmv.head","mmv.bootstrap.autostart","ext.articleFeedbackv5.startup"];</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="description" content="Professor Ngwabi Mulunge Bhebhe is a Zimbabwean academic and became the first Vice-Chancellor of Midlands State University in 1999. He sat in the first committee that resulted in the birth of Midlands State University (MSU) as an academic consultant. Bhebhe retired in 2016. On his retirement, he was appointed as Professor Emeritus in MSU’s Department of History as a way of recognising his professional track record as a distinguished academic"/>
<meta name="keywords" content="Ngwabi Bhebhe, Professor Ngwabi Bhebhe, Ngwabi Bhebhe Biography"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/a/ad/Ngwabi-Bhebhe1.jpg"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Professor Ngwabi Bhebhe Biography: Qualifications, Career, Positions Held -Pindula, Local Knowledge"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Ngwabi_Bhebhe"/>
<meta property="og:description" content="Professor Ngwabi Mulunge Bhebhe is a Zimbabwean academic and became the first Vice-Chancellor of Midlands State University in 1999. He sat in the first committee that resulted in the birth of Midlands State University (MSU) as an academic consultant. Bhebhe retired in 2016. On his retirement, he was appointed as Professor Emeritus in MSU’s Department of History as a way of recognising his professional track record as a distinguished academic"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/f/f4/Ngwabi_Bhebhe.jpg?version=c7ae14526ce7add9a3766a0afa77b092"/>
<meta property="og:image:width" content="617"/>
<meta property="og:image:height" content="401"/>
<meta property="og:image:alt" content="Ngwabi Bhebhe Biography"/>
<meta property="article:tag" content="Ngwabi Bhebhe, Professor Ngwabi Bhebhe, Ngwabi Bhebhe Biography"/>
<meta property="article:modified_time" content="2021-10-29T07:31:13Z"/>
<meta property="article:published_time" content="2021-10-29T07:31:13Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Professor Ngwabi Bhebhe Biography: Qualifications, Career, Positions Held -Pindula, Local Knowledge"/>
<meta property="twitter:description" content="Professor Ngwabi Mulunge Bhebhe is a Zimbabwean academic and became the first Vice-Chancellor of Midlands State University in 1999. He sat in the first committee that resulted in the birth of Midlands State University (MSU) as an academic consultant. Bhebhe retired in 2016. On his retirement, he was appointed as Professor Emeritus in MSU’s Department of History as a way of recognising his professional track record as a distinguished academic"/>
<meta property="twitter:image" content="https://www.pindula.co.zw/images/f/f4/Ngwabi_Bhebhe.jpg?version=c7ae14526ce7add9a3766a0afa77b092"/>
<meta property="twitter:image:alt" content="Ngwabi Bhebhe Biography"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Professor Ngwabi Bhebhe Biography: Qualifications, Career, Positions Held -Pindula, Local Knowledge","headline":"Professor Ngwabi Bhebhe Biography: Qualifications, Career, Positions Held -Pindula, Local Knowledge","mainEntityOfPage":"Difference between revisions of \"Ngwabi Bhebhe\"","identifier":"https:\/\/www.pindula.co.zw\/Ngwabi_Bhebhe","url":"https:\/\/www.pindula.co.zw\/Ngwabi_Bhebhe","description":"Professor Ngwabi Mulunge Bhebhe is a Zimbabwean academic and became the first Vice-Chancellor of Midlands State University in 1999. He sat in the first committee that resulted in the birth of Midlands State University (MSU) as an academic consultant. Bhebhe retired in 2016. On his retirement, he was appointed as Professor Emeritus in MSU\u2019s Department of History as a way of recognising his professional track record as a distinguished academic","keywords":"Ngwabi Bhebhe, Professor Ngwabi Bhebhe, Ngwabi Bhebhe Biography","dateModified":"2021-10-29T07:31:13Z","datePublished":"2021-10-29T07:31:13Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/images\/f\/f4\/Ngwabi_Bhebhe.jpg?version=c7ae14526ce7add9a3766a0afa77b092","width":617,"height":401},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Ngwabi_Bhebhe rootpage-Ngwabi_Bhebhe stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:107.23.218.4" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">107.23.218.4</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:107.23.218.4" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/107.23.218.4" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Ngwabi+Bhebhe&amp;returntoquery=diff%3D111624%26oldid%3D111618" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Ngwabi Bhebhe"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Ngwabi_Bhebhe" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Ngwabi_Bhebhe&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Ngwabi+Bhebhe" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Ngwabi_Bhebhe&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Ngwabi_Bhebhe&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Ngwabi_Bhebhe&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Ngwabi_Bhebhe&amp;oldid=111624" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Ngwabi_Bhebhe" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Ngwabi_Bhebhe&amp;oldid=111618" title="Ngwabi Bhebhe">Revision as of 14:44, 28 October 2021</a> <span class="mw-diff-edit">(<a href="/index.php?title=Ngwabi_Bhebhe&amp;action=edit&amp;oldid=111618" title="Ngwabi Bhebhe">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Tayananiswa&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Tayananiswa (page does not exist)">talk</a> | <a href="/Special:Contributions/Tayananiswa" class="mw-usertoollinks-contribs" title="Special:Contributions/Tayananiswa">contribs</a>)</span></div><div id="mw-diff-otitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#References">→‎References</a></span></span>)</span></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"><a href="/index.php?title=Ngwabi_Bhebhe&amp;diff=prev&amp;oldid=111618" title="Ngwabi Bhebhe" id="differences-prevlink">← Older edit</a></div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Ngwabi_Bhebhe&amp;oldid=111624" title="Ngwabi Bhebhe">Revision as of 07:31, 29 October 2021</a> <span class="mw-diff-edit">(<a href="/index.php?title=Ngwabi_Bhebhe&amp;action=edit&amp;oldid=111624" title="Ngwabi Bhebhe">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michaellaban</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Michaellaban" class="mw-usertoollinks-talk" title="User talk:Michaellaban">talk</a> | <a href="/Special:Contributions/Michaellaban" class="mw-usertoollinks-contribs" title="Special:Contributions/Michaellaban">contribs</a>)</span> </div><div id="mw-diff-ntitle3"></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"><a href="/index.php?title=Ngwabi_Bhebhe&amp;diff=next&amp;oldid=111624" title="Ngwabi Bhebhe" id="differences-nextlink">Newer edit →</a></div></td>
				</tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l81" >Line 81:</td>
<td colspan="2" class="diff-lineno">Line 81:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>Professor '''Ngwabi Mulunge Bhebhe''' is a [[Zimbabwean]] academic and became the first Vice-Chancellor of [[Midlands State University]] in 1999. He sat in the first committee that resulted in the birth of Midlands State University (MSU) as an academic consultant. Bhebhe retired in 2016.&lt;ref name=&quot;SM&quot;&gt;Patrick Chitumba, [https://www.chronicle.co.zw/how-we-started-msu-president/ How we started MSU: President]. ''The Sunday Mail'', Published: November 21, 2020, Retrieved: October 28, 2021&lt;/ref&gt; On his retirement, he was appointed as Professor Emeritus in MSU’s Department of History as a way of recognising his professional track record as a distinguished academic.&lt;ref name=&quot;SN&quot;&gt;Richard Runyararo Mahomva, [https://www.sundaynews.co.zw/ngwabi-bhebe-the-last-man-standing/ Ngwabi Bhebe: The ‘last man standing’], ''Sunday News'', Published: January 14, 2018, Retrieved: October 28, 2021&lt;/ref&gt;</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>Professor '''Ngwabi Mulunge Bhebhe''' is a [[Zimbabwean]] academic and became the first Vice-Chancellor of [[Midlands State University]] in <ins class="diffchange diffchange-inline">'''</ins>1999<ins class="diffchange diffchange-inline">'''</ins>. He sat in the first committee that resulted in the birth of Midlands State University (MSU) as an academic consultant. Bhebhe retired in <ins class="diffchange diffchange-inline">'''</ins>2016<ins class="diffchange diffchange-inline">'''</ins>.&lt;ref name=&quot;SM&quot;&gt;Patrick Chitumba, [https://www.chronicle.co.zw/how-we-started-msu-president/ How we started MSU: President]. ''The Sunday Mail'', Published: November 21, 2020, Retrieved: October 28, 2021&lt;/ref&gt; On his retirement, he was appointed as Professor Emeritus in MSU’s Department of History as a way of recognising his professional track record as a distinguished academic.&lt;ref name=&quot;SN&quot;&gt;Richard Runyararo Mahomva, [https://www.sundaynews.co.zw/ngwabi-bhebe-the-last-man-standing/ Ngwabi Bhebe: The ‘last man standing’], ''Sunday News'', Published: January 14, 2018, Retrieved: October 28, 2021&lt;/ref&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==Background==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==Background==</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange"></del></div></td><td colspan="2"> </td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>He is a member of the Evangelical Lutheran Church in Zimbabwe.&lt;ref name=&quot;TSM&quot;&gt;Ngwabi M Bhebhe, [https://www.sundaymail.co.zw/a-hero-of-many-talents A hero of many talents], ''The Sunday Mail'', Published: December 9, 2018, Retrieved: October 28, 2021&lt;/ref&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>He is a member of the Evangelical Lutheran Church in Zimbabwe.&lt;ref name=&quot;TSM&quot;&gt;Ngwabi M Bhebhe, [https://www.sundaymail.co.zw/a-hero-of-many-talents A hero of many talents], ''The Sunday Mail'', Published: December 9, 2018, Retrieved: October 28, 2021&lt;/ref&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==Education==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==Education==</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange"></del></div></td><td colspan="2"> </td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>He did his Bachelor of Arts degree in History and Geography from the University of Botswana, Lesotho and Swaziland (UBLS) and graduated in 1967, before enrolling for his PhD in Imperial History at the University of London where he graduated in 1972.&lt;ref name=&quot;TSM&quot;/&gt;&lt;ref name=&quot;MSU&quot;&gt;[https://ww5.msu.ac.zw/member/professor-ngwabi-mulunge-bhebe/ Professor Ngwabi Mulunge Bhebe], ''MSU'', Published: No Date Given, Retrieved: October 28, 2021&lt;/ref&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>He did his Bachelor of Arts degree in History and Geography from the University of Botswana, Lesotho and Swaziland (UBLS) and graduated in 1967, before enrolling for his PhD in Imperial History at the University of London where he graduated in 1972.&lt;ref name=&quot;TSM&quot;/&gt;&lt;ref name=&quot;MSU&quot;&gt;[https://ww5.msu.ac.zw/member/professor-ngwabi-mulunge-bhebe/ Professor Ngwabi Mulunge Bhebe], ''MSU'', Published: No Date Given, Retrieved: October 28, 2021&lt;/ref&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==Career==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==Career==</div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">He became a temporary teacher in '''1965/6''' when his former principal at [[Chegato Secondary School]], Mr Tore Bergman, offered him and [[Phinias Makhurane]] temporary employment. '''Bhebhe''' taught history. His students included [[July Moyo]], Dr [[Jorum Gumbo]], and Dr [[Philip Bhebe]]. </ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange diffchange-inline">He became a temporary teacher in 1965/6 when his former principal at Chegato Secondary School, Mr Tore Bergman, offered him and [[Phinias Makhurane]] temporary employment. Bhebhe taught history. His students included [[July Moyo]], Dr [[Jorum Gumbo]], and Dr [[Philip Bhebe]]. </del></div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>In <ins class="diffchange diffchange-inline">'''</ins>1974<ins class="diffchange diffchange-inline">'''</ins>, he lectured in history at Faurah Bay College in Sierra Leone. In <ins class="diffchange diffchange-inline">'''</ins>1975<ins class="diffchange diffchange-inline">'''</ins>, <ins class="diffchange diffchange-inline">'''</ins>Bhebhe<ins class="diffchange diffchange-inline">''' </ins>joined the University of Botswana, Lesotho and Swaziland but was based in Swaziland. Professor Ngwabi Bhebhe was first Deputy Dean and later Dean of Humanities on the Swaziland Campus. He also lectured at the <ins class="diffchange diffchange-inline">[[</ins>University of Zimbabwe<ins class="diffchange diffchange-inline">]] </ins>from <ins class="diffchange diffchange-inline">'''</ins>1982<ins class="diffchange diffchange-inline">'''</ins>. He served as Professor of History at the University of Zimbabwe from <ins class="diffchange diffchange-inline">'''</ins>1988<ins class="diffchange diffchange-inline">''' </ins>to <ins class="diffchange diffchange-inline">'''</ins>1999<ins class="diffchange diffchange-inline">'''</ins>, and also as an external examiner at the universities of Botswana, Malawi and Zambia. He also taught at the University of Rhodesia and Princeton University.</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div> </div></td><td colspan="2"> </td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>In 1974, he lectured in history at Faurah Bay College in Sierra Leone. In 1975, Bhebhe joined the University of Botswana, Lesotho and Swaziland but was based in Swaziland. Professor Ngwabi Bhebhe was first Deputy Dean and later Dean of Humanities on the Swaziland Campus. He also lectured at the University of Zimbabwe from 1982. He served as Professor of History at the University of Zimbabwe from 1988 to 1999, and also as an external examiner at the universities of Botswana, Malawi and Zambia. He also taught at the University of Rhodesia and Princeton University.</div></td><td colspan="2"> </td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>Professor Bhebhe has also served as Chairperson of the [[University of Zimbabwe]]'s History Department from 1989 to 1992, as well as of the Research Board from 1984 to 1991. He also served as Senior Proctor and ultimately Pro-Vice-Chancellor of the same university from 1992 to 1995.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>Professor <ins class="diffchange diffchange-inline">'''</ins>Bhebhe<ins class="diffchange diffchange-inline">''' </ins>has also served as Chairperson of the [[University of Zimbabwe]]'s History Department from <ins class="diffchange diffchange-inline">'''</ins>1989<ins class="diffchange diffchange-inline">''' </ins>to <ins class="diffchange diffchange-inline">'''</ins>1992<ins class="diffchange diffchange-inline">'''</ins>, as well as of the Research Board from <ins class="diffchange diffchange-inline">'''</ins>1984<ins class="diffchange diffchange-inline">''' </ins>to <ins class="diffchange diffchange-inline">'''</ins>1991<ins class="diffchange diffchange-inline">'''</ins>. He also served as Senior Proctor and ultimately Pro-Vice-Chancellor of the same university from <ins class="diffchange diffchange-inline">'''</ins>1992<ins class="diffchange diffchange-inline">''' </ins>to <ins class="diffchange diffchange-inline">'''</ins>1995<ins class="diffchange diffchange-inline">'''</ins>.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>These are some of his current and past positions:</div></td><td class='diff-marker'> </td><td class='diff-context'><div>These are some of his current and past positions:</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>*Zimbabwe representative on the UNESCO Executive Board</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>* Zimbabwe representative on the UNESCO Executive Board</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>*Council Member of the Association of Commonwealth Universities (ACU)</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>* Council Member of the Association of Commonwealth Universities (ACU)</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>*Alternate Members of the Governing Board of the Association of African Universities (AAU)</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>* Alternate Members of the Governing Board of the Association of African Universities (AAU)</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>*Founding and Executive Member of the Southern African Regional Universities Association (SARUA)</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>* Founding and Executive Member of the Southern African Regional Universities Association (SARUA)</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>*Board Member of the Zimbabwe Council for Higher Education (ZIMCHE), and Chairperson of the *Council’s Funding and Finance Committee</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>* Board Member of the Zimbabwe Council for Higher Education (ZIMCHE), and Chairperson of the * Council’s Funding and Finance Committee</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>*Board Members of ZISCOSTEEL Pvt Ltd Zimbabwe, Chairperson of the Human Resource Management *Committee and Member of the Finance Committee.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>* Board Members of ZISCOSTEEL Pvt Ltd Zimbabwe, Chairperson of the Human Resource Management * Committee and Member of the Finance Committee.</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>*Country Researcher, and Member of the Management Board of the Hashim Mbita SADC Liberation Struggle Project,</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>* Country Researcher, and Member of the Management Board of the Hashim Mbita SADC Liberation Struggle Project,</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>* Non-Executive Director of Ngwabi Enterprises.</div></td><td class='diff-marker'> </td><td class='diff-context'><div>* Non-Executive Director of Ngwabi Enterprises.</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>*Founding Member and second Chairperson of the Zimbabwe Universities Vice-Chancellor Association (ZUVCA).&lt;ref name=&quot;TSM&quot;/&gt;&lt;ref name=&quot;MSU&quot;/&gt;</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>* Founding Member and second Chairperson of the Zimbabwe Universities Vice-Chancellor Association (ZUVCA).&lt;ref name=&quot;TSM&quot;/&gt;&lt;ref name=&quot;MSU&quot;/&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>In February 2020, Bhebhe was appointed by [[Emmerson Mnangagwa]] as a Trustee of the Zimbabwe Mass Media Trust (ZMMT). ZMMT is mandated to manage state media and related companies outside the Zimbabwe Broadcasting Corporation. Its media empire includes New Ziana and Zimbabwe Newspapers (1980) Pvt Ltd and Kingstons Holdings.&lt;ref name=&quot;MN&quot;&gt;[http://www.midlandsnews.co.zw/2020/02/19/%EF%BB%BFex-msu-vc-bhebhe-appointed-zimbabwe-mass-media-trustee/ Former MSU Vice Chancellor Bhebhe appointed Mass Media Trustee], ''Midlands News'', Published: February 19, 2020, Retrieved: October 28, 2021&lt;/ref&gt;</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>In <ins class="diffchange diffchange-inline">'''</ins>February 2020<ins class="diffchange diffchange-inline">'''</ins>, Bhebhe was appointed by [[Emmerson Mnangagwa]] as a Trustee of the Zimbabwe Mass Media Trust (ZMMT). ZMMT is mandated to manage state media and related companies outside the Zimbabwe Broadcasting Corporation. Its media empire includes New Ziana and Zimbabwe Newspapers (1980) Pvt Ltd and Kingstons Holdings.&lt;ref name=&quot;MN&quot;&gt;[http://www.midlandsnews.co.zw/2020/02/19/%EF%BB%BFex-msu-vc-bhebhe-appointed-zimbabwe-mass-media-trustee/ Former MSU Vice Chancellor Bhebhe appointed Mass Media Trustee], ''Midlands News'', Published: February 19, 2020, Retrieved: October 28, 2021&lt;/ref&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>During his time as Vice-Chancellor, MSU was awarded the International Gold Star for Quality, ‘in recognition of its outstanding commitment to quality and excellence', in Geneva, Switzerland and received further recognition for its commitment to excellence, landing yet another prestigious International Star for Leadership in Quality. The award was received in 2016.&lt;ref name=&quot;FB&quot;&gt;[https://m.facebook.com/MidlandsStateUniversityZimbabwe/photos/a.162774250486885/930829177014718/?type=3&amp;locale2=pt_BR Midlands State University], ''Facebook'', Published: May 19, 2016, Retrieved: October 28, 2021&lt;/ref&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>During his time as Vice-Chancellor, MSU was awarded the International Gold Star for Quality, ‘in recognition of its outstanding commitment to quality and excellence', in Geneva, Switzerland and received further recognition for its commitment to excellence, landing yet another prestigious International Star for Leadership in Quality. The award was received in 2016.&lt;ref name=&quot;FB&quot;&gt;[https://m.facebook.com/MidlandsStateUniversityZimbabwe/photos/a.162774250486885/930829177014718/?type=3&amp;locale2=pt_BR Midlands State University], ''Facebook'', Published: May 19, 2016, Retrieved: October 28, 2021&lt;/ref&gt;</div></td></tr>
<tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l126" >Line 126:</td>
<td colspan="2" class="diff-lineno">Line 123:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|image_alt= Ngwabi Bhebhe Biography</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|image_alt= Ngwabi Bhebhe Biography</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">[[Category:Academics]]</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>[[Category:Academics]]</div></td><td class='diff-marker'> </td><td class='diff-context'><div>[[Category:Academics]]</div></td></tr>

<!-- diff cache key pindulawiki_main:diff::1.12:old-111618:rev-111624 -->
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Revision as of 07:31, 29 October 2021</h2>
<div class="mw-parser-output"><table class="infobox biography vcard" style="width:22em"><tbody><tr><th colspan="2" style="text-align:center;font-size:125%;font-weight:bold"><span class="honorific-prefix" style="font-size: 77%; font-weight: normal;">Professor</span><br /><span class="fn">Ngwabi Bhebhe</span></th></tr><tr><td colspan="2" style="text-align:center"><a href="/File:Ngwabi-Bhebhe1.jpg" class="image" title="Ngwabi Bhebhe Biography"><img alt="Ngwabi Bhebhe Biography" src="/images/thumb/a/ad/Ngwabi-Bhebhe1.jpg/300px-Ngwabi-Bhebhe1.jpg" decoding="async" width="300" height="326" srcset="/images/thumb/a/ad/Ngwabi-Bhebhe1.jpg/450px-Ngwabi-Bhebhe1.jpg 1.5x, /images/thumb/a/ad/Ngwabi-Bhebhe1.jpg/600px-Ngwabi-Bhebhe1.jpg 2x" data-file-width="640" data-file-height="695" /></a></td></tr><tr><th scope="row">Born</th><td><span class="nickname">Ngwabi Mulunge Bhebhe</span></td></tr><tr><th scope="row">Known&#160;for</th><td>Being MSU Vice Chancellor</td></tr><tr><th scope="row">Title</th><td class="title">Vice-Chancellor-<a href="/Midlands_State_University" title="Midlands State University">Midlands State University</a></td></tr><tr><th scope="row">Term</th><td>1999-2016</td></tr><tr><th scope="row">Successor</th><td>Professor <a href="/index.php?title=Victor_Muzvidziwa&amp;action=edit&amp;redlink=1" class="new" title="Victor Muzvidziwa (page does not exist)">Victor Muzvidziwa</a></td></tr></tbody></table>
<p>Professor <b>Ngwabi Mulunge Bhebhe</b> is a <a href="/Zimbabwean" class="mw-redirect" title="Zimbabwean">Zimbabwean</a> academic and became the first Vice-Chancellor of <a href="/Midlands_State_University" title="Midlands State University">Midlands State University</a> in <b>1999</b>. He sat in the first committee that resulted in the birth of Midlands State University (MSU) as an academic consultant. Bhebhe retired in <b>2016</b>.<sup id="cite_ref-SM_1-0" class="reference"><a href="#cite_note-SM-1">&#91;1&#93;</a></sup> On his retirement, he was appointed as Professor Emeritus in MSU’s Department of History as a way of recognising his professional track record as a distinguished academic.<sup id="cite_ref-SN_2-0" class="reference"><a href="#cite_note-SN-2">&#91;2&#93;</a></sup>
</p>
<div id="toc" class="toc" role="navigation" aria-labelledby="mw-toc-heading"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2 id="mw-toc-heading">Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Background"><span class="tocnumber">1</span> <span class="toctext">Background</span></a></li>
<li class="toclevel-1 tocsection-2"><a href="#Education"><span class="tocnumber">2</span> <span class="toctext">Education</span></a></li>
<li class="toclevel-1 tocsection-3"><a href="#Career"><span class="tocnumber">3</span> <span class="toctext">Career</span></a></li>
<li class="toclevel-1 tocsection-4"><a href="#References"><span class="tocnumber">4</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Background">Background</span></h2>
<p>He is a member of the Evangelical Lutheran Church in Zimbabwe.<sup id="cite_ref-TSM_3-0" class="reference"><a href="#cite_note-TSM-3">&#91;3&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Education">Education</span></h2>
<p>He did his Bachelor of Arts degree in History and Geography from the University of Botswana, Lesotho and Swaziland (UBLS) and graduated in 1967, before enrolling for his PhD in Imperial History at the University of London where he graduated in 1972.<sup id="cite_ref-TSM_3-1" class="reference"><a href="#cite_note-TSM-3">&#91;3&#93;</a></sup><sup id="cite_ref-MSU_4-0" class="reference"><a href="#cite_note-MSU-4">&#91;4&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Career">Career</span></h2>
<p>He became a temporary teacher in <b>1965/6</b> when his former principal at <a href="/index.php?title=Chegato_Secondary_School&amp;action=edit&amp;redlink=1" class="new" title="Chegato Secondary School (page does not exist)">Chegato Secondary School</a>, Mr Tore Bergman, offered him and <a href="/index.php?title=Phinias_Makhurane&amp;action=edit&amp;redlink=1" class="new" title="Phinias Makhurane (page does not exist)">Phinias Makhurane</a> temporary employment. <b>Bhebhe</b> taught history. His students included <a href="/July_Moyo" title="July Moyo">July Moyo</a>, Dr <a href="/Jorum_Gumbo" title="Jorum Gumbo">Jorum Gumbo</a>, and Dr <a href="/index.php?title=Philip_Bhebe&amp;action=edit&amp;redlink=1" class="new" title="Philip Bhebe (page does not exist)">Philip Bhebe</a>. 
</p><p>In <b>1974</b>, he lectured in history at Faurah Bay College in Sierra Leone. In <b>1975</b>, <b>Bhebhe</b> joined the University of Botswana, Lesotho and Swaziland but was based in Swaziland. Professor Ngwabi Bhebhe was first Deputy Dean and later Dean of Humanities on the Swaziland Campus. He also lectured at the <a href="/University_of_Zimbabwe" title="University of Zimbabwe">University of Zimbabwe</a> from <b>1982</b>. He served as Professor of History at the University of Zimbabwe from <b>1988</b> to <b>1999</b>, and also as an external examiner at the universities of Botswana, Malawi and Zambia. He also taught at the University of Rhodesia and Princeton University.
</p><p>Professor <b>Bhebhe</b> has also served as Chairperson of the <a href="/University_of_Zimbabwe" title="University of Zimbabwe">University of Zimbabwe</a>'s History Department from <b>1989</b> to <b>1992</b>, as well as of the Research Board from <b>1984</b> to <b>1991</b>. He also served as Senior Proctor and ultimately Pro-Vice-Chancellor of the same university from <b>1992</b> to <b>1995</b>.
</p><p>These are some of his current and past positions:
</p>
<ul><li>Zimbabwe representative on the UNESCO Executive Board</li>
<li>Council Member of the Association of Commonwealth Universities (ACU)</li>
<li>Alternate Members of the Governing Board of the Association of African Universities (AAU)</li>
<li>Founding and Executive Member of the Southern African Regional Universities Association (SARUA)</li>
<li>Board Member of the Zimbabwe Council for Higher Education (ZIMCHE), and Chairperson of the * Council’s Funding and Finance Committee</li>
<li>Board Members of ZISCOSTEEL Pvt Ltd Zimbabwe, Chairperson of the Human Resource Management * Committee and Member of the Finance Committee.</li>
<li>Country Researcher, and Member of the Management Board of the Hashim Mbita SADC Liberation Struggle Project,</li>
<li>Non-Executive Director of Ngwabi Enterprises.</li>
<li>Founding Member and second Chairperson of the Zimbabwe Universities Vice-Chancellor Association (ZUVCA).<sup id="cite_ref-TSM_3-2" class="reference"><a href="#cite_note-TSM-3">&#91;3&#93;</a></sup><sup id="cite_ref-MSU_4-1" class="reference"><a href="#cite_note-MSU-4">&#91;4&#93;</a></sup></li></ul>
<p>In <b>February 2020</b>, Bhebhe was appointed by <a href="/Emmerson_Mnangagwa" title="Emmerson Mnangagwa">Emmerson Mnangagwa</a> as a Trustee of the Zimbabwe Mass Media Trust (ZMMT). ZMMT is mandated to manage state media and related companies outside the Zimbabwe Broadcasting Corporation. Its media empire includes New Ziana and Zimbabwe Newspapers (1980) Pvt Ltd and Kingstons Holdings.<sup id="cite_ref-MN_5-0" class="reference"><a href="#cite_note-MN-5">&#91;5&#93;</a></sup>
</p><p>During his time as Vice-Chancellor, MSU was awarded the International Gold Star for Quality, ‘in recognition of its outstanding commitment to quality and excellence', in Geneva, Switzerland and received further recognition for its commitment to excellence, landing yet another prestigious International Star for Leadership in Quality. The award was received in 2016.<sup id="cite_ref-FB_6-0" class="reference"><a href="#cite_note-FB-6">&#91;6&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-SM-1"><span class="mw-cite-backlink"><a href="#cite_ref-SM_1-0">↑</a></span> <span class="reference-text">Patrick Chitumba, <a rel="nofollow" class="external text" href="https://www.chronicle.co.zw/how-we-started-msu-president/">How we started MSU: President</a>. <i>The Sunday Mail</i>, Published: November 21, 2020, Retrieved: October 28, 2021</span>
</li>
<li id="cite_note-SN-2"><span class="mw-cite-backlink"><a href="#cite_ref-SN_2-0">↑</a></span> <span class="reference-text">Richard Runyararo Mahomva, <a rel="nofollow" class="external text" href="https://www.sundaynews.co.zw/ngwabi-bhebe-the-last-man-standing/">Ngwabi Bhebe: The ‘last man standing’</a>, <i>Sunday News</i>, Published: January 14, 2018, Retrieved: October 28, 2021</span>
</li>
<li id="cite_note-TSM-3"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-TSM_3-0">3.0</a></sup> <sup><a href="#cite_ref-TSM_3-1">3.1</a></sup> <sup><a href="#cite_ref-TSM_3-2">3.2</a></sup></span> <span class="reference-text">Ngwabi M Bhebhe, <a rel="nofollow" class="external text" href="https://www.sundaymail.co.zw/a-hero-of-many-talents">A hero of many talents</a>, <i>The Sunday Mail</i>, Published: December 9, 2018, Retrieved: October 28, 2021</span>
</li>
<li id="cite_note-MSU-4"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-MSU_4-0">4.0</a></sup> <sup><a href="#cite_ref-MSU_4-1">4.1</a></sup></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://ww5.msu.ac.zw/member/professor-ngwabi-mulunge-bhebe/">Professor Ngwabi Mulunge Bhebe</a>, <i>MSU</i>, Published: No Date Given, Retrieved: October 28, 2021</span>
</li>
<li id="cite_note-MN-5"><span class="mw-cite-backlink"><a href="#cite_ref-MN_5-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="http://www.midlandsnews.co.zw/2020/02/19/%EF%BB%BFex-msu-vc-bhebhe-appointed-zimbabwe-mass-media-trustee/">Former MSU Vice Chancellor Bhebhe appointed Mass Media Trustee</a>, <i>Midlands News</i>, Published: February 19, 2020, Retrieved: October 28, 2021</span>
</li>
<li id="cite_note-FB-6"><span class="mw-cite-backlink"><a href="#cite_ref-FB_6-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://m.facebook.com/MidlandsStateUniversityZimbabwe/photos/a.162774250486885/930829177014718/?type=3&amp;locale2=pt_BR">Midlands State University</a>, <i>Facebook</i>, Published: May 19, 2016, Retrieved: October 28, 2021</span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20211029081804
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.186 seconds
Real time usage: 0.486 seconds
Preprocessor visited node count: 1022/1000000
Post‐expand include size: 3517/2097152 bytes
Template argument size: 428/2097152 bytes
Highest expansion depth: 10/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 3414/5000000 bytes
Lua time usage: 0.320/7 seconds
Lua virtual size: 9.41 MB/50 MB
Lua estimated memory usage: 0 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%  466.592      1 Template:Infobox_person
100.00%  466.592      1 -total
 95.38%  445.058      1 Template:Infobox
  7.45%   34.781      5 Template:Br_separated_entries
  1.99%    9.300      1 Template:Unbulleted_list
  0.96%    4.470      1 Template:Wikidata_image
  0.81%    3.798      2 Template:Main_other
  0.76%    3.526      1 Template:Template_other
-->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Ngwabi_Bhebhe&amp;oldid=111624">https://www.pindula.co.zw/index.php?title=Ngwabi_Bhebhe&amp;oldid=111624</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Ngwabi_Bhebhe&amp;action=history"
				data-user-name=""
				data-user-gender=""
				data-timestamp="">
				<span>View edit history of this page.</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michael</bdi></a>, <a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a></p>
</div>

			<h2><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 29 October 2021, at 07:31.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.186","walltime":"0.486","ppvisitednodes":{"value":1022,"limit":1000000},"postexpandincludesize":{"value":3517,"limit":2097152},"templateargumentsize":{"value":428,"limit":2097152},"expansiondepth":{"value":10,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":3414,"limit":5000000},"timingprofile":["100.00%  466.592      1 Template:Infobox_person","100.00%  466.592      1 -total"," 95.38%  445.058      1 Template:Infobox","  7.45%   34.781      5 Template:Br_separated_entries","  1.99%    9.300      1 Template:Unbulleted_list","  0.96%    4.470      1 Template:Wikidata_image","  0.81%    3.798      2 Template:Main_other","  0.76%    3.526      1 Template:Template_other"]},"scribunto":{"limitreport-timeusage":{"value":"0.320","limit":"7"},"limitreport-virtmemusage":{"value":9867264,"limit":52428800},"limitreport-estmemusage":0},"cachereport":{"timestamp":"20211029081804","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":551});});</script>		</body>
		</html>
		