<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Difference between revisions of "Nigel Ndlovu" - Pindula</title>
<script>document.documentElement.className = document.documentElement.className.replace( /(^|\s)client-nojs(\s|$)/, "$1client-js$2" );</script>
<script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":false,"wgNamespaceNumber":0,"wgPageName":"Nigel_Ndlovu","wgTitle":"Nigel Ndlovu","wgCurRevisionId":90861,"wgRevisionId":90861,"wgArticleId":18142,"wgIsArticle":true,"wgIsRedirect":false,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Articles with hCards","Film Makers","Politicians"],"wgBreakFrames":false,"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgMonthNamesShort":["","Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"wgRelevantPageName":"Nigel_Ndlovu","wgRelevantArticleId":18142,"wgRequestId":"XybZyRYuUjnXi7cWdd3KsgAAACA","wgCSPNonce":false,"wgIsProbablyEditable":false,"wgRelevantPageIsProbablyEditable":false,"wgRestrictionEdit":[],"wgRestrictionMove":[],"wgDiffOldId":88711,"wgDiffNewId":90861});mw.loader.state({"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"ready","user.tokens":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready","ext.cite.styles":"ready","mediawiki.legacy.shared":"ready","mediawiki.legacy.commonPrint":"ready","mediawiki.toc.styles":"ready","mediawiki.skinning.content.externallinks":"ready","skins.timeless":"ready","skins.timeless.misc":"ready"});mw.loader.implement("user.tokens@0tffind",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"editToken":"+\\","patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","mediawiki.page.ready","mediawiki.toc","mediawiki.searchSuggest","ext.FancyBoxThumbs","ext.CategorySuggest","skins.timeless.js","skins.timeless.mobile"];mw.loader.load(RLPAGEMODULES);});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.interface.helpers.styles%7Cmediawiki.legacy.commonPrint%2Cshared%7Cmediawiki.skinning.content.externallinks%7Cmediawiki.toc.styles%7Cskins.timeless%7Cskins.timeless.misc&amp;only=styles&amp;skin=timeless"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;skin=timeless"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=timeless"/>
<meta name="generator" content="MediaWiki 1.33.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Difference between revisions of &quot;Nigel Ndlovu&quot; - Pindula"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Nigel_Ndlovu"/>
<meta property="og:image" content="https://www.pindula.co.zw/pindula-logo-160x160.png"/>
<meta property="article:modified_time" content="2020-08-02T15:04:07Z"/>
<meta property="article:published_time" content="2020-08-02T15:04:07Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Difference between revisions of &quot;Nigel Ndlovu&quot; - Pindula"/>
<meta property="twitter:image" content="https://www.pindula.co.zw/pindula-logo-160x160.png"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Difference between revisions of \"Nigel Ndlovu\" - Pindula","headline":"Difference between revisions of \"Nigel Ndlovu\" - Pindula","mainEntityOfPage":"Difference between revisions of \"Nigel Ndlovu\"","identifier":"https:\/\/www.pindula.co.zw\/Nigel_Ndlovu","url":"https:\/\/www.pindula.co.zw\/Nigel_Ndlovu","dateModified":"2020-08-02T15:04:07Z","datePublished":"2020-08-02T15:04:07Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png"},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula-logo-160x160.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/load.php?lang=en&amp;modules=html5shiv&amp;only=scripts&amp;skin=Timeless&amp;sync=1"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Nigel_Ndlovu rootpage-Nigel_Ndlovu skin-timeless action-view"><div id="mw-wrapper"><div id="mw-header-container" class="ts-container"><div id="mw-header" class="ts-inner"><div id="user-tools"><div id="personal"><h2><span>Anonymous</span><div class="pokey"></div></h2><div id="personal-inner" class="dropdown"><div role="navigation" class="mw-portlet" id="p-personal" aria-labelledby="p-personal-label"><h3 id="p-personal-label" lang="en" dir="ltr">Not logged in</h3><div class="mw-portlet-body"><ul><li id="pt-login"><a href="/index.php?title=Special:UserLogin&amp;returnto=Nigel+Ndlovu&amp;returntoquery=diff%3D90861%26oldid%3D88711" title="You are encouraged to log in; however, it is not mandatory [o]" accesskey="o"><span>Log in</span></a></li><li id="pt-createaccount"><a href="/Special:RequestAccount" title="You are encouraged to create an account and log in; however, it is not mandatory"><span>Request account</span></a></li></ul></div></div></div></div></div><div id="p-logo-text" class="mw-portlet" role="banner"><a id="p-banner" class="mw-wiki-title" href="/Main_Page">Pindula</a></div><div class="mw-portlet" id="p-search"><h3 lang="en" dir="ltr"><label for="searchInput">Search</label></h3><form action="/index.php" id="searchform"><div id="simpleSearch"><div id="searchInput-container"><input type="search" name="search" placeholder="Search Pindula" title="Search Pindula [f]" accesskey="f" id="searchInput"/></div><input type="hidden" value="Special:Search" name="title"/><input type="submit" name="fulltext" value="Search" title="Search the pages for this text" id="mw-searchButton" class="searchButton mw-fallbackSearchButton"/><input type="submit" name="go" value="Go" title="Go to a page with this exact name if it exists" id="searchButton" class="searchButton"/></div></form></div></div><div class="visualClear"></div></div><div id="mw-header-hack" class="color-bar"><div class="color-middle-container"><div class="color-middle"></div></div><div class="color-left"></div><div class="color-right"></div></div><div id="mw-header-nav-hack"><div class="color-bar"><div class="color-middle-container"><div class="color-middle"></div></div><div class="color-left"></div><div class="color-right"></div></div></div><div id="menus-cover"></div><div id="mw-content-container" class="ts-container"><div id="mw-content-block" class="ts-inner"><div id="mw-content-wrapper"><div id="mw-content"><div id="content" class="mw-body" role="main"><div id="siteNotice"><div id="localNotice" lang="en" dir="ltr"></div></div><div class="mw-indicators mw-body-content">
</div>
<h1 id="firstHeading" class="firstHeading">Difference between revisions of "Nigel Ndlovu"</h1><div id="siteSub">From Pindula</div><div id="mw-page-header-links"><div role="navigation" class="mw-portlet" id="p-namespaces" aria-labelledby="p-namespaces-label"><h3 id="p-namespaces-label" lang="en" dir="ltr">Namespaces</h3><div class="mw-portlet-body"><ul><li id="ca-nstab-main" class="selected"><a href="/Nigel_Ndlovu" title="View the content page [c]" accesskey="c"><span>Page</span></a></li><li id="ca-talk" class="new"><a href="/index.php?title=Talk:Nigel_Ndlovu&amp;action=edit&amp;redlink=1" rel="discussion" title="Discussion about the content page (page does not exist) [t]" accesskey="t"><span>Discussion</span></a></li></ul></div></div><div role="navigation" class="mw-portlet" id="p-more" aria-labelledby="p-more-label"><h3 id="p-more-label" lang="en" dir="ltr">More</h3><div class="mw-portlet-body"><ul><li id="ca-more" class="dropdown-toggle"><span>More</span></li></ul></div></div><div role="navigation" class="mw-portlet" id="p-views" aria-labelledby="p-views-label"><h3 id="p-views-label" lang="en" dir="ltr">Page actions</h3><div class="mw-portlet-body"><ul><li id="ca-view" class="selected"><a href="/Nigel_Ndlovu" redundant="1"><span>View</span></a></li><li id="ca-viewsource"><a href="/index.php?title=Nigel_Ndlovu&amp;action=edit" title="This page is protected.&#10;You can view its source [e]" accesskey="e"><span>View source</span></a></li><li id="ca-history"><a href="/index.php?title=Nigel_Ndlovu&amp;action=history" title="Past revisions of this page [h]" accesskey="h"><span>History</span></a></li></ul></div></div></div><div class="visualClear"></div><div class="mw-body-content" id="bodyContent"><div id="contentSub"></div><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Nigel_Ndlovu&amp;oldid=88711" title="Nigel Ndlovu">Revision as of 08:23, 19 May 2020</a> <span class="mw-diff-edit">(<a href="/index.php?title=Nigel_Ndlovu&amp;action=edit&amp;oldid=88711" title="Nigel Ndlovu">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Smanganyi" class="mw-userlink" title="User:Smanganyi"><bdi>Smanganyi</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Smanganyi&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Smanganyi (page does not exist)">talk</a> | <a href="/Special:Contributions/Smanganyi" class="mw-usertoollinks-contribs" title="Special:Contributions/Smanganyi">contribs</a>)</span></div><div id="mw-diff-otitle3"> <span class="comment">(Created page with &quot;{{Infobox person 	| pre-nominals   =  	| name               = Nigel Ndlovu &lt;!-- include middle initial, if not specified in birth_name --&gt; 	| post-nominals   =  	| image...&quot;)</span></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"> </div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Nigel_Ndlovu&amp;oldid=90861" title="Nigel Ndlovu">Latest revision as of 15:04, 2 August 2020</a> <span class="mw-diff-edit">(<a href="/index.php?title=Nigel_Ndlovu&amp;action=edit" title="Nigel Ndlovu">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Smanganyi" class="mw-userlink" title="User:Smanganyi"><bdi>Smanganyi</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Smanganyi&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Smanganyi (page does not exist)">talk</a> | <a href="/Special:Contributions/Smanganyi" class="mw-usertoollinks-contribs" title="Special:Contributions/Smanganyi">contribs</a>)</span> </div><div id="mw-diff-ntitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#Experience">→‎Experience</a></span></span>)</span></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
				</tr><tr><td colspan="4" class="diff-multi" lang="en">(One intermediate revision by the same user not shown)</td></tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l11" >Line 11:</td>
<td colspan="2" class="diff-lineno">Line 11:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>	| pronunciation      =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>	| pronunciation      =  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>	| birth_name         = Nigel Ndlovu &lt;!-- only use if different from name above --&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>	| birth_name         = Nigel Ndlovu &lt;!-- only use if different from name above --&gt;</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>	| birth_date         = <del class="diffchange diffchange-inline">{{birth date and age|1991|12|31}} </del>&lt;!-- {{birth date and age|YYYY|MM|DD}} for living people supply only the year with {{Birth year and age|YYYY}} unless the exact date is already widely published, as per [[WP:DOB]]. For people who have died, use {{Birth date|YYYY|MM|DD}}. --&gt;</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>	| birth_date         = <ins class="diffchange diffchange-inline"> </ins>&lt;!-- {{birth date and age|YYYY|MM|DD}} for living people supply only the year with {{Birth year and age|YYYY}} unless the exact date is already widely published, as per [[WP:DOB]]. For people who have died, use {{Birth date|YYYY|MM|DD}}. --&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>	| birth_place        = [[Bulawayo]], [[Zimbabwe]]</div></td><td class='diff-marker'> </td><td class='diff-context'><div>	| birth_place        = [[Bulawayo]], [[Zimbabwe]]</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>	| baptised           =  &lt;!-- will not display if birth_date is entered --&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>	| baptised           =  &lt;!-- will not display if birth_date is entered --&gt;</div></td></tr>
<tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l128" >Line 128:</td>
<td colspan="2" class="diff-lineno">Line 128:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>*Media for [[Intwasa Arts Festival]] (26-1 October 2016)</div></td><td class='diff-marker'> </td><td class='diff-context'><div>*Media for [[Intwasa Arts Festival]] (26-1 October 2016)</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div> </div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">==Arrest==</ins></div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div> </div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">He was arrested on 1 August 2020 for protesting on the 31st of July 2020. He is being held at Magwegwe Police Station in [[Bulawayo]].&lt;ref name=&quot;twitter&quot;&gt;ZimRights, [https://twitter.com/ZimRightsLIVE/status/1289850288266817538], ''ZimRights Live, Published: 2 August, 2020, Accessed: 2 August, 2020''&lt;/ref&gt;</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==References==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==References==</div></td></tr>
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 15:04, 2 August 2020</h2>
<div class="mw-parser-output"><table class="infobox biography vcard" style="width:22em"><tbody><tr><th colspan="2" style="text-align:center;font-size:125%;font-weight:bold"><span class="fn">Nigel Ndlovu</span></th></tr><tr><td colspan="2" style="text-align:center"><a href="/File:Nigel_Ndlovu.jpg" class="image"><img alt="Nigel Ndlovu.jpg" src="/images/thumb/e/ed/Nigel_Ndlovu.jpg/300px-Nigel_Ndlovu.jpg" decoding="async" width="300" height="150" srcset="/images/thumb/e/ed/Nigel_Ndlovu.jpg/450px-Nigel_Ndlovu.jpg 1.5x, /images/thumb/e/ed/Nigel_Ndlovu.jpg/600px-Nigel_Ndlovu.jpg 2x" /></a></td></tr><tr><th scope="row">Born</th><td><span class="nickname">Nigel Ndlovu</span><br /><span class="birthplace"><a href="/Bulawayo" title="Bulawayo">Bulawayo</a>, <a href="/Zimbabwe" title="Zimbabwe">Zimbabwe</a></span></td></tr><tr><th scope="row">Nationality</th><td class="category"><a href="/Zimbabwean" class="mw-redirect" title="Zimbabwean">Zimbabwean</a></td></tr><tr><th scope="row">Education</th><td><a href="/Zimbabwe_Open_University" title="Zimbabwe Open University">Zimbabwe Open University</a></td></tr><tr><th scope="row">Occupation</th><td class="role">Film Maker, Politician</td></tr></tbody></table>
<p><b>Nigel Ndlovu</b> is a Christian, growing media brand from the City of <a href="/Bulawayo" title="Bulawayo">Bulawayo</a>, <a href="/Zimbabwe" title="Zimbabwe">Zimbabwe</a>, a son, brother and uncle. He is a writer, Creative guru, Online Journalist/blogger. Indie filmmaker, film director, photographer, musician/producer, poet, Actor, social entrepreneur, young ambitious media entrepreneur. Simply a mover ,shaker change maker and positive thinker.
</p>
<div id="toc" class="toc"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2>Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Background"><span class="tocnumber">1</span> <span class="toctext">Background</span></a></li>
<li class="toclevel-1 tocsection-2"><a href="#Education"><span class="tocnumber">2</span> <span class="toctext">Education</span></a></li>
<li class="toclevel-1 tocsection-3"><a href="#Career"><span class="tocnumber">3</span> <span class="toctext">Career</span></a></li>
<li class="toclevel-1 tocsection-4"><a href="#Skills"><span class="tocnumber">4</span> <span class="toctext">Skills</span></a></li>
<li class="toclevel-1 tocsection-5"><a href="#Experience"><span class="tocnumber">5</span> <span class="toctext">Experience</span></a></li>
<li class="toclevel-1 tocsection-6"><a href="#Arrest"><span class="tocnumber">6</span> <span class="toctext">Arrest</span></a></li>
<li class="toclevel-1 tocsection-7"><a href="#References"><span class="tocnumber">7</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Background">Background</span></h2>
<p>Nigel Ndlovu is an entrepreneur, filmmaker, digital online artist and politician. He was born in Bulawayo, Zimbabwe on 31 December 1991.He started art at the age of 13 as a visual artist at secondary school, he later got interested in screenplay writing at the age of 16.In 2011 he started making short films and digital pop music. He has been in the film and art industry for over 10years. Nigel has several art, media accolades and achievements to his name.
</p>
<h2><span class="mw-headline" id="Education">Education</span></h2>
<p>Nigel holds a BA in Media Studies with the <a href="/Zimbabwe_Open_University" title="Zimbabwe Open University">Zimbabwe Open University</a> (ZOU) (2012-2016).
</p>
<h2><span class="mw-headline" id="Career">Career</span></h2>
<p>He started art at the age of 13 as a visual artist at secondary school, he later got interested in screenplay writing at the age of 16. In 2011 he started making short films and digital pop music. He has been in the film and art industry for over 10 years. Nigel has several art, media accolades and achievements to his name.<sup id="cite_ref-multichoicetalentfactory_1-0" class="reference"><a href="#cite_note-multichoicetalentfactory-1">&#91;1&#93;</a></sup>
</p><p>Most recently in 2018, Nigel participated in the national government elections, running as an independent Member of Parliament candidate for his constituency, he actively advocated for artists rights and respect of intellectual property. At 26 Nigel Ndlovu started <b>Aicon Media</b> as he noticed a huge gap in the Zimbabwean film and movie industry. In 2019 Nigel has been recognized by <a href="/CBZ" class="mw-redirect" title="CBZ">CBZ</a> holdings as one of the Top 20 Youth Entrepreneurs through the Youth Entrepreneurs Programme run by CBZ Holdings in partnership Empowered Life Trust. Nigel is an amazing media practitioner who also currently run The Voice Knot Podcast. The Voice Knot Podcast is a great new platform which showcases amazing movers and shakers. Nigel has been first AD for Daniel Lasker, Cross line Pictures.
</p><p>Nigel created <i>Cultural Expressions</i>, a series of 30-minute weekly audio-visual podcasts that focus on Zimbabwe’s cultural heritage practices and beliefs, some of which are controversial, such as bride pricing, child marriage and female genital mutilation.<sup id="cite_ref-journalists_2-0" class="reference"><a href="#cite_note-journalists-2">&#91;2&#93;</a></sup>
</p><p>He has worked on the 2012 National Arts Merit Awards (<a href="/NAMA" class="mw-redirect" title="NAMA">NAMA</a>) nominated film <i>Ivevane</i>, <i>Isono Sami</i>, <i>Freedom</i> in 2015, <i>Ekhaya-Home</i> (2016) and <i>The Way It Is</i> and <i>The Walk</i> where he worked with Daniel Lasker.<sup id="cite_ref-newsday_3-0" class="reference"><a href="#cite_note-newsday-3">&#91;3&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Skills">Skills</span></h2>
<ul><li>Art Director</li>
<li>Journalist</li>
<li>Location Scout</li>
<li>Producer</li>
<li>Photographer</li>
<li>Production Coordinator</li>
<li>Scriptwriter</li>
<li>Sound</li>
<li>Voice Overs</li></ul>
<h2><span class="mw-headline" id="Experience">Experience</span></h2>
<ul><li>Media Africa Intern-2015 Film, video editor and script writer</li>
<li>Urbanculxure.com - 2016 Brand manager/Social Media</li>
<li>Manager First AD for Daniel Lasker productions (Cross line Pictures)</li>
<li>Freelance Blogger {Kalabash media and Open Parly Zimbabwe}</li>
<li>Social media consultant for Ibhayisikhopo Film Projects and Divine Pro Skin Care 2017</li>
<li>First assistant director [Zifft short film –Freedom 2015]</li>
<li>Director and writer – Ekhaya short film 2016]</li>
<li>First assistant director – The way it is [Short film by Daniel Lasker 2016]</li>
<li>First assistant director - The walk [Short film by <a href="/Daniel_Lasker" title="Daniel Lasker">Daniel Lasker</a> 2017]</li>
<li>First assistant director - The Red Maraiah by <a href="/Daniel_Lasker" title="Daniel Lasker">Daniel Lasker</a> 2018</li>
<li>Volunteer Work Media for <a href="/Intwasa_Arts_Festival" title="Intwasa Arts Festival">Intwasa Arts Festival</a> (18-22 September 2012)</li>
<li>Media for <a href="/Intwasa_Arts_Festival" title="Intwasa Arts Festival">Intwasa Arts Festival</a> (21-26 September 2015)</li>
<li>Media for Ibumba International Arts Festival December 2015</li>
<li>Media for <a href="/Zimbabwe_International_Film_Festival" title="Zimbabwe International Film Festival">Zimbabwe International Film Festival</a> 2015</li>
<li>Bulawayo music carnival 2016</li>
<li>Bulawayo International Art Fair 2016</li>
<li>Media for <a href="/Intwasa_Arts_Festival" title="Intwasa Arts Festival">Intwasa Arts Festival</a> (26-1 October 2016)</li></ul>
<h2><span class="mw-headline" id="Arrest">Arrest</span></h2>
<p>He was arrested on 1 August 2020 for protesting on the 31st of July 2020. He is being held at Magwegwe Police Station in <a href="/Bulawayo" title="Bulawayo">Bulawayo</a>.<sup id="cite_ref-twitter_4-0" class="reference"><a href="#cite_note-twitter-4">&#91;4&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-multichoicetalentfactory-1"><span class="mw-cite-backlink"><a href="#cite_ref-multichoicetalentfactory_1-0">↑</a></span> <span class="reference-text"> <a rel="nofollow" class="external autonumber" href="https://multichoicetalentfactory.com/user/1326">[1]</a>, <i>MultiChoice Talent Factory, Accessed: 19 May, 2020</i></span>
</li>
<li id="cite_note-journalists-2"><span class="mw-cite-backlink"><a href="#cite_ref-journalists_2-0">↑</a></span> <span class="reference-text"> <a rel="nofollow" class="external autonumber" href="https://journalists.org/profiles/nigel-ndlovu/">[2]</a>, <i>Journalists, Published: 28 August, 2019, Accessed: 19 May, 2020</i></span>
</li>
<li id="cite_note-newsday-3"><span class="mw-cite-backlink"><a href="#cite_ref-newsday_3-0">↑</a></span> <span class="reference-text">Sindiso Dube, <a rel="nofollow" class="external autonumber" href="https://www.newsday.co.zw/2018/03/filmmaker-enters-politics/">[3]</a>, <i>Newsday, Published: 9 March, 2018, Accessed: 19 May, 2020</i></span>
</li>
<li id="cite_note-twitter-4"><span class="mw-cite-backlink"><a href="#cite_ref-twitter_4-0">↑</a></span> <span class="reference-text">ZimRights, <a rel="nofollow" class="external autonumber" href="https://twitter.com/ZimRightsLIVE/status/1289850288266817538">[4]</a>, <i>ZimRights Live, Published: 2 August, 2020, Accessed: 2 August, 2020</i></span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20200802150407
Cache expiry: 86400
Dynamic content: false
CPU time usage: 0.160 seconds
Real time usage: 0.535 seconds
Preprocessor visited node count: 993/1000000
Preprocessor generated node count: 6335/1000000
Post‐expand include size: 2814/2097152 bytes
Template argument size: 362/2097152 bytes
Highest expansion depth: 9/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 1911/5000000 bytes
Lua time usage: 0.360/7 seconds
Lua virtual size: 9.42 MB/50 MB
Lua estimated memory usage: 0 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%  506.539      1 Template:Infobox_person
100.00%  506.539      1 -total
 94.73%  479.850      1 Template:Infobox
  7.45%   37.739      5 Template:Br_separated_entries
  1.84%    9.322      1 Template:Unbulleted_list
  1.09%    5.505      1 Template:Wikidata_image
  0.95%    4.806      2 Template:Main_other
  0.74%    3.764      1 Template:Template_other
-->

<!-- Saved in parser cache with key pindulawiki_main:pcache:idhash:18142-0!canonical and timestamp 20200802150407 and revision id 90861
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Nigel_Ndlovu&amp;oldid=90861">https://www.pindula.co.zw/index.php?title=Nigel_Ndlovu&amp;oldid=90861</a>"</div>
<div class="visualClear"></div></div></div></div><div id="content-bottom-stuff"><div id="catlinks" class="catlinks" data-mw="interface"><div id="mw-normal-catlinks" class="mw-normal-catlinks"><a href="/Special:Categories" title="Special:Categories">Categories</a>: <ul><li><a href="/Category:Articles_with_hCards" title="Category:Articles with hCards">Articles with hCards</a></li><li><a href="/Category:Film_Makers" title="Category:Film Makers">Film Makers</a></li><li><a href="/Category:Politicians" title="Category:Politicians">Politicians</a></li></ul></div></div><div id='mw-data-after-content'>
	<p>Contributors: </p>
</div>
</div></div><div id="mw-site-navigation"><div id="p-logo" class="mw-portlet" role="banner"><a class="mw-wiki-logo" href="/Main_Page" title="Visit the main page"></a></div><div id="site-navigation" class="sidebar-chunk"><h2><span>Navigation</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet" id="p-navigation" aria-labelledby="p-navigation-label"><h3 id="p-navigation-label" lang="en" dir="ltr">Navigation</h3><div class="mw-portlet-body"><ul><li id="n-mainpage-description"><a href="/Main_Page" title="Visit the main page [z]" accesskey="z"><span>Main page</span></a></li><li id="n-recentchanges"><a href="/Special:RecentChanges" title="A list of recent changes in the wiki [r]" accesskey="r"><span>Recent changes</span></a></li><li id="n-randompage"><a href="/Special:Random" title="Load a random page [x]" accesskey="x"><span>Random page</span></a></li><li id="n-help-mediawiki"><a href="http://www.pindula.co.zw/Help:How_to_Contribute" rel="nofollow"><span>Help about MediaWiki</span></a></li></ul></div></div></div></div><div id="site-tools" class="sidebar-chunk"><h2><span>Wiki tools</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet" id="p-tb" aria-labelledby="p-tb-label"><h3 id="p-tb-label" lang="en" dir="ltr">Wiki tools</h3><div class="mw-portlet-body"><ul><li id="t-upload"><a href="/Special:UploadWizard" title="Upload files [u]" accesskey="u"><span>Upload file</span></a></li><li id="t-specialpages"><a href="/Special:SpecialPages" title="A list of all special pages [q]" accesskey="q"><span>Special pages</span></a></li></ul></div></div></div></div></div><div id="mw-related-navigation"><div id="page-tools" class="sidebar-chunk"><h2><span>Page tools</span><div class="pokey"></div></h2><div class="sidebar-inner"><div role="navigation" class="mw-portlet emptyPortlet" id="p-cactions" aria-labelledby="p-cactions-label"><h3 id="p-cactions-label" lang="en" dir="ltr">Page tools</h3><div class="mw-portlet-body"><ul></ul></div></div><div role="navigation" class="mw-portlet emptyPortlet" id="p-userpagetools" aria-labelledby="p-userpagetools-label"><h3 id="p-userpagetools-label" lang="en" dir="ltr">Userpage tools</h3><div class="mw-portlet-body"><ul></ul></div></div><div role="navigation" class="mw-portlet" id="p-pagemisc" aria-labelledby="p-pagemisc-label"><h3 id="p-pagemisc-label" lang="en" dir="ltr">More</h3><div class="mw-portlet-body"><ul><li id="t-whatlinkshere"><a href="/Special:WhatLinksHere/Nigel_Ndlovu" title="A list of all wiki pages that link here [j]" accesskey="j"><span>What links here</span></a></li><li id="t-recentchangeslinked"><a href="/Special:RecentChangesLinked/Nigel_Ndlovu" rel="nofollow" title="Recent changes in pages linked from this page [k]" accesskey="k"><span>Related changes</span></a></li><li id="t-print"><a href="/index.php?title=Nigel_Ndlovu&amp;diff=90861&amp;oldid=88711&amp;printable=yes" rel="alternate" title="Printable version of this page [p]" accesskey="p"><span>Printable version</span></a></li><li id="t-permalink"><a href="/index.php?title=Nigel_Ndlovu&amp;oldid=90861" title="Permanent link to this revision of the page"><span>Permanent link</span></a></li><li id="t-info"><a href="/index.php?title=Nigel_Ndlovu&amp;action=info" title="More information about this page"><span>Page information</span></a></li><li id="t-pagelog"><a href="/index.php?title=Special:Log&amp;page=Nigel+Ndlovu"><span>Page logs</span></a></li></ul></div></div></div></div><div id="catlinks-sidebar" class="sidebar-chunk"><h2><span>Categories</span><div class="pokey"></div></h2><div class="sidebar-inner"><div id="sidebar-normal-catlinks" class="mw-normal-catlinks"><div role="navigation" class="mw-portlet" id="p-normal-catlinks" aria-labelledby="p-normal-catlinks-label"><h3 id="p-normal-catlinks-label" lang="en" dir="ltr">Categories</h3><div class="mw-portlet-body"><ul><li><a href="/Category:Articles_with_hCards" title="Category:Articles with hCards">Articles with hCards</a></li><li><a href="/Category:Film_Makers" title="Category:Film Makers">Film Makers</a></li><li><a href="/Category:Politicians" title="Category:Politicians">Politicians</a></li></ul></div></div></div></div></div></div><div class="visualClear"></div></div></div><div id="mw-footer-container" class="ts-container"><div id="mw-footer" class="ts-inner"><div id="footer-bottom" role="contentinfo" lang="en" dir="ltr"><div id="f-poweredbyico" class="footer-icons"><a href="//www.mediawiki.org/"><img src="/resources/assets/poweredby_mediawiki_88x31.png" alt="Powered by MediaWiki" srcset="/resources/assets/poweredby_mediawiki_132x47.png 1.5x, /resources/assets/poweredby_mediawiki_176x62.png 2x" width="88" height="31"/></a></div><ul id="f-list" class="footer-places"><li id="lastmod"> This page was last edited on 2 August 2020, at 15:04.</li><li id="privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li></ul><div class="visualClear"></div></div></div></div></div><script>
var fbtFancyBoxOptions = {"openEffect":"elastic","closeEffect":"elastic","helpers":{"title":{"type":"inside"}}};
</script>

<script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.160","walltime":"0.535","ppvisitednodes":{"value":993,"limit":1000000},"ppgeneratednodes":{"value":6335,"limit":1000000},"postexpandincludesize":{"value":2814,"limit":2097152},"templateargumentsize":{"value":362,"limit":2097152},"expansiondepth":{"value":9,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":1911,"limit":5000000},"timingprofile":["100.00%  506.539      1 Template:Infobox_person","100.00%  506.539      1 -total"," 94.73%  479.850      1 Template:Infobox","  7.45%   37.739      5 Template:Br_separated_entries","  1.84%    9.322      1 Template:Unbulleted_list","  1.09%    5.505      1 Template:Wikidata_image","  0.95%    4.806      2 Template:Main_other","  0.74%    3.764      1 Template:Template_other"]},"scribunto":{"limitreport-timeusage":{"value":"0.360","limit":"7"},"limitreport-virtmemusage":{"value":9875456,"limit":52428800},"limitreport-estmemusage":0},"cachereport":{"timestamp":"20200802150407","ttl":86400,"transientcontent":false}}});});</script><script>(window.RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgBackendResponseTime":95});});</script></body></html>