<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Oliver Chidawu</title>
<script>document.documentElement.className="client-js";RLCONF={"wgBreakFrames":!1,"wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgRequestId":"YtZwdVzrwSY4UAs_0h3sRwAAAAY","wgCSPNonce":!1,"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":!1,"wgNamespaceNumber":0,"wgPageName":"Oliver_Chidawu","wgTitle":"Oliver Chidawu","wgCurRevisionId":119059,"wgRevisionId":119056,"wgArticleId":14269,"wgIsArticle":!0,"wgIsRedirect":!1,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Articles with hCards","Zanu-PF Politicians","Harare Mayors","Government Ministers","Entrepreneurs"],"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgRelevantPageName":"Oliver_Chidawu","wgRelevantArticleId":14269,"wgIsProbablyEditable":!1,"wgRelevantPageIsProbablyEditable":!1,
"wgRestrictionEdit":[],"wgRestrictionMove":[],"wgMediaViewerOnClick":!0,"wgMediaViewerEnabledByDefault":!0,"wgArticleFeedbackv5Permissions":{"aft-reader":!0,"aft-member":!1,"aft-editor":!1,"aft-monitor":!1,"aft-administrator":!1,"aft-oversighter":!1,"aft-noone":!1},"wgDiffOldId":119051,"wgDiffNewId":119056,"aftv5Article":{"id":14269,"title":"Oliver Chidawu","namespace":0,"categories":["Articles with hCards","Entrepreneurs","Government Ministers","Harare Mayors","Zanu-PF Politicians"],"permissionLevel":!1},"wgMinervaPermissions":{"watch":!0,"talk":!1},"wgMinervaFeatures":{"beta":!1,"donate":!0,"mobileOptionsLink":!1,"categories":!1,"pageIssues":!1,"talkAtTop":!0,"historyInPageActions":!0,"overflowSubmenu":!0,"tabsOnSpecials":!1,"personalMenu":!0,"mainMenuExpanded":!0,"simplifiedTalk":!1},"wgMinervaDownloadNamespaces":[0]};RLSTATE={"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":
"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready","ext.cite.styles":"ready","skins.minerva.base.styles":"ready","skins.minerva.content.styles":"ready","skins.minerva.content.styles.images":"ready","mediawiki.hlist":"ready","mediawiki.ui.icon":"ready","mediawiki.ui.button":"ready","skins.minerva.icons.wikimedia":"ready","skins.minerva.mainMenu.icons":"ready","skins.minerva.mainMenu.styles":"ready","skins.minerva.amc.styles":"ready","skins.minerva.personalMenu.icons":"ready","skins.minerva.mainMenu.advanced.icons":"ready","skins.minerva.overflow.icons":"ready"};RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","skins.minerva.scripts","ext.CategorySuggest","mmv.head","mmv.bootstrap.autostart","ext.articleFeedbackv5.startup"];</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="description" content="Entrepreneurs"/>
<meta name="keywords" content="entrepreneurs,banks,Harare Mayor,Harare Province"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/6/6e/Oliver_chidawu.jpeg"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<!-- Matomo Profiles-->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.pindula.co.zw/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '7']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>

<!-- End Matomo Code -->


<meta property="og:title" content="Oliver Chidawu"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Oliver_Chidawu"/>
<meta property="og:description" content="Entrepreneurs"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/6/6e/Oliver_chidawu.jpeg?version=b24fa8104d9badc9d2d6c3a602c6471f"/>
<meta property="og:image:width" content="224"/>
<meta property="og:image:height" content="225"/>
<meta property="og:image:alt" content="Wiki Logo"/>
<meta property="article:tag" content="entrepreneurs,banks,Harare Mayor,Harare Province"/>
<meta property="article:modified_time" content="2022-07-19T08:33:40Z"/>
<meta property="article:published_time" content="2022-07-19T08:33:40Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Oliver Chidawu"/>
<meta property="twitter:description" content="Entrepreneurs"/>
<meta property="twitter:image" content="https://www.pindula.co.zw/images/6/6e/Oliver_chidawu.jpeg?version=b24fa8104d9badc9d2d6c3a602c6471f"/>
<meta property="twitter:image:alt" content="Wiki Logo"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Oliver Chidawu","headline":"Oliver Chidawu","mainEntityOfPage":"Difference between revisions of \"Oliver Chidawu\"","identifier":"https:\/\/www.pindula.co.zw\/Oliver_Chidawu","url":"https:\/\/www.pindula.co.zw\/Oliver_Chidawu","description":"Entrepreneurs","keywords":"entrepreneurs,banks,Harare Mayor,Harare Province","dateModified":"2022-07-19T08:33:40Z","datePublished":"2022-07-19T08:33:40Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/images\/6\/6e\/Oliver_chidawu.jpeg?version=b24fa8104d9badc9d2d6c3a602c6471f","width":224,"height":225},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Oliver_Chidawu rootpage-Oliver_Chidawu stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:35.173.238.138" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">35.173.238.138</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:35.173.238.138" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/35.173.238.138" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Oliver+Chidawu&amp;returntoquery=diff%3D119056%26oldid%3D119051" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Oliver Chidawu"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Oliver_Chidawu" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Oliver_Chidawu&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Oliver+Chidawu" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Oliver_Chidawu&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Oliver_Chidawu&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Oliver_Chidawu&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Oliver_Chidawu&amp;oldid=119056" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Oliver_Chidawu" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Oliver_Chidawu&amp;oldid=119051" title="Oliver Chidawu">Revision as of 08:20, 19 July 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Oliver_Chidawu&amp;action=edit&amp;oldid=119051" title="Oliver Chidawu">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/index.php?title=User:Advent&amp;action=edit&amp;redlink=1" class="new mw-userlink" title="User:Advent (page does not exist)"><bdi>Advent</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Advent" class="mw-usertoollinks-talk" title="User talk:Advent">talk</a> | <a href="/Special:Contributions/Advent" class="mw-usertoollinks-contribs" title="Special:Contributions/Advent">contribs</a>)</span></div><div id="mw-diff-otitle3"></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"><a href="/index.php?title=Oliver_Chidawu&amp;diff=prev&amp;oldid=119051" title="Oliver Chidawu" id="differences-prevlink">← Older edit</a></div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Oliver_Chidawu&amp;oldid=119056" title="Oliver Chidawu">Revision as of 08:33, 19 July 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Oliver_Chidawu&amp;action=edit&amp;oldid=119056" title="Oliver Chidawu">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/index.php?title=User:Lovemore&amp;action=edit&amp;redlink=1" class="new mw-userlink" title="User:Lovemore (page does not exist)"><bdi>Lovemore</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Lovemore&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Lovemore (page does not exist)">talk</a> | <a href="/Special:Contributions/Lovemore" class="mw-usertoollinks-contribs" title="Special:Contributions/Lovemore">contribs</a>)</span> </div><div id="mw-diff-ntitle3"></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"><a href="/index.php?title=Oliver_Chidawu&amp;diff=next&amp;oldid=119056" title="Oliver Chidawu" id="differences-nextlink">Newer edit →</a></div></td>
				</tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l17" >Line 17:</td>
<td colspan="2" class="diff-lineno">Line 17:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>     | disappeared_place  =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>     | disappeared_place  =  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>     | disappeared_status =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>     | disappeared_status =  </div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>     | death_date         =  &lt;!-- {{Death date and age|YYYY|MM|DD|YYYY|MM|DD}} (death date then birth date) --&gt;</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>     | death_date         =  &lt;!-- {{Death date and age|YYYY|MM|DD|YYYY|MM|DD}} (death date then birth date) --&gt; <ins class="diffchange diffchange-inline">2022</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>     | death_place        =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>     | death_place        =  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>     | death_cause        =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>     | death_cause        =  </div></td></tr>

<!-- diff cache key pindulawiki_main:diff::1.12:old-119051:rev-119056 -->
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Revision as of 08:33, 19 July 2022</h2>
<div class="mw-parser-output"><table class="infobox biography vcard" style="width:22em"><tbody><tr><th colspan="2" style="text-align:center;font-size:125%;font-weight:bold"><span class="fn">Oliver Chidawu</span></th></tr><tr><td colspan="2" style="text-align:center"><a href="/File:Oliver_chidawu.jpeg" class="image"><img alt="Oliver chidawu.jpeg" src="/images/6/6e/Oliver_chidawu.jpeg" decoding="async" width="224" height="225" data-file-width="224" data-file-height="225" /></a></td></tr><tr><th scope="row">Born</th><td>1954</td></tr><tr><th scope="row">Died</th><td>2022</td></tr><tr><th scope="row">Education</th><td>Chartered Engineer</td></tr><tr><th scope="row">Occupation</th><td class="role">Entreprenuer</td></tr></tbody></table>
<p><b>Oliver Chidawu</b> was a Zimbabwean entrepreneur, Chartered Engineer, Chairman of African Banking Corporation <a href="/Zimbabwe" title="Zimbabwe">Zimbabwe</a>, Non-executive chairman of Manders Group and founder of Kuchi Group of Companies. Oliver was also a major shareholder in Bitumen Construction. He was also a founding shareholder and director of Heritage Investment Bank which merged with First Merchant  Bank in 1997.<sup id="cite_ref-Zim_Today_1-0" class="reference"><a href="#cite_note-Zim_Today-1">&#91;1&#93;</a></sup>.
</p>
<h2><span id="Service_/_Career"></span><span class="mw-headline" id="Service_.2F_Career">Service / Career</span></h2>
<p>In the <b>1990</b> Parliamentary Election (see <a href="/A_History_of_Zimbabwean_Elections" title="A History of Zimbabwean Elections">A History of Zimbabwean Elections</a>) <a href="/index.php?title=Kambuzuma&amp;action=edit&amp;redlink=1" class="new" title="Kambuzuma (page does not exist)">Kambuzuma</a> returned to <a href="/Parliament" class="mw-redirect" title="Parliament">Parliament</a>: 
</p>
<ul><li><b>Oliver Chidawu</b> of Zanu PF with 8 740 votes,</li>
<li><a href="/index.php?title=Xebio_Bosha&amp;action=edit&amp;redlink=1" class="new" title="Xebio Bosha (page does not exist)">Xebio Bosha</a> of ZUM with 5 423 votes,</li>
<li><a href="/index.php?title=Frederick_Mahere&amp;action=edit&amp;redlink=1" class="new" title="Frederick Mahere (page does not exist)">Frederick Mahere</a> of UANC with 247 votes,</li>
<li><a href="/index.php?title=Nicholas_Hatidani&amp;action=edit&amp;redlink=1" class="new" title="Nicholas Hatidani (page does not exist)">Nicholas Hatidani</a>, Independent, with 241 votes,</li>
<li><a href="/index.php?title=Farai_Masango&amp;action=edit&amp;redlink=1" class="new" title="Farai Masango (page does not exist)">Farai Masango</a>, Independent, with 77 votes.</li></ul>
<p>Turnout - 14 728 votes or 43.67&#160;%
</p><p>In <b>March 2019</b>, <b>Chidawu</b> was appointed Minister of State for Provincial Affairs, Harare Metropolitan Province, filling a position left vacant when Mnangagwa named his Cabinet in <b>September 2018</b>.
See <a href="/File:EDP_Metropolitan_Report_2021.pdf" title="File:EDP Metropolitan Report 2021.pdf">File:EDP Metropolitan Report 2021.pdf</a> 
</p><p>Oliver M. Chidawu was on the board of <a href="/index.php?title=Bindura_Nickel_Corp&amp;action=edit&amp;redlink=1" class="new" title="Bindura Nickel Corp (page does not exist)">Bindura Nickel Corp</a>. Ltd. He has also been Director at <a href="/index.php?title=Star_Africa&amp;action=edit&amp;redlink=1" class="new" title="Star Africa (page does not exist)">Star Africa</a> Corp., Chairman at <a href="/index.php?title=Pelhams&amp;action=edit&amp;redlink=1" class="new" title="Pelhams (page does not exist)">Pelhams</a> Ltd., Chairman at <a href="/index.php?title=Zimplow&amp;action=edit&amp;redlink=1" class="new" title="Zimplow (page does not exist)">Zimplow</a> Ltd. and Group Chairman at <a href="/index.php?title=ABC_Holdings&amp;action=edit&amp;redlink=1" class="new" title="ABC Holdings (page does not exist)">ABC Holdings</a> Ltd.
</p>
<h2><span class="mw-headline" id="Events">Events</span></h2>
<p><b>Oliver Chidawu</b> was involved in a litigation case, OLIVER CHIDAU &amp; OTHERS V JAYESH SHAH &amp; OTHERS HH137/15, with <a href="/Mtetwa_and_Nyambirai_Legal_Practitioners" title="Mtetwa and Nyambirai Legal Practitioners">Mtetwa and Nyambirai Legal Practitioners</a>, which is deemed 'significant'.  
</p><p><b>Chidawu</b> was <a href="/Mayor_of_Harare" title="Mayor of Harare">Mayor of Harare</a> at age 29 becoming the youngest mayor in the History of Harare in <b>1984</b>.
</p>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-Zim_Today-1"><span class="mw-cite-backlink"><a href="#cite_ref-Zim_Today_1-0">↑</a></span> <span class="reference-text"> <a rel="nofollow" class="external text" href="http://zimbabwe-today.com/todays-millionaire-oliver-chidawu-entrepreneur/">Today's Millionaire - Oliver Chidawu Entrepreneur - Zimbabwe Today</a>,<i> Zimbabwe Today, published: 07 Oct 2014, retrieved: 26 Aug 2018</i></span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20220719085102
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.086 seconds
Real time usage: 0.279 seconds
Preprocessor visited node count: 940/1000000
Post‐expand include size: 2021/2097152 bytes
Template argument size: 318/2097152 bytes
Highest expansion depth: 10/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 589/5000000 bytes
Lua time usage: 0.170/7 seconds
Lua virtual size: 9.39 MB/50 MB
Lua estimated memory usage: 0 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%  269.307      1 Template:Infobox_person
100.00%  269.307      1 -total
 94.61%  254.789      1 Template:Infobox
  8.13%   21.900      5 Template:Br_separated_entries
  1.98%    5.342      1 Template:Unbulleted_list
  1.06%    2.857      2 Template:Main_other
  1.06%    2.846      1 Template:Wikidata_image
  0.84%    2.272      1 Template:Template_other
-->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Oliver_Chidawu&amp;oldid=119056">https://www.pindula.co.zw/index.php?title=Oliver_Chidawu&amp;oldid=119056</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Oliver_Chidawu&amp;action=history"
				data-user-name=""
				data-user-gender=""
				data-timestamp="">
				<span>View edit history of this page.</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/index.php?title=User:Advent&amp;action=edit&amp;redlink=1" class="new mw-userlink" title="User:Advent (page does not exist)"><bdi>Advent Shoko</bdi></a>, <a href="/User:Jonathan1" class="mw-userlink" title="User:Jonathan1"><bdi>Jonathan1</bdi></a>, <a href="/index.php?title=User:Lovemore&amp;action=edit&amp;redlink=1" class="new mw-userlink" title="User:Lovemore (page does not exist)"><bdi>Lovemore Muzira</bdi></a>, <a href="/User:Michaellaban" class="mw-userlink" title="User:Michaellaban"><bdi>Michael</bdi></a>, <a href="/User:Pindulaadmin" class="mw-userlink" title="User:Pindulaadmin"><bdi>Pindulaadmin</bdi></a>, <a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a></p>
</div>

			<h2><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 19 July 2022, at 08:33.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.086","walltime":"0.279","ppvisitednodes":{"value":940,"limit":1000000},"postexpandincludesize":{"value":2021,"limit":2097152},"templateargumentsize":{"value":318,"limit":2097152},"expansiondepth":{"value":10,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":589,"limit":5000000},"timingprofile":["100.00%  269.307      1 Template:Infobox_person","100.00%  269.307      1 -total"," 94.61%  254.789      1 Template:Infobox","  8.13%   21.900      5 Template:Br_separated_entries","  1.98%    5.342      1 Template:Unbulleted_list","  1.06%    2.857      2 Template:Main_other","  1.06%    2.846      1 Template:Wikidata_image","  0.84%    2.272      1 Template:Template_other"]},"scribunto":{"limitreport-timeusage":{"value":"0.170","limit":"7"},"limitreport-virtmemusage":{"value":9846784,"limit":52428800},"limitreport-estmemusage":0},"cachereport":{"timestamp":"20220719085102","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":327});});</script>		</body>
		</html>
		