<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Patson Chimbodza Biography: Wife, Education, Businesses, Career, Controversies -Pindula, Local Knowledge</title>
<script>document.documentElement.className="client-js";RLCONF={"wgBreakFrames":!1,"wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgRequestId":"YlszTeUXz7zTT7QE-ZBDygAAAKk","wgCSPNonce":!1,"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":!1,"wgNamespaceNumber":0,"wgPageName":"Patson_Chimbodza","wgTitle":"Patson Chimbodza","wgCurRevisionId":116636,"wgRevisionId":116634,"wgArticleId":25560,"wgIsArticle":!0,"wgIsRedirect":!1,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Pages with reference errors","Articles with hCards","Music Promoters"],"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgRelevantPageName":"Patson_Chimbodza","wgRelevantArticleId":25560,"wgIsProbablyEditable":!1,"wgRelevantPageIsProbablyEditable":!1,"wgRestrictionEdit":[],
"wgRestrictionMove":[],"wgMediaViewerOnClick":!0,"wgMediaViewerEnabledByDefault":!0,"wgArticleFeedbackv5Permissions":{"aft-reader":!0,"aft-member":!1,"aft-editor":!1,"aft-monitor":!1,"aft-administrator":!1,"aft-oversighter":!1,"aft-noone":!1},"wgDiffOldId":!1,"wgDiffNewId":116634,"aftv5Article":{"id":25560,"title":"Patson Chimbodza","namespace":0,"categories":["Articles with hCards","Music Promoters"],"permissionLevel":!1},"wgMinervaPermissions":{"watch":!0,"talk":!1},"wgMinervaFeatures":{"beta":!1,"donate":!0,"mobileOptionsLink":!1,"categories":!1,"pageIssues":!1,"talkAtTop":!0,"historyInPageActions":!0,"overflowSubmenu":!0,"tabsOnSpecials":!1,"personalMenu":!0,"mainMenuExpanded":!0,"simplifiedTalk":!1},"wgMinervaDownloadNamespaces":[0]};RLSTATE={"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":
"ready","ext.cite.styles":"ready","skins.minerva.base.styles":"ready","skins.minerva.content.styles":"ready","skins.minerva.content.styles.images":"ready","mediawiki.hlist":"ready","mediawiki.ui.icon":"ready","mediawiki.ui.button":"ready","skins.minerva.icons.wikimedia":"ready","skins.minerva.mainMenu.icons":"ready","skins.minerva.mainMenu.styles":"ready","skins.minerva.amc.styles":"ready","skins.minerva.personalMenu.icons":"ready","skins.minerva.mainMenu.advanced.icons":"ready","skins.minerva.overflow.icons":"ready"};RLPAGEMODULES=["ext.cite.ux-enhancements","site","mediawiki.page.startup","skins.minerva.scripts","ext.CategorySuggest","mmv.head","mmv.bootstrap.autostart","ext.articleFeedbackv5.startup"];</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="description" content="Patson Chimbodza also known as Chipaz is a Zimbabwean retired award-winning music promoter. Chimbodza is known for founding Chipaz Promotions. He is the first music promoter to receive an award at the National Arts Merit Awards. He also organised soccer matches between football legends and musicians for eight consecutive years."/>
<meta name="keywords" content="Patson Chimbodza, Partson Chimbodza, Patson Chimbodza Biography, Chipaz Productions"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/d/d6/Partson-Chimbodza2.jpg"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Patson Chimbodza Biography: Wife, Education, Businesses, Career, Controversies -Pindula, Local Knowledge"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Patson_Chimbodza"/>
<meta property="og:description" content="Patson Chimbodza also known as Chipaz is a Zimbabwean retired award-winning music promoter. Chimbodza is known for founding Chipaz Promotions. He is the first music promoter to receive an award at the National Arts Merit Awards. He also organised soccer matches between football legends and musicians for eight consecutive years."/>
<meta property="og:image" content="https://www.pindula.co.zw/images/d/d6/Partson-Chimbodza2.jpg?version=ecc7ebd614e27322668c14c6cbab0f3e"/>
<meta property="og:image:width" content="540"/>
<meta property="og:image:height" content="527"/>
<meta property="og:image:alt" content="Patson Chimbodza Biography"/>
<meta property="article:tag" content="Patson Chimbodza, Partson Chimbodza, Patson Chimbodza Biography, Chipaz Productions"/>
<meta property="article:modified_time" content="2022-04-16T20:05:10Z"/>
<meta property="article:published_time" content="2022-04-16T20:05:10Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Patson Chimbodza Biography: Wife, Education, Businesses, Career, Controversies -Pindula, Local Knowledge"/>
<meta property="twitter:description" content="Patson Chimbodza also known as Chipaz is a Zimbabwean retired award-winning music promoter. Chimbodza is known for founding Chipaz Promotions. He is the first music promoter to receive an award at the National Arts Merit Awards. He also organised soccer matches between football legends and musicians for eight consecutive years."/>
<meta property="twitter:image" content="https://www.pindula.co.zw/images/d/d6/Partson-Chimbodza2.jpg?version=ecc7ebd614e27322668c14c6cbab0f3e"/>
<meta property="twitter:image:alt" content="Patson Chimbodza Biography"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Patson Chimbodza Biography: Wife, Education, Businesses, Career, Controversies -Pindula, Local Knowledge","headline":"Patson Chimbodza Biography: Wife, Education, Businesses, Career, Controversies -Pindula, Local Knowledge","mainEntityOfPage":"Difference between revisions of \"Patson Chimbodza\"","identifier":"https:\/\/www.pindula.co.zw\/Patson_Chimbodza","url":"https:\/\/www.pindula.co.zw\/Patson_Chimbodza","description":"Patson Chimbodza also known as Chipaz is a Zimbabwean retired award-winning music promoter. Chimbodza is known for founding Chipaz Promotions. He is the first music promoter to receive an award at the National Arts Merit Awards. He also organised soccer matches between football legends and musicians for eight consecutive years.","keywords":"Patson Chimbodza, Partson Chimbodza, Patson Chimbodza Biography, Chipaz Productions","dateModified":"2022-04-16T20:05:10Z","datePublished":"2022-04-16T20:05:10Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/images\/d\/d6\/Partson-Chimbodza2.jpg?version=ecc7ebd614e27322668c14c6cbab0f3e","width":540,"height":527},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Patson_Chimbodza rootpage-Patson_Chimbodza stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:35.173.238.138" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">35.173.238.138</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:35.173.238.138" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/35.173.238.138" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Patson+Chimbodza&amp;returntoquery=diff%3D116634%26oldid%3D0" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Patson Chimbodza"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Patson_Chimbodza" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Patson_Chimbodza&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Patson+Chimbodza" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Patson_Chimbodza&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Patson_Chimbodza&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Patson_Chimbodza&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Patson_Chimbodza&amp;oldid=116634" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Patson_Chimbodza" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
			<tr class="diff-title" lang="en">
			<td class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Patson_Chimbodza&amp;oldid=116634" title="Patson Chimbodza">Revision as of 20:05, 16 April 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Patson_Chimbodza&amp;action=edit&amp;oldid=116634" title="Patson Chimbodza">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Tayananiswa&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Tayananiswa (page does not exist)">talk</a> | <a href="/Special:Contributions/Tayananiswa" class="mw-usertoollinks-contribs" title="Special:Contributions/Tayananiswa">contribs</a>)</span> </div><div id="mw-diff-ntitle3"> <span class="comment">(Created page with &quot;{{Infobox person | pre-nominals   =  | name               =  Patson Chimbodza&lt;!-- include middle initial, if not specified in birth_name --&gt; | post-nominals   =  | image...&quot;)</span></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"><a href="/index.php?title=Patson_Chimbodza&amp;diff=next&amp;oldid=116634" title="Patson Chimbodza" id="differences-nextlink">Newer edit →</a></div></td>
			</tr><tr><td colspan="1" class="diff-notice" lang="en"><div class="mw-diff-empty">(No difference)</div>
</td></tr></table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Revision as of 20:05, 16 April 2022</h2>
<div class="mw-parser-output"><table class="infobox biography vcard" style="width:22em"><tbody><tr><th colspan="2" style="text-align:center;font-size:125%;font-weight:bold"><span class="fn">Patson Chimbodza</span></th></tr><tr><td colspan="2" style="text-align:center"><a href="/File:Partson-Chimbodza2.jpg" class="image" title="Patson Chimbodza Biography"><img alt="Patson Chimbodza Biography" src="/images/thumb/d/d6/Partson-Chimbodza2.jpg/300px-Partson-Chimbodza2.jpg" decoding="async" width="300" height="293" srcset="/images/thumb/d/d6/Partson-Chimbodza2.jpg/450px-Partson-Chimbodza2.jpg 1.5x, /images/d/d6/Partson-Chimbodza2.jpg 2x" data-file-width="540" data-file-height="527" /></a></td></tr><tr><th scope="row">Known&#160;for</th><td>Being a music promoter</td></tr><tr><th scope="row"><span class="nowrap">Spouse(s)</span></th><td>Maurine</td></tr></tbody></table>
<p><br />
<b>Patson Chimbodza</b> also known as <b>Chipaz</b> is a <a href="/Zimbabwean" class="mw-redirect" title="Zimbabwean">Zimbabwean</a> retired award-winning music promoter. Chimbodza is known for founding <b>Chipaz Promotions</b>. He is the first music promoter to receive an award at the <a href="/National_Arts_Merit_Awards" title="National Arts Merit Awards">National Arts Merit Awards</a>. He also organised soccer matches between football legends and musicians for eight consecutive years.
</p>
<div id="toc" class="toc" role="navigation" aria-labelledby="mw-toc-heading"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2 id="mw-toc-heading">Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Background"><span class="tocnumber">1</span> <span class="toctext">Background</span></a>
<ul>
<li class="toclevel-2 tocsection-2"><a href="#Wife"><span class="tocnumber">1.1</span> <span class="toctext">Wife</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-3"><a href="#Education"><span class="tocnumber">2</span> <span class="toctext">Education</span></a></li>
<li class="toclevel-1 tocsection-4"><a href="#Career"><span class="tocnumber">3</span> <span class="toctext">Career</span></a>
<ul>
<li class="toclevel-2 tocsection-5"><a href="#Retirement"><span class="tocnumber">3.1</span> <span class="toctext">Retirement</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-6"><a href="#Businesses"><span class="tocnumber">4</span> <span class="toctext">Businesses</span></a></li>
<li class="toclevel-1 tocsection-7"><a href="#Controversies"><span class="tocnumber">5</span> <span class="toctext">Controversies</span></a>
<ul>
<li class="toclevel-2 tocsection-8"><a href="#Foreign_Currency_Externalisation"><span class="tocnumber">5.1</span> <span class="toctext">Foreign Currency Externalisation</span></a></li>
<li class="toclevel-2 tocsection-9"><a href="#Non_Payment_of_Musicians"><span class="tocnumber">5.2</span> <span class="toctext">Non Payment of Musicians</span></a></li>
<li class="toclevel-2 tocsection-10"><a href="#Non_Payment_of_Loan"><span class="tocnumber">5.3</span> <span class="toctext">Non Payment of Loan</span></a></li>
<li class="toclevel-2 tocsection-11"><a href="#Malicious_Damage_To_Property_And_Unlawful_Conduct_Charge"><span class="tocnumber">5.4</span> <span class="toctext">Malicious Damage To Property And Unlawful Conduct Charge</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-12"><a href="#Awards"><span class="tocnumber">6</span> <span class="toctext">Awards</span></a></li>
<li class="toclevel-1 tocsection-13"><a href="#References"><span class="tocnumber">7</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Background">Background</span></h2>
<p>He was born in <a href="/Chinhoyi" title="Chinhoyi">Chinhoyi</a>.<sup id="cite_ref-TC_1-0" class="reference"><a href="#cite_note-TC-1">&#91;1&#93;</a></sup>
</p><p><br />
</p>
<h3><span class="mw-headline" id="Wife">Wife</span></h3>
<p>As of 14 October 2010, Patson Chimbodza's wife is Maurine.<sup id="cite_ref-TC_1-1" class="reference"><a href="#cite_note-TC-1">&#91;1&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Education">Education</span></h2>
<p>He is a qualified motor mechanic.<sup id="cite_ref-HM_2-0" class="reference"><a href="#cite_note-HM-2">&#91;2&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Career">Career</span></h2>
<p>He started being a promoter in 2004 when he had an opportunity to rent a night club in <a href="/Chitungwiza" title="Chitungwiza">Chitungwiza</a> which ran under the name <i>Club Chipaz</i>. 
</p><p>After regularising his promotion papers with the responsible authorities, he founded Chipaz Promotions and started organising shows for <a href="/Tongai_Moyo" title="Tongai Moyo">Tongai Moyo</a> and <a href="/Kapfupi" title="Kapfupi">Kapfupi</a>.
</p><p>As time passed by, Chipaz then engaged upcoming musicians. He played a role in getting groups like <a href="/Sulumani_Chimbetu" title="Sulumani Chimbetu">Sulumani Chimbetu</a>, Apama Dance Group and Kapfupi to be recognised.<sup id="cite_ref-TC_1-2" class="reference"><a href="#cite_note-TC-1">&#91;1&#93;</a></sup>
</p><p>After his retirement, Chipaz singled out <a href="/Oliver_Mtukudzi" title="Oliver Mtukudzi">Oliver Mtukudzi</a>’s tour of Mozambique as his biggest flop. He said he used a lot of money in organising and marketing the tour. It was looking very promising but there was a sudden downpour on the day of the concert and as a result no single person came for the outdoor concert.
</p><p>As for his most successful concert, Chipaz mentioned the 2010 HICC Shutdown gig which featured musicians <a href="/Alick_Macheso" title="Alick Macheso">Alick Macheso</a>, Tongai Moyo, Oliver Mtukudzi and <a href="/Allan_Chimbetu" title="Allan Chimbetu">Allan Chimbetu</a>. The show attracted a huge crowd and Chipaz Promotions had advance tickets pegged at US$5 but they ended up selling tickets for US$30.<sup id="cite_ref-Nehanda_3-0" class="reference"><a href="#cite_note-Nehanda-3">&#91;3&#93;</a></sup>
</p>
<h3><span class="mw-headline" id="Retirement">Retirement</span></h3>
<p>He retired from music promotion in 2017. Chipaz said he was retiring because of some enemies he refused to name.<sup id="cite_ref-Nehanda_3-1" class="reference"><a href="#cite_note-Nehanda-3">&#91;3&#93;</a></sup> In 2018, Patson Chimbodza said he would continue working with musicians he had close ties with away from live shows. He said that he was assisting emerging promoters.<sup id="cite_ref-TH_4-0" class="reference"><a href="#cite_note-TH-4">&#91;4&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Businesses">Businesses</span></h2>
<p>He has a garage <i>P&amp;M Motors</i> which has a workshop in Southerton. Partson Chimbodza started his own company P &amp; M Motors in 2004. In March 2017, Chipaz said he also has a small-scale printing business, and was running entertainment joints Dandaro Bar and Plaza de Castilla.<sup id="cite_ref-SM_5-0" class="reference"><a href="#cite_note-SM-5">&#91;5&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Controversies">Controversies</span></h2>
<h3><span class="mw-headline" id="Foreign_Currency_Externalisation">Foreign Currency Externalisation</span></h3>
<p>Chipaz featured on the list of people who externalised foreign currency. In response he said there was proof of what he did with the money he is believed to have externalised. He said:
</p>
<blockquote><p>"I used to promote international artistes like Charlie Black, Luciano, Davido, I-Octane and Busy Signal who all came to Zimbabwe. We only saw the list in the newspapers but there is enough proof of what I did with the US$42 000. I feel as promoters we should be honoured for promoting tourism by bringing international artistes who are also key in image perception management once they return to their countries. However, I will comply with the authorities but I will also defend myself when there is need to do so."</p></blockquote><p><sup id="cite_ref-HM_2-1" class="reference"><a href="#cite_note-HM-2">&#91;2&#93;</a></sup>
</p><h3><span class="mw-headline" id="Non_Payment_of_Musicians">Non Payment of Musicians</span></h3>
<p>In 2017, musicians accused Chipaz of not paying them performance fees for a show he hosted which featured South African musician <a href="/index.php?title=Cassper_Nyovest&amp;action=edit&amp;redlink=1" class="new" title="Cassper Nyovest (page does not exist)">Cassper Nyovest</a> in <a href="/Bulawayo" title="Bulawayo">Bulawayo</a>.
</p><p>Cassper Nyovest was backed by <a href="/index.php?title=Cal_vin&amp;action=edit&amp;redlink=1" class="new" title="Cal vin (page does not exist)">Cal_vin</a>, <a href="/Asaph" title="Asaph">Asaph</a>, <a href="/index.php?title=Gulava_Se7en&amp;action=edit&amp;redlink=1" class="new" title="Gulava Se7en (page does not exist)">Gulava Se7en</a>, <a href="/Mzoe_7" title="Mzoe 7">Mzoe 7</a>, DJ Liz and DJ Nospa. Asaph, Gulavua Se7en and Mzoe7 accused Chipaz of not paying them after their performances.
</p><p>Mzoe 7 said they were owed $150 and were calling Patson Chimbodza and nothing had materialised. Asaph mentioned the issue with Chipaz in his song titled <i>Altezza Music</i>.
</p><p>However, Chipaz defended himself by saying he followed contractual agreements. He said:
</p>
<blockquote><p>"If anyone is saying I didn’t pay them let them show you the contract. Some of these artists just want to be part of the shows just to increase their visibility, it’s the norm with upcoming artistes. Regardless of the fact that the show flopped we didn’t get the expected numbers but we paid those we had contracts and some of those who just jumped into our program were given a token of appreciation amounting to $100. These artistes want to be part of shows in a bid to get exposure without contracts and after the show they make up stories to tarnish our brands."</p></blockquote><p><sup id="cite_ref-theHerald_6-0" class="reference"><a href="#cite_note-theHerald-6">&#91;6&#93;</a></sup>
</p><h3><span class="mw-headline" id="Non_Payment_of_Loan">Non Payment of Loan</span></h3>
<p>In 2017 a Harare business woman identified by <a href="/The_Herald" title="The Herald">The Herald</a> as Cynthia Pasipanodya said she lent Chipaz thousands of dollars but was not paid back.
</p><p>Pasipanodya claims to have granted Chimbodza a loan of US$4 000 hoping that he would pay it back in May 2017 after hosting Alick Macheso’s show in Bulawayo. She said she was sending Chipaz messages and calling him to no avail. She added that she had tried everything in her power to get the money back but Patson Chimbodza was not complying.
</p><p>When approached by The Herald, Chipaz refused to comment about Pasipanodya’s claims rubbishing them as street talk.<sup id="cite_ref-theHerald_6-1" class="reference"><a href="#cite_note-theHerald-6">&#91;6&#93;</a></sup>
</p>
<h3><span class="mw-headline" id="Malicious_Damage_To_Property_And_Unlawful_Conduct_Charge">Malicious Damage To Property And Unlawful Conduct Charge</span></h3>
<p>On 27 March 2015, Chipaz appeared in court for allegedly using a vehicle without the owner’s consent and causing damages to the same property.
</p><p>Magistrate Mr Takunda Mutetwa remanded him out of custody on $100 bail.
</p><p>Chimbodza was warned against interferring with witnesses while out on bail and ordered to continue staying at his Mandara.
</p><p>The court heard that the vehicle owner Mr Elliot Chivige – an ambulance driver with Emras – hired out his Toyota Granvia to some unnamed three people.
</p><p>The trio told him that they wanted to use the vehicle to attend a memorial service in Mvuma for a day and they agreed on a hiring fee of $90.
</p><p>When the trio took the vehicle, it is alleged, they did not return it until detectives from CID Law and Order Section recovered it at Chimbodza’s work place at Number 35 Lobengula Road in Southerton.
</p><p>Police investigations revealed that Chimbodza was not the one who had hired the vehicle but that he had used it to carry his speakers and other musical instruments from Harare to <a href="/Gweru" title="Gweru">Gweru</a> without the knowledge of the owner.
</p><p>The car had been vandalised to an extent that the seats were missing. The vehicle’s suspension was also damaged as a result of the unlawful usage and quantified total damages caused to the vehicle at $1 200.
</p><p>Police also established that the seats were removed by Patson Chimbodza in order to accommodate the huge speakers but they were never recovered.<sup id="cite_ref-TH_4-1" class="reference"><a href="#cite_note-TH-4">&#91;4&#93;</a></sup>
</p><p>In June 2015, Chimbodza was acquitted after a full trial that was presided over by Harare magistrate, Takunda Mutetwa. Magistrate Mutetwa ruled in favour of Chipaz’s defence that he had been given authority to use the car by Tapiwa Maringe hence there was no criminal intent. The magistrate ruled that there was no direct evidence to link Patson Chimbodza to the offence and the car in question, a Toyota Granvia was not produced in court as an exhibit so it was difficult to know its condition.<sup id="cite_ref-NR_7-0" class="reference"><a href="#cite_note-NR-7">&#91;7&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Awards">Awards</span></h2>
<ul><li>National Arts Merit Award</li></ul>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-TC-1"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-TC_1-0">1.0</a></sup> <sup><a href="#cite_ref-TC_1-1">1.1</a></sup> <sup><a href="#cite_ref-TC_1-2">1.2</a></sup></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://www.thezimbabwean.co/2010/10/the-man-behind-chipaz-promotions/">The man behind Chipaz Promotions</a>, <i>The Zimbabwean</i>, Published: October 14, 2010, Retrieved: April 16, 2022</span>
</li>
<li id="cite_note-HM-2"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-HM_2-0">2.0</a></sup> <sup><a href="#cite_ref-HM_2-1">2.1</a></sup></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://www.hmetro.co.zw/chipaz-opens-up/">CHIPAZ OPENS UP</a>, <i>H-Metro</i>, Published: April 11, 2018, Retrieved: April 16, 2022</span>
</li>
<li id="cite_note-Nehanda-3"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-Nehanda_3-0">3.0</a></sup> <sup><a href="#cite_ref-Nehanda_3-1">3.1</a></sup></span> <span class="reference-text">Vasco Chaya, <a rel="nofollow" class="external text" href="https://nehandaradio.com/2017/09/27/tuku-moza-tour-biggest-flop/">‘Tuku Moza tour was my biggest flop’</a>, <i>Nehanda Radio</i>, Published: September 27, 2016, Retrieved: April 16, 2022</span>
</li>
<li id="cite_note-TH-4"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-TH_4-0">4.0</a></sup> <sup><a href="#cite_ref-TH_4-1">4.1</a></sup></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://www.herald.co.zw/chipaz-to-continue-assisting-artistes/">Chipaz to continue assisting artistes</a>, <i>The Herald</i>, Published: March 28, 2018, Retreived: april 16, 2022 <span class="error mw-ext-cite-error" lang="en" dir="ltr">Cite error: Invalid <code>&lt;ref&gt;</code> tag; name "TH" defined multiple times with different content</span></span>
</li>
<li id="cite_note-SM-5"><span class="mw-cite-backlink"><a href="#cite_ref-SM_5-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://www.sundaymail.co.zw/chipaz-back-to-first-love">Chipaz back to first love</a>, <i>The Sunday Mail</i>, Published: March 5, 2017, Retrieved: April 16, 2022</span>
</li>
<li id="cite_note-theHerald-6"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-theHerald_6-0">6.0</a></sup> <sup><a href="#cite_ref-theHerald_6-1">6.1</a></sup></span> <span class="reference-text">Sindiso Dube, <a rel="nofollow" class="external text" href="https://www.herald.co.zw/chipaz-the-broke-thug-artistes-cry-foul-over-payment-fees-business-woman-owed-thousands/Chipaz:">The ‘broke thug’ . . . Artistes cry foul over payment fees . . . Business woman owed thousands</a>, <i>The Herald</i>, Published: december 2, 2017, Retrieved: April 16, 2022</span>
</li>
<li id="cite_note-NR-7"><span class="mw-cite-backlink"><a href="#cite_ref-NR_7-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://nehandaradio.com/2015/06/15/chipaz-acquitted/">Chipaz acquitted</a>, <i>Nehanda Radio</i>, Published: June 15, 2015, Retrieved: April 16, 2022</span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20220416212118
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.125 seconds
Real time usage: 0.401 seconds
Preprocessor visited node count: 1070/1000000
Post‐expand include size: 2104/2097152 bytes
Template argument size: 319/2097152 bytes
Highest expansion depth: 10/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 4484/5000000 bytes
Lua time usage: 0.250/7 seconds
Lua virtual size: 9.42 MB/50 MB
Lua estimated memory usage: 0 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%  378.854      1 Template:Infobox_person
100.00%  378.854      1 -total
 95.07%  360.177      1 Template:Infobox
  7.18%   27.186      5 Template:Br_separated_entries
  1.81%    6.849      1 Template:Unbulleted_list
  1.02%    3.855      1 Template:Wikidata_image
  0.94%    3.557      2 Template:Main_other
  0.62%    2.365      1 Template:Template_other
-->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Patson_Chimbodza&amp;oldid=116634">https://www.pindula.co.zw/index.php?title=Patson_Chimbodza&amp;oldid=116634</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Patson_Chimbodza&amp;action=history"
				data-user-name=""
				data-user-gender=""
				data-timestamp="">
				<span>View edit history of this page.</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a></p>
</div>

			<h2><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 16 April 2022, at 20:05.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.125","walltime":"0.401","ppvisitednodes":{"value":1070,"limit":1000000},"postexpandincludesize":{"value":2104,"limit":2097152},"templateargumentsize":{"value":319,"limit":2097152},"expansiondepth":{"value":10,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":4484,"limit":5000000},"timingprofile":["100.00%  378.854      1 Template:Infobox_person","100.00%  378.854      1 -total"," 95.07%  360.177      1 Template:Infobox","  7.18%   27.186      5 Template:Br_separated_entries","  1.81%    6.849      1 Template:Unbulleted_list","  1.02%    3.855      1 Template:Wikidata_image","  0.94%    3.557      2 Template:Main_other","  0.62%    2.365      1 Template:Template_other"]},"scribunto":{"limitreport-timeusage":{"value":"0.250","limit":"7"},"limitreport-virtmemusage":{"value":9879552,"limit":52428800},"limitreport-estmemusage":0},"cachereport":{"timestamp":"20220416212118","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":461});});</script>		</body>
		</html>
		