<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Rungano Matemachani (Boss Run G) -Pindula, Local Knowledge</title>
<script>document.documentElement.className="client-js";RLCONF={"wgBreakFrames":!1,"wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgRequestId":"YjJoqVEdwnB5_X6QZh1RpwAAAOc","wgCSPNonce":!1,"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":!1,"wgNamespaceNumber":0,"wgPageName":"Rungano_Matemachani","wgTitle":"Rungano Matemachani","wgCurRevisionId":115924,"wgRevisionId":115924,"wgArticleId":25369,"wgIsArticle":!0,"wgIsRedirect":!1,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Radio Personalities in Zimbabwe","TV Personalities"],"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgRelevantPageName":"Rungano_Matemachani","wgRelevantArticleId":25369,"wgIsProbablyEditable":!1,"wgRelevantPageIsProbablyEditable":!1,"wgRestrictionEdit":[],"wgRestrictionMove":[],
"wgMediaViewerOnClick":!0,"wgMediaViewerEnabledByDefault":!0,"wgArticleFeedbackv5Permissions":{"aft-reader":!0,"aft-member":!1,"aft-editor":!1,"aft-monitor":!1,"aft-administrator":!1,"aft-oversighter":!1,"aft-noone":!1},"wgDiffOldId":115872,"wgDiffNewId":115924,"aftv5Article":{"id":25369,"title":"Rungano Matemachani","namespace":0,"categories":["Radio Personalities in Zimbabwe","TV Personalities"],"permissionLevel":!1},"wgMinervaPermissions":{"watch":!0,"talk":!1},"wgMinervaFeatures":{"beta":!1,"donate":!0,"mobileOptionsLink":!1,"categories":!1,"pageIssues":!1,"talkAtTop":!0,"historyInPageActions":!0,"overflowSubmenu":!0,"tabsOnSpecials":!1,"personalMenu":!0,"mainMenuExpanded":!0,"simplifiedTalk":!1},"wgMinervaDownloadNamespaces":[0]};RLSTATE={"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready","user.options":"loading","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready",
"skins.minerva.base.styles":"ready","skins.minerva.content.styles":"ready","skins.minerva.content.styles.images":"ready","mediawiki.hlist":"ready","mediawiki.ui.icon":"ready","mediawiki.ui.button":"ready","skins.minerva.icons.wikimedia":"ready","skins.minerva.mainMenu.icons":"ready","skins.minerva.mainMenu.styles":"ready","skins.minerva.amc.styles":"ready","skins.minerva.personalMenu.icons":"ready","skins.minerva.mainMenu.advanced.icons":"ready","skins.minerva.overflow.icons":"ready"};RLPAGEMODULES=["site","mediawiki.page.startup","skins.minerva.scripts","ext.CategorySuggest","ext.articleFeedbackv5.startup"];</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=mediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="description" content="Rungano Matemachani also known as Boss Run G is a Zimbabwean radio and television personality. She is one of the hosts of the Denny J Show on YouTube."/>
<meta name="keywords" content="Rungano Matemachani, Boss Run G, Boss Run G Denny J, Run G Zimbabwe"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Rungano Matemachani (Boss Run G) -Pindula, Local Knowledge"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Rungano_Matemachani"/>
<meta property="og:description" content="Rungano Matemachani also known as Boss Run G is a Zimbabwean radio and television personality. She is one of the hosts of the Denny J Show on YouTube."/>
<meta property="og:image" content="https://www.pindula.co.zw/pindula_p_logo_135_1x.png"/>
<meta property="og:image:alt" content="Rungano Matemachani Biography"/>
<meta property="article:tag" content="Rungano Matemachani, Boss Run G, Boss Run G Denny J, Run G Zimbabwe"/>
<meta property="article:modified_time" content="2022-03-16T21:37:24Z"/>
<meta property="article:published_time" content="2022-03-16T21:37:24Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Rungano Matemachani (Boss Run G) -Pindula, Local Knowledge"/>
<meta property="twitter:description" content="Rungano Matemachani also known as Boss Run G is a Zimbabwean radio and television personality. She is one of the hosts of the Denny J Show on YouTube."/>
<meta property="twitter:image" content="https://www.pindula.co.zw/pindula_p_logo_135_1x.png"/>
<meta property="twitter:image:alt" content="Rungano Matemachani Biography"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Rungano Matemachani (Boss Run G) -Pindula, Local Knowledge","headline":"Rungano Matemachani (Boss Run G) -Pindula, Local Knowledge","mainEntityOfPage":"Difference between revisions of \"Rungano Matemachani\"","identifier":"https:\/\/www.pindula.co.zw\/Rungano_Matemachani","url":"https:\/\/www.pindula.co.zw\/Rungano_Matemachani","description":"Rungano Matemachani also known as Boss Run G is a Zimbabwean radio and television personality. She is one of the hosts of the Denny J Show on YouTube.","keywords":"Rungano Matemachani, Boss Run G, Boss Run G Denny J, Run G Zimbabwe","dateModified":"2022-03-16T21:37:24Z","datePublished":"2022-03-16T21:37:24Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png"},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Rungano_Matemachani rootpage-Rungano_Matemachani stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:107.23.218.4" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">107.23.218.4</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:107.23.218.4" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/107.23.218.4" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Rungano+Matemachani&amp;returntoquery=diff%3D115924%26oldid%3D115872" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Rungano Matemachani"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Rungano_Matemachani" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Rungano_Matemachani&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Rungano+Matemachani" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Rungano_Matemachani&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Rungano_Matemachani&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Rungano_Matemachani&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Rungano_Matemachani&amp;oldid=115924" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Rungano_Matemachani" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Rungano_Matemachani&amp;oldid=115872" title="Rungano Matemachani">Revision as of 12:16, 15 March 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Rungano_Matemachani&amp;action=edit&amp;oldid=115872" title="Rungano Matemachani">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Tayananiswa&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Tayananiswa (page does not exist)">talk</a> | <a href="/Special:Contributions/Tayananiswa" class="mw-usertoollinks-contribs" title="Special:Contributions/Tayananiswa">contribs</a>)</span></div><div id="mw-diff-otitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#Career">→‎Career</a></span></span>)</span></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"><a href="/index.php?title=Rungano_Matemachani&amp;diff=prev&amp;oldid=115872" title="Rungano Matemachani" id="differences-prevlink">← Older edit</a></div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Rungano_Matemachani&amp;oldid=115924" title="Rungano Matemachani">Latest revision as of 21:37, 16 March 2022</a> <span class="mw-diff-edit">(<a href="/index.php?title=Rungano_Matemachani&amp;action=edit" title="Rungano Matemachani">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Tayananiswa&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Tayananiswa (page does not exist)">talk</a> | <a href="/Special:Contributions/Tayananiswa" class="mw-usertoollinks-contribs" title="Special:Contributions/Tayananiswa">contribs</a>)</span> </div><div id="mw-diff-ntitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#Career">→‎Career</a></span></span>)</span></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
				</tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l8" >Line 8:</td>
<td colspan="2" class="diff-lineno">Line 8:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|title= Rungano Matemachani (Boss Run G) -Pindula, Local Knowledge</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|title= Rungano Matemachani (Boss Run G) -Pindula, Local Knowledge</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|title_mode=replace</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|title_mode=replace</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>|keywords= Rungano Matemachani, Boss Run G, Boss Run G Denny J</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>|keywords= Rungano Matemachani, Boss Run G, Boss Run G Denny J<ins class="diffchange diffchange-inline">, Run G Zimbabwe</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|description= Rungano Matemachani also known as Boss Run G is a Zimbabwean radio and television personality. She is one of the hosts of the Denny J Show on YouTube.</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|description= Rungano Matemachani also known as Boss Run G is a Zimbabwean radio and television personality. She is one of the hosts of the Denny J Show on YouTube.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|image=  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>|image=  </div></td></tr>

<!-- diff cache key pindulawiki_main:diff::1.12:old-115872:rev-115924 -->
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 21:37, 16 March 2022</h2>
<div class="mw-parser-output"><p><b>Rungano Matemachani</b> also known as <b>Boss Run G</b> is a <a href="/Zimbabwean" class="mw-redirect" title="Zimbabwean">Zimbabwean</a> radio and television personality. She is one of the hosts of the <i>Denny J Show</i> on YouTube.
</p>
<h2><span class="mw-headline" id="Career">Career</span></h2>
<p>Boss Run G used to present <i>The Fixx</i> on <a href="/ZiFM_Stereo" title="ZiFM Stereo">ZiFM Stereo</a>.
</p>
<!-- 
NewPP limit report
Cached time: 20220316213716
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.002 seconds
Real time usage: 0.003 seconds
Preprocessor visited node count: 11/1000000
Post‐expand include size: 0/2097152 bytes
Template argument size: 0/2097152 bytes
Highest expansion depth: 2/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 0/5000000 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%    0.000      1 -total
-->

<!-- Saved in parser cache with key pindulawiki_main:pcache:idhash:25369-0!canonical and timestamp 20220316213724 and revision id 115924
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Rungano_Matemachani&amp;oldid=115924">https://www.pindula.co.zw/index.php?title=Rungano_Matemachani&amp;oldid=115924</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Rungano_Matemachani&amp;action=history"
				data-user-name="Tayananiswa"
				data-user-gender="unknown"
				data-timestamp="1647466644">
				<span>Last edited on 16 March 2022, at 21:37</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a></p>
</div>

			<h2><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 16 March 2022, at 21:37.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.002","walltime":"0.003","ppvisitednodes":{"value":11,"limit":1000000},"postexpandincludesize":{"value":0,"limit":2097152},"templateargumentsize":{"value":0,"limit":2097152},"expansiondepth":{"value":2,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":0,"limit":5000000},"timingprofile":["100.00%    0.000      1 -total"]},"cachereport":{"timestamp":"20220316213716","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":85});});</script>		</body>
		</html>
		