<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Shingai Mutasa Biography: Age, Wife, Children, Career, Businesses, Awards &amp; Honours -Pindula, Local Knowledge</title>
<script>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</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="description" content="Shingai Mutasa is a Zimbabwean businessman with various interests around the country and within the region. He has been labelled as one of the country&#039;s richest men, having interests in construction, energy, and serves on the Boards on a number of companies."/>
<meta name="keywords" content="Shingai Mutasa, Shingai Mutasa Biography, Shingai Mutasa Businesses, Shingai Mutasa wife"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/f/fa/Shingai_Mutasa_Masawara.jpg"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Shingai Mutasa Biography: Age, Wife, Children, Career, Businesses, Awards &amp; Honours -Pindula, Local Knowledge"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Shingai_Mutasa"/>
<meta property="og:description" content="Shingai Mutasa is a Zimbabwean businessman with various interests around the country and within the region. He has been labelled as one of the country&#039;s richest men, having interests in construction, energy, and serves on the Boards on a number of companies."/>
<meta property="og:image" content="https://www.pindula.co.zw/images/f/fa/Shingai_Mutasa_Masawara.jpg?version=10f09eae075710c3f8d587827187f62a"/>
<meta property="og:image:width" content="540"/>
<meta property="og:image:height" content="392"/>
<meta property="og:image:alt" content="Shingai Mutasa Biography"/>
<meta property="article:tag" content="Shingai Mutasa, Shingai Mutasa Biography, Shingai Mutasa Businesses, Shingai Mutasa wife"/>
<meta property="article:modified_time" content="2021-11-26T07:28:06Z"/>
<meta property="article:published_time" content="2021-11-26T07:28:06Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Shingai Mutasa Biography: Age, Wife, Children, Career, Businesses, Awards &amp; Honours -Pindula, Local Knowledge"/>
<meta property="twitter:description" content="Shingai Mutasa is a Zimbabwean businessman with various interests around the country and within the region. He has been labelled as one of the country&#039;s richest men, having interests in construction, energy, and serves on the Boards on a number of companies."/>
<meta property="twitter:image" content="https://www.pindula.co.zw/images/f/fa/Shingai_Mutasa_Masawara.jpg?version=10f09eae075710c3f8d587827187f62a"/>
<meta property="twitter:image:alt" content="Shingai Mutasa Biography"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Shingai Mutasa Biography: Age, Wife, Children, Career, Businesses, Awards & Honours -Pindula, Local Knowledge","headline":"Shingai Mutasa Biography: Age, Wife, Children, Career, Businesses, Awards & Honours -Pindula, Local Knowledge","mainEntityOfPage":"Difference between revisions of \"Shingai Mutasa\"","identifier":"https:\/\/www.pindula.co.zw\/Shingai_Mutasa","url":"https:\/\/www.pindula.co.zw\/Shingai_Mutasa","description":"Shingai Mutasa is a Zimbabwean businessman with various interests around the country and within the region. He has been labelled as one of the country's richest men, having interests in construction, energy, and serves on the Boards on a number of companies.","keywords":"Shingai Mutasa, Shingai Mutasa Biography, Shingai Mutasa Businesses, Shingai Mutasa wife","dateModified":"2021-11-26T07:28:06Z","datePublished":"2021-11-26T07:28:06Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/images\/f\/fa\/Shingai_Mutasa_Masawara.jpg?version=10f09eae075710c3f8d587827187f62a","width":540,"height":392},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Shingai_Mutasa rootpage-Shingai_Mutasa stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:107.23.218.4" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">107.23.218.4</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:107.23.218.4" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/107.23.218.4" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Shingai+Mutasa&amp;returntoquery=diff%3D112652%26oldid%3D73804" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Shingai Mutasa"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Shingai_Mutasa" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Shingai_Mutasa&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Shingai+Mutasa" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Shingai_Mutasa&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Shingai_Mutasa&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Shingai_Mutasa&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Shingai_Mutasa&amp;oldid=112652" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Shingai_Mutasa" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Shingai_Mutasa&amp;oldid=73804" title="Shingai Mutasa">Revision as of 17:09, 22 June 2018</a> <span class="mw-diff-edit">(<a href="/index.php?title=Shingai_Mutasa&amp;action=edit&amp;oldid=73804" title="Shingai Mutasa">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Onesimo" class="mw-userlink" title="User:Onesimo"><bdi>Onesimo</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Onesimo&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Onesimo (page does not exist)">talk</a> | <a href="/Special:Contributions/Onesimo" class="mw-usertoollinks-contribs" title="Special:Contributions/Onesimo">contribs</a>)</span></div><div id="mw-diff-otitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"><a href="/index.php?title=Shingai_Mutasa&amp;diff=prev&amp;oldid=73804" title="Shingai Mutasa" id="differences-prevlink">← Older edit</a></div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Shingai_Mutasa&amp;oldid=112652" title="Shingai Mutasa">Revision as of 07:28, 26 November 2021</a> <span class="mw-diff-edit">(<a href="/index.php?title=Shingai_Mutasa&amp;action=edit&amp;oldid=112652" title="Shingai Mutasa">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Tayananiswa&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Tayananiswa (page does not exist)">talk</a> | <a href="/Special:Contributions/Tayananiswa" class="mw-usertoollinks-contribs" title="Special:Contributions/Tayananiswa">contribs</a>)</span> </div><div id="mw-diff-ntitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"><a href="/index.php?title=Shingai_Mutasa&amp;diff=next&amp;oldid=112652" title="Shingai Mutasa" id="differences-nextlink">Newer edit →</a></div></td>
				</tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l59" >Line 59:</td>
<td colspan="2" class="diff-lineno">Line 59:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| criminal_penalty   =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>| criminal_penalty   =  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| criminal_status    =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>| criminal_status    =  </div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>| spouse             =  </div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>| spouse             = <ins class="diffchange diffchange-inline">[[Karen Mutasa]]</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| partner            =  &lt;!-- (unmarried long-term partner) --&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>| partner            =  &lt;!-- (unmarried long-term partner) --&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| children           = Mudiwa (son)</div></td><td class='diff-marker'> </td><td class='diff-context'><div>| children           = Mudiwa (son)</div></td></tr>
<tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l79" >Line 79:</td>
<td colspan="2" class="diff-lineno">Line 79:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| box_width          =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>| box_width          =  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>'''Shingai Mutasa''' is a Zimbabwean businessman with various interests around the country and within the region. He has been labelled as one of the country's richest <del class="diffchange diffchange-inline">man</del>, having interests in construction, energy, and serves on the Boards on a number of companies.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>'''Shingai Mutasa''' is a Zimbabwean businessman with various interests around the country and within the region. He has been labelled as one of the country's richest <ins class="diffchange diffchange-inline">men</ins>, having interests in construction, energy, and serves on the Boards on a number of companies.</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==Background==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==Background==</div></td></tr>

<!-- diff cache key pindulawiki_main:diff::1.12:old-73804:rev-112652 -->
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Revision as of 07:28, 26 November 2021</h2>
<div class="mw-parser-output"><table class="infobox biography vcard" style="width:22em"><tbody><tr><th colspan="2" style="text-align:center;font-size:125%;font-weight:bold"><span class="fn">Shingai Mutasa</span></th></tr><tr><td colspan="2" style="text-align:center"><a href="/File:Shingai_Mutasa_Masawara.jpg" class="image" title="Shingai Mutasa, Shingi Mutasa, Shingayi Stanley Mutasa"><img alt="Shingai Mutasa, Shingi Mutasa, Shingayi Stanley Mutasa" src="/images/thumb/f/fa/Shingai_Mutasa_Masawara.jpg/250px-Shingai_Mutasa_Masawara.jpg" decoding="async" width="250" height="181" srcset="/images/thumb/f/fa/Shingai_Mutasa_Masawara.jpg/375px-Shingai_Mutasa_Masawara.jpg 1.5x, /images/thumb/f/fa/Shingai_Mutasa_Masawara.jpg/500px-Shingai_Mutasa_Masawara.jpg 2x" data-file-width="540" data-file-height="392" /></a></td></tr><tr><th scope="row">Born</th><td><span class="nickname">Shingayi Stanley Mutasa</span><br /><span style="display:none"> (<span class="bday">1958-11-26</span>) </span>November 26, 1958<span class="noprint ForceAgeToShow"> (age&#160;63)</span></td></tr><tr><th scope="row">Nationality</th><td class="category"><a href="/Zimbabwe" title="Zimbabwe">Zimbabwe</a></td></tr><tr><th scope="row">Alma&#160;mater</th><td>University College London</td></tr><tr><th scope="row">Occupation</th><td class="role"><div class="hlist">
<ul><li>Entrepreneur.</li></ul>
</div></td></tr><tr><th scope="row"><span class="nowrap">Spouse(s)</span></th><td><a href="/Karen_Mutasa" title="Karen Mutasa">Karen Mutasa</a></td></tr><tr><th scope="row">Children</th><td>Mudiwa (son)</td></tr></tbody></table>
<p><b>Shingai Mutasa</b> is a Zimbabwean businessman with various interests around the country and within the region. He has been labelled as one of the country's richest men, having interests in construction, energy, and serves on the Boards on a number of companies.
</p>
<div id="toc" class="toc" role="navigation" aria-labelledby="mw-toc-heading"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2 id="mw-toc-heading">Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Background"><span class="tocnumber">1</span> <span class="toctext">Background</span></a></li>
<li class="toclevel-1 tocsection-2"><a href="#Educational_Background"><span class="tocnumber">2</span> <span class="toctext">Educational Background</span></a></li>
<li class="toclevel-1 tocsection-3"><a href="#Career"><span class="tocnumber">3</span> <span class="toctext">Career</span></a></li>
<li class="toclevel-1 tocsection-4"><a href="#Purchasing_Sable_chemicals"><span class="tocnumber">4</span> <span class="toctext">Purchasing Sable chemicals</span></a></li>
<li class="toclevel-1 tocsection-5"><a href="#References"><span class="tocnumber">5</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Background">Background</span></h2>
<p>Shingayi Stanley Mutasa was born on 26 November 1958 and raised in <a href="/Mutare" title="Mutare">Mutare</a>.<sup id="cite_ref-duedli_1-0" class="reference"><a href="#cite_note-duedli-1">&#91;1&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Educational_Background">Educational Background</span></h2>
<p>Shingai holds an Economics degree from the University College London.<sup id="cite_ref-africansouth_2-0" class="reference"><a href="#cite_note-africansouth-2">&#91;2&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Career">Career</span></h2>
<p>Having completed his studies in the United Kingdom, Mutasa returned to Zimbabwe in 1980 where he got into the family business as a commodity broker.<sup id="cite_ref-africansouth_2-1" class="reference"><a href="#cite_note-africansouth-2">&#91;2&#93;</a></sup> He owns TA Holdings which is listed on the <a href="/Zimbabwe_Stock_Exchange" title="Zimbabwe Stock Exchange">Zimbabwe Stock Exchange</a> and BP's refined oil marketing assets in Zimbabwe. After several previous failed attempts to acquire TA Holdings, he eventually managed to acquire it in 1997 but the company was riddled with debt. He also has a 51,32% stake in Masawara plc<sup id="cite_ref-zimmail_3-0" class="reference"><a href="#cite_note-zimmail-3">&#91;3&#93;</a></sup> Mutasa is also the brains behind the construction of the tallest building in the capital known as <a href="/Joina_City" title="Joina City">Joina City</a>. He serves on the board of several companies in <a href="/Zimbabwe" title="Zimbabwe">Zimbabwe</a>, Malawi and South Africa. 
</p><p><br />
</p>
<h2><span class="mw-headline" id="Purchasing_Sable_chemicals">Purchasing Sable chemicals</span></h2>
<p>Mutasa paid £15,2 million (US$20,5 million) to assume control over a sprawling business empire that has fertiliser manufacture Sable Chemicals and the Cresta Group of Hotels under its portfolio.
</p><p><br />
</p>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-duedli-1"><span class="mw-cite-backlink"><a href="#cite_ref-duedli_1-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://www.duedil.com/director/100339459/shingai-mutasa">Shingai Mutasa's Profile</a>, <i>Duedli</i>, Published: No Date Given, Retrieved: March 14, 2015</span>
</li>
<li id="cite_note-africansouth-2"><span class="mw-cite-backlink">↑ <sup><a href="#cite_ref-africansouth_2-0">2.0</a></sup> <sup><a href="#cite_ref-africansouth_2-1">2.1</a></sup></span> <span class="reference-text"><a rel="nofollow" class="external text" href="http://www.thesouthafrican.com/the-top-ten-richest-zimbabweans/">Shingai Mutasa</a>, <i>The African South</i>, Published: January 15, 2014, Retrieved: March 14, 2015</span>
</li>
<li id="cite_note-zimmail-3"><span class="mw-cite-backlink"><a href="#cite_ref-zimmail_3-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="http://www.thezimmail.co.zw/2015/01/06/mutasa-ups-stake-in-masawara/">Mutasa ups stake in Masawara</a>, <i>The Zimbabwe Mail</i>, Published: January 6, 2015, Retrieved: March 14, 2015</span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20211126084457
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.324 seconds
Real time usage: 0.754 seconds
Preprocessor visited node count: 1028/1000000
Post‐expand include size: 5304/2097152 bytes
Template argument size: 927/2097152 bytes
Highest expansion depth: 14/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 1658/5000000 bytes
Lua time usage: 0.430/7 seconds
Lua virtual size: 10.33 MB/50 MB
Lua estimated memory usage: 0 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%  739.499      1 Template:Infobox_person
100.00%  739.499      1 -total
 97.46%  720.692      1 Template:Infobox
 25.91%  191.638      5 Template:Br_separated_entries
 20.00%  147.887      1 Template:Birth_date_and_age
  1.40%   10.380      1 Template:Unbulleted_list
  0.94%    6.932      1 Template:Flat_list
  0.73%    5.393      3 Template:Main_other
  0.68%    5.031      1 Template:Wikidata_image
  0.48%    3.525      1 Template:Template_other
-->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Shingai_Mutasa&amp;oldid=112652">https://www.pindula.co.zw/index.php?title=Shingai_Mutasa&amp;oldid=112652</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Shingai_Mutasa&amp;action=history"
				data-user-name=""
				data-user-gender=""
				data-timestamp="">
				<span>View edit history of this page.</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:Abraham" class="mw-userlink" title="User:Abraham"><bdi>Abraham</bdi></a>, <a href="/User:Jonathan1" class="mw-userlink" title="User:Jonathan1"><bdi>Jonathan1</bdi></a>, <a href="/User:Nirana" class="mw-userlink" title="User:Nirana"><bdi>Nirana</bdi></a>, <a href="/User:Onesimo" class="mw-userlink" title="User:Onesimo"><bdi>Onesimo</bdi></a>, <a href="/User:Pindulaadmin" class="mw-userlink" title="User:Pindulaadmin"><bdi>Pindulaadmin</bdi></a>, <a href="/User:Rayhatron" class="mw-userlink" title="User:Rayhatron"><bdi>Rayhatron</bdi></a>, <a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a>, <a href="/User:WilliamChui" class="mw-userlink" title="User:WilliamChui"><bdi>William Chui</bdi></a></p>
</div>

			<h2><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 26 November 2021, at 07:28.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.324","walltime":"0.754","ppvisitednodes":{"value":1028,"limit":1000000},"postexpandincludesize":{"value":5304,"limit":2097152},"templateargumentsize":{"value":927,"limit":2097152},"expansiondepth":{"value":14,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":1658,"limit":5000000},"timingprofile":["100.00%  739.499      1 Template:Infobox_person","100.00%  739.499      1 -total"," 97.46%  720.692      1 Template:Infobox"," 25.91%  191.638      5 Template:Br_separated_entries"," 20.00%  147.887      1 Template:Birth_date_and_age","  1.40%   10.380      1 Template:Unbulleted_list","  0.94%    6.932      1 Template:Flat_list","  0.73%    5.393      3 Template:Main_other","  0.68%    5.031      1 Template:Wikidata_image","  0.48%    3.525      1 Template:Template_other"]},"scribunto":{"limitreport-timeusage":{"value":"0.430","limit":"7"},"limitreport-virtmemusage":{"value":10833920,"limit":52428800},"limitreport-estmemusage":0},"cachereport":{"timestamp":"20211126084457","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":837});});</script>		</body>
		</html>
		