<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Titus Mehliswa Abu-Basutu: Age, Career -Pindula, Local Knowledge</title>
<script>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</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.options@1hzgi",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.cite.styles%7Cmediawiki.diff.styles%7Cmediawiki.hlist%7Cmediawiki.interface.helpers.styles%7Cmediawiki.ui.button%2Cicon%7Cskins.minerva.amc.styles%7Cskins.minerva.base.styles%7Cskins.minerva.content.styles%7Cskins.minerva.content.styles.images%7Cskins.minerva.icons.wikimedia%7Cskins.minerva.mainMenu.advanced.icons%7Cskins.minerva.mainMenu.icons%2Cstyles%7Cskins.minerva.overflow.icons%7Cskins.minerva.personalMenu.icons&amp;only=styles&amp;skin=minerva"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=minerva"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=minerva"/>
<meta name="generator" content="MediaWiki 1.35.0"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="description" content="Titus Mehliswa Jonathan Abu-Basutu is a Zimbabwean diplomat who served as the country&#039;s Air Vice Marshal before his appointment as Zimbabwe&#039;s Ambassador to Japan in 2015."/>
<meta name="keywords" content="Titus Mehliswa Abu Basutu, Titus Mehliswa Abu-Basutu age, Titus Mehliswa Abu Basutu career"/>
<meta property="og:image" content="https://www.pindula.co.zw/images/d/db/Titus_Mehliswa_Abu_Basutu.jpg"/>
<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, minimum-scale=0.25, maximum-scale=5.0, width=device-width"/>
<link rel="shortcut icon" href="https://www.pindula.co.zw/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Pindula (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="https://www.pindula.co.zw/api.php?action=rsd"/>
<link rel="alternate" type="application/atom+xml" title="Pindula Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48795431-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48795431-11');
</script>

<meta property="og:title" content="Titus Mehliswa Abu-Basutu: Age, Career -Pindula, Local Knowledge"/>
<meta property="og:site_name" content="Pindula"/>
<meta property="og:url" content="https://www.pindula.co.zw/Titus_Mehliswa_Abu-Basutu"/>
<meta property="og:description" content="Titus Mehliswa Jonathan Abu-Basutu is a Zimbabwean diplomat who served as the country&#039;s Air Vice Marshal before his appointment as Zimbabwe&#039;s Ambassador to Japan in 2015."/>
<meta property="og:image" content="https://www.pindula.co.zw/images/d/db/Titus_Mehliswa_Abu_Basutu.jpg?version=703267d031ba094329877716cbd8d219"/>
<meta property="og:image:width" content="902"/>
<meta property="og:image:height" content="902"/>
<meta property="og:image:alt" content="Titus Mehliswa Abu Basutu"/>
<meta property="article:tag" content="Titus Mehliswa Abu Basutu, Titus Mehliswa Abu-Basutu age, Titus Mehliswa Abu Basutu career"/>
<meta property="article:modified_time" content="2021-07-05T11:32:12Z"/>
<meta property="article:published_time" content="2021-07-05T11:32:12Z"/>
<meta property="twitter:site" content="@WeArePindula"/>
<meta property="twitter:title" content="Titus Mehliswa Abu-Basutu: Age, Career -Pindula, Local Knowledge"/>
<meta property="twitter:description" content="Titus Mehliswa Jonathan Abu-Basutu is a Zimbabwean diplomat who served as the country&#039;s Air Vice Marshal before his appointment as Zimbabwe&#039;s Ambassador to Japan in 2015."/>
<meta property="twitter:image" content="https://www.pindula.co.zw/images/d/db/Titus_Mehliswa_Abu_Basutu.jpg?version=703267d031ba094329877716cbd8d219"/>
<meta property="twitter:image:alt" content="Titus Mehliswa Abu Basutu"/>
<meta property="twitter:card" content="summary_large_image"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","name":"Titus Mehliswa Abu-Basutu: Age, Career -Pindula, Local Knowledge","headline":"Titus Mehliswa Abu-Basutu: Age, Career -Pindula, Local Knowledge","mainEntityOfPage":"Difference between revisions of \"Titus Mehliswa Abu-Basutu\"","identifier":"https:\/\/www.pindula.co.zw\/Titus_Mehliswa_Abu-Basutu","url":"https:\/\/www.pindula.co.zw\/Titus_Mehliswa_Abu-Basutu","description":"Titus Mehliswa Jonathan Abu-Basutu is a Zimbabwean diplomat who served as the country's Air Vice Marshal before his appointment as Zimbabwe's Ambassador to Japan in 2015.","keywords":"Titus Mehliswa Abu Basutu, Titus Mehliswa Abu-Basutu age, Titus Mehliswa Abu Basutu career","dateModified":"2021-07-05T11:32:12Z","datePublished":"2021-07-05T11:32:12Z","image":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/images\/d\/db\/Titus_Mehliswa_Abu_Basutu.jpg?version=703267d031ba094329877716cbd8d219","width":902,"height":902},"author":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"publisher":{"@type":"Organization","name":"Pindula","url":"https:\/\/www.pindula.co.zw","logo":{"@type":"ImageObject","url":"https:\/\/www.pindula.co.zw\/pindula_p_logo_135_1x.png","caption":"Pindula"}},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pindula.co.zw\/index.php?title=Special:Search&search={search_term}","query-input":"required name=search_term"}}</script>
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Titus_Mehliswa_Abu-Basutu rootpage-Titus_Mehliswa_Abu-Basutu stable skin-minerva action-view minerva--history-page-action-enabled skin-vector-legacy">
<div id="mw-mf-viewport">
	<div id="mw-mf-page-center">
		<a class="mw-mf-page-center__mask" href="#"></a>
		<header class="header-container header-chrome">
			<form class="header" action="/index.php" method="get">
				<nav class="navigation-drawer toggle-list view-border-box">
					<input type="checkbox" id="main-menu-input" class="toggle-list__checkbox" role="button" aria-labelledby="mw-mf-main-menu-button">
					<label for="main-menu-input" id="mw-mf-main-menu-button"
						class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-menu-base20 mw-ui-icon-flush-left toggle-list__toggle"
						title="Open main menu" data-event-name="ui.mainmenu">Open main menu</label>
					<div id="mw-mf-page-left" class="menu toggle-list__list view-border-box">
	<ul id="p-navigation">
			<li class="">
			    <a href="/Main_Page" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-home" data-event-name="menu.home"><span>Home</span></a>
			</li>
			<li class="">
			    <a href="/Special:Random#/random" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-die " data-event-name="menu.random"><span>Random</span></a>
			</li>
	</ul>
	<ul id="p-interaction">
			<li class="">
			    <a href="/Special:RecentChanges" class="mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-recentChanges " data-event-name="menu.recentchanges"><span>Recent changes</span></a>
			</li>
			<li class="">
			    <a href="/Special:SpecialPages" class="menu__item--specialPages mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-specialPages " data-event-name="menu.specialPages"><span>Special pages</span></a>
			</li>
	</ul>
	<ul id="pt-preferences">
			<li class="">
			    <a href="/Special:Preferences" class="menu__item--preferences mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-preferences  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-settings " data-event-name="menu.preferences"><span>Preferences</span></a>
			</li>
	</ul>
	<ul class="hlist">
			<li class="">
			    <a href="/Pindula:About" class="" data-event-name=""><span>About Pindula</span></a>
			</li>
			<li class="">
			    <a href="/Pindula:General_disclaimer" class="" data-event-name=""><span>Disclaimers</span></a>
			</li>
	</ul>
</div>

					<label class="main-menu-mask" for="main-menu-input"></label>
				</nav>
				<div class="branding-box">
					<a href="/Main_Page">
						<span><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></span>
						
					</a>
				</div>
				<div class="search-box">
					<input class="search mw-ui-background-icon-search skin-minerva-search-trigger" type="search" name="search" id="searchInput"
						autocomplete="off" placeholder="Search Pindula" aria-label="Search Pindula"
						value="">
				</div>
				<nav class="minerva-user-navigation" aria-label="User navigation">
					<div><button id="searchIcon" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-search-base20 skin-minerva-search-trigger" type="submit">Search</button></div>
					<div class="toggle-list minerva-user-menu">
	<input
		type="checkbox"
		id="minerva-user-menu-checkbox"
		class="toggle-list__checkbox"
		role="button"
		aria-labelledby="minerva-user-menu-toggle"
		aria-expanded="false">
	<label
		id="minerva-user-menu-toggle"
		class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-userAvatarOutline "
		for="minerva-user-menu-checkbox"
		data-event-name="ui.usermenu">
		User menu
	</label>
	<ul class="toggle-list__list new minerva-user-menu-list toggle-list__list--drop-down" id="p-personal">
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor mw-ui-icon mw-ui-icon-before mw-ui-icon-wikimedia-userAvatar-base20 truncated-text primary-action" href="/User:107.23.218.4" data-event-name="menu.profile">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">107.23.218.4</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userTalk mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userTalk " href="/User_talk:107.23.218.4" data-event-name="menu.userTalk">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Talk</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--unStar mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-unStar " href="/Special:Watchlist" data-event-name="menu.unStar">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Watchlist</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--userContributions mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-userContributions " href="/Special:Contributions/107.23.218.4" data-event-name="menu.contributions">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Contributions</span>
						</span>
					</a>
				</li>
				<li class="toggle-list-item">
					<a class="toggle-list-item__anchor menu__item--login mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-logIn " href="/index.php?title=Special:UserLogin&amp;returnto=Titus+Mehliswa+Abu-Basutu&amp;returntoquery=diff%3D107350%26oldid%3D107345" data-event-name="menu.login">
						<span class="toggle-list-item__icon">
							<span class="toggle-list-item__label">Log in</span>
						</span>
					</a>
				</li>
	</ul>
</div>
<!-- version 1.1.1 - used for partial template invalidation -->

				</nav>
			</form>
		</header>
		<main id="content" class="mw-body">
			<div class="banner-container">
			<div id="siteNotice"></div>
			</div>
			
			<div class="pre-content heading-holder">
				<div class="page-heading">
					<h1 id="section_0">Difference between revisions of "Titus Mehliswa Abu-Basutu"</h1>
					<div class="tagline"></div>
				</div>
					<div class="minerva__tab-container">
							<a href="/Titus_Mehliswa_Abu-Basutu" rel="" class="minerva__tab selected" data-event-name="tabs.subject">Page</a>
							<a href="/index.php?title=Talk:Titus_Mehliswa_Abu-Basutu&amp;action=edit&amp;redlink=1" rel="discussion" class="minerva__tab new" data-event-name="tabs.talk">Discussion</a>
					</div>
				<nav class="page-actions-menu">
	<ul id="page-actions" class="page-actions-menu__list">
		<li id="page-actions-watch" class="page-actions-menu__list-item">
				<a id="ca-watch" href="/index.php?title=Special:UserLogin&amp;returnto=Titus+Mehliswa+Abu-Basutu" class="mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-star-base20 mw-ui-icon-with-label-desktop watch-this-article mw-watchlink menu__item--page-actions-watch"
					data-mw="interface"
					data-event-name="menu.watch" role="button" title="Watch">Watch</a>
		</li>
		<li id="page-actions-history" class="page-actions-menu__list-item">
				<a id="" href="/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;action=history" class="menu__item--page-actions-history mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-history-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.history" role="button" title="">History</a>
		</li>
		<li id="page-actions-edit" class="page-actions-menu__list-item">
				<a id="ca-edit" href="/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;action=edit&amp;section=0" class="edit-page menu__item--page-actions-edit mw-ui-icon mw-ui-icon-element mw-ui-icon-wikimedia-editLock-base20 mw-ui-icon-with-label-desktop"
					data-mw="interface"
					data-event-name="menu.edit" role="button" title="Edit the lead section of this page">Edit</a>
		</li>
			<li id="page-actions-overflow" class="page-actions-menu__list-item">
				<div class="toggle-list ">
					<input
						type="checkbox"
						id="page-actions-overflow-checkbox"
						class="toggle-list__checkbox"
						role="button"
						aria-labelledby="page-actions-overflow-toggle"
						aria-expanded="false">
					<label
						id="page-actions-overflow-toggle"
						class="toggle-list__toggle mw-ui-icon mw-ui-icon-element mw-ui-icon-minerva-ellipsis mw-ui-icon-with-label-desktop"
						for="page-actions-overflow-checkbox"
						data-event-name="ui.overflowmenu">
						More
					</label>
					<ul class="toggle-list__list new page-actions-overflow-list toggle-list__list--drop-down" id="p-tb">
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-info mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-info  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-infoFilled " href="/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;action=info" data-event-name="menu.info">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Page information</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-permalink mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-permalink  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-link " href="/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;oldid=107350" data-event-name="menu.permalink">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">Permanent link</span>
										</span>
									</a>
								</li>
								<li class="toggle-list-item">
									<a class="toggle-list-item__anchor menu__item--page-actions-overflow-backlinks mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-page-actions-overflow-backlinks  mw-ui-icon mw-ui-icon-before mw-ui-icon-minerva-articleRedirect " href="/Special:WhatLinksHere/Titus_Mehliswa_Abu-Basutu" data-event-name="menu.backlinks">
										<span class="toggle-list-item__icon">
											<span class="toggle-list-item__label">What links here</span>
										</span>
									</a>
								</li>
					</ul>
				</div>
			</li>
	</ul>
</nav>
<!-- version 1.0.2 (change every time you update a partial) -->

				
				
				<div class="minerva__subtitle"></div>
			</div>
			
			<div id="bodyContent" class="content"><div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><table class="diff diff-contentalign-left diff-editfont-monospace" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;oldid=107345" title="Titus Mehliswa Abu-Basutu">Revision as of 11:21, 5 July 2021</a> <span class="mw-diff-edit">(<a href="/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;action=edit&amp;oldid=107345" title="Titus Mehliswa Abu-Basutu">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Tayananiswa&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Tayananiswa (page does not exist)">talk</a> | <a href="/Special:Contributions/Tayananiswa" class="mw-usertoollinks-contribs" title="Special:Contributions/Tayananiswa">contribs</a>)</span></div><div id="mw-diff-otitle3"> <span class="comment">(Created page with &quot;{{Infobox person | pre-nominals   =  | name               =  Titus Mehliswa Abu Basutu&lt;!-- include middle initial, if not specified in birth_name --&gt; | post-nominals   =  | im...&quot;)</span></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"> </div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;oldid=107350" title="Titus Mehliswa Abu-Basutu">Latest revision as of 11:32, 5 July 2021</a> <span class="mw-diff-edit">(<a href="/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;action=edit" title="Titus Mehliswa Abu-Basutu">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a> <span class="mw-usertoollinks">(<a href="/index.php?title=User_talk:Tayananiswa&amp;action=edit&amp;redlink=1" class="new mw-usertoollinks-talk" title="User talk:Tayananiswa (page does not exist)">talk</a> | <a href="/Special:Contributions/Tayananiswa" class="mw-usertoollinks-contribs" title="Special:Contributions/Tayananiswa">contribs</a>)</span> </div><div id="mw-diff-ntitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr> <span class="comment">(<span dir="auto"><span class="autocomment"><a href="#Airforce_of_Zimbabwe">→‎Airforce of Zimbabwe</a></span></span>)</span></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
				</tr><tr><td colspan="4" class="diff-multi" lang="en">(4 intermediate revisions by the same user not shown)</td></tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l1" >Line 1:</td>
<td colspan="2" class="diff-lineno">Line 1:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>{{Infobox person</div></td><td class='diff-marker'> </td><td class='diff-context'><div>{{Infobox person</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| pre-nominals   =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>| pre-nominals   =  </div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>| name               =  Titus Mehliswa Abu Basutu&lt;!-- include middle initial, if not specified in birth_name --&gt;</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>| name               =  Titus Mehliswa Abu<ins class="diffchange diffchange-inline">-</ins>Basutu&lt;!-- include middle initial, if not specified in birth_name --&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| post-nominals   =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>| post-nominals   =  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| image              = Titus Mehliswa Abu Basutu.jpg&lt;!-- filename only, no &quot;&quot;File:&quot;&quot; or &quot;&quot;Image:&quot;&quot; prefix, and no enclosing [[brackets]] --&gt;</div></td><td class='diff-marker'> </td><td class='diff-context'><div>| image              = Titus Mehliswa Abu Basutu.jpg&lt;!-- filename only, no &quot;&quot;File:&quot;&quot; or &quot;&quot;Image:&quot;&quot; prefix, and no enclosing [[brackets]] --&gt;</div></td></tr>
<tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l10" >Line 10:</td>
<td colspan="2" class="diff-lineno">Line 10:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| native_name_lang   =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>| native_name_lang   =  </div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| pronunciation      =  </div></td><td class='diff-marker'> </td><td class='diff-context'><div>| pronunciation      =  </div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>| birth_name         =  &lt;!-- only use if different from name above --&gt;</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>| birth_name         =  <ins class="diffchange diffchange-inline">Titus Mehliswa Jonathan Abu-Basutu</ins>&lt;!-- only use if different from name above --&gt;</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| birth_date         =  {{birth date and age|1956|06|02}}</div></td><td class='diff-marker'> </td><td class='diff-context'><div>| birth_date         =  {{birth date and age|1956|06|02}}</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>| birth_place        = [[Bulawayo]]</div></td><td class='diff-marker'> </td><td class='diff-context'><div>| birth_place        = [[Bulawayo]]</div></td></tr>
<tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l92" >Line 92:</td>
<td colspan="2" class="diff-lineno">Line 92:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==Career==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==Career==</div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">===Republic of Korea===</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">In 2016, Titus Mehliswa Jonathan Abu-Basutu presented his credentials to the President of the Republic of Korea Park Geun-hye. Abu-Basutu was Zimbabwe's Ambassador to Korea.&lt;ref name=&quot;K&quot;&gt;[https://www.mofa.go.kr/eng/brd/m_5676/view.do?seq=317671&amp;srchFr=&amp;srchTo=&amp;srchWord=Forum&amp;srchTp=&amp;multi_itm_seq=0&amp;itm_seq_1=0&amp;itm_seq_2=0&amp;company_cd=&amp;company_nm=&amp;page=114&amp;titleNm= New Ambassadors to the ROK Present Credentials to President Park Geun-hye], ''www.mofa.go.kr'', Published: Nove,ber 1, 2016, Retrieved: July 5, 2021&lt;/ref&gt;</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">===Japan===</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>Before his appointment as Zimbabwe's Ambassador to Japan by [[Robert Mugabe]] in 2015, Abu-Basutu was the [[Zimbabwe Defence Forces]]’ Chief of Staff Service Personnel and Logistics.&lt;ref name=&quot;H&quot;&gt;Tafadzwa Ndlovu, [https://www.herald.co.zw/president-appoints-3-new-ambassadors/ President appoints 3 new ambassadors], ''The Herald'', Published: March 28, 2015, Retrieved: July 5, 2021&lt;/ref&gt; He became Zimbabwe’s Ambassador to Japan, replacing [[Stuart Comberbach]].</div></td><td class='diff-marker'> </td><td class='diff-context'><div>Before his appointment as Zimbabwe's Ambassador to Japan by [[Robert Mugabe]] in 2015, Abu-Basutu was the [[Zimbabwe Defence Forces]]’ Chief of Staff Service Personnel and Logistics.&lt;ref name=&quot;H&quot;&gt;Tafadzwa Ndlovu, [https://www.herald.co.zw/president-appoints-3-new-ambassadors/ President appoints 3 new ambassadors], ''The Herald'', Published: March 28, 2015, Retrieved: July 5, 2021&lt;/ref&gt; He became Zimbabwe’s Ambassador to Japan, replacing [[Stuart Comberbach]].</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>In the controversial 2008 and 2013 elections, he was deployed in Matabeleland South province to drum up support for Mugabe and Zanu PF.</div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">===[[Airforce of Zimbabwe]]===</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div> </div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div>In the controversial 2008 and 2013 elections, he was deployed in Matabeleland South province to drum up support for Mugabe and <ins class="diffchange diffchange-inline">[[</ins>Zanu PF<ins class="diffchange diffchange-inline">]]</ins>.<ins class="diffchange diffchange-inline">&lt;ref name=&quot;IZ&quot;&gt;[https://www.theindependent.co.zw/2015/04/07/militarisation-of-foreign-service-continues/ Militarisation of foreign service continues], ''The Independent'', Published: April 7, 2015, Retrieved: July 5, 2021&lt;/ref&gt;</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div> </div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">==Sanctions==</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div> </div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange diffchange-inline">Titus Mehliswa Abu-Basutu was placed on the list of people closely associated with Robert Mugabe by NewZealand.&lt;ref name=&quot;nz&quot;&gt;[https://www.immigration.govt.nz/opsmanual-archive/18557.HTM List of persons closely associated with Robert Mugabe...], ''www.immigration.govt.nz'', Published: No Date Given, Retrieved: July 5, 2021&lt;/ref&gt;</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'></td><td class='diff-marker'> </td><td class='diff-context'></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>==References==</div></td><td class='diff-marker'> </td><td class='diff-context'><div>==References==</div></td></tr>
<tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l104" >Line 104:</td>
<td colspan="2" class="diff-lineno">Line 116:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|title_mode=replace</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|title_mode=replace</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|keywords= Titus Mehliswa Abu Basutu, Titus Mehliswa Abu-Basutu age, Titus Mehliswa Abu Basutu career</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|keywords= Titus Mehliswa Abu Basutu, Titus Mehliswa Abu-Basutu age, Titus Mehliswa Abu Basutu career</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div>|description=  </div></td><td class='diff-marker'>+</td><td class='diff-addedline'><div>|description= <ins class="diffchange diffchange-inline">Titus Mehliswa Jonathan Abu-Basutu is a Zimbabwean diplomat who served as the country's Air Vice Marshal before his appointment as Zimbabwe's Ambassador to Japan in 2015.</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|image= Titus Mehliswa Abu Basutu.jpg</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|image= Titus Mehliswa Abu Basutu.jpg</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|image_alt= Titus Mehliswa Abu Basutu</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|image_alt= Titus Mehliswa Abu Basutu</div></td></tr>

<!-- diff cache key pindulawiki_main:diff::1.12:old-107345:rev-107350 -->
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 11:32, 5 July 2021</h2>
<div class="mw-parser-output"><table class="infobox biography vcard" style="width:22em"><tbody><tr><th colspan="2" style="text-align:center;font-size:125%;font-weight:bold"><span class="fn">Titus Mehliswa Abu-Basutu</span></th></tr><tr><td colspan="2" style="text-align:center"><a href="/File:Titus_Mehliswa_Abu_Basutu.jpg" class="image" title="Titus Mehliswa Abu Basutu"><img alt="Titus Mehliswa Abu Basutu" src="/images/thumb/d/db/Titus_Mehliswa_Abu_Basutu.jpg/300px-Titus_Mehliswa_Abu_Basutu.jpg" decoding="async" width="300" height="300" srcset="/images/thumb/d/db/Titus_Mehliswa_Abu_Basutu.jpg/450px-Titus_Mehliswa_Abu_Basutu.jpg 1.5x, /images/thumb/d/db/Titus_Mehliswa_Abu_Basutu.jpg/600px-Titus_Mehliswa_Abu_Basutu.jpg 2x" data-file-width="902" data-file-height="902" /></a><div>Titus Mehliswa Abu Basutu</div></td></tr><tr><th scope="row">Born</th><td><span class="nickname">Titus Mehliswa Jonathan Abu-Basutu</span><br /><span style="display:none"> (<span class="bday">1956-06-02</span>) </span>June 2, 1956<span class="noprint ForceAgeToShow"> (age&#160;65)</span><br /><span class="birthplace"><a href="/Bulawayo" title="Bulawayo">Bulawayo</a></span></td></tr><tr><th scope="row">Known&#160;for</th><td>Being <a href="/Passion_Java" title="Passion Java">Passion Java</a>'s wife</td></tr></tbody></table>
<p><b>Titus Mehliswa Jonathan Abu-Basutu</b> is a <a href="/Zimbabwean" class="mw-redirect" title="Zimbabwean">Zimbabwean</a> diplomat who served as the country's Air Vice Marshal before his appointment as Zimbabwe's Ambassador to Japan in 2015.
</p>
<div id="toc" class="toc" role="navigation" aria-labelledby="mw-toc-heading"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2 id="mw-toc-heading">Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1 tocsection-1"><a href="#Background"><span class="tocnumber">1</span> <span class="toctext">Background</span></a>
<ul>
<li class="toclevel-2 tocsection-2"><a href="#Age"><span class="tocnumber">1.1</span> <span class="toctext">Age</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-3"><a href="#Career"><span class="tocnumber">2</span> <span class="toctext">Career</span></a>
<ul>
<li class="toclevel-2 tocsection-4"><a href="#Republic_of_Korea"><span class="tocnumber">2.1</span> <span class="toctext">Republic of Korea</span></a></li>
<li class="toclevel-2 tocsection-5"><a href="#Japan"><span class="tocnumber">2.2</span> <span class="toctext">Japan</span></a></li>
<li class="toclevel-2 tocsection-6"><a href="#Airforce_of_Zimbabwe"><span class="tocnumber">2.3</span> <span class="toctext">Airforce of Zimbabwe</span></a></li>
</ul>
</li>
<li class="toclevel-1 tocsection-7"><a href="#Sanctions"><span class="tocnumber">3</span> <span class="toctext">Sanctions</span></a></li>
<li class="toclevel-1 tocsection-8"><a href="#References"><span class="tocnumber">4</span> <span class="toctext">References</span></a></li>
</ul>
</div>

<h2><span class="mw-headline" id="Background">Background</span></h2>
<p>Titus Mehliswa Abu Basutu was born in Bulawayo.
</p>
<h3><span class="mw-headline" id="Age">Age</span></h3>
<p>Abu-Basutu was born on 2 June 1956.<sup id="cite_ref-JT_1-0" class="reference"><a href="#cite_note-JT-1">&#91;1&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Career">Career</span></h2>
<h3><span class="mw-headline" id="Republic_of_Korea">Republic of Korea</span></h3>
<p>In 2016, Titus Mehliswa Jonathan Abu-Basutu presented his credentials to the President of the Republic of Korea Park Geun-hye. Abu-Basutu was Zimbabwe's Ambassador to Korea.<sup id="cite_ref-K_2-0" class="reference"><a href="#cite_note-K-2">&#91;2&#93;</a></sup>
</p>
<h3><span class="mw-headline" id="Japan">Japan</span></h3>
<p>Before his appointment as Zimbabwe's Ambassador to Japan by <a href="/Robert_Mugabe" title="Robert Mugabe">Robert Mugabe</a> in 2015, Abu-Basutu was the <a href="/Zimbabwe_Defence_Forces" title="Zimbabwe Defence Forces">Zimbabwe Defence Forces</a>’ Chief of Staff Service Personnel and Logistics.<sup id="cite_ref-H_3-0" class="reference"><a href="#cite_note-H-3">&#91;3&#93;</a></sup> He became Zimbabwe’s Ambassador to Japan, replacing <a href="/Stuart_Comberbach" title="Stuart Comberbach">Stuart Comberbach</a>.
</p>
<h3><span class="mw-headline" id="Airforce_of_Zimbabwe"><a href="/Airforce_of_Zimbabwe" class="mw-redirect" title="Airforce of Zimbabwe">Airforce of Zimbabwe</a></span></h3>
<p>In the controversial 2008 and 2013 elections, he was deployed in Matabeleland South province to drum up support for Mugabe and <a href="/Zanu_PF" class="mw-redirect" title="Zanu PF">Zanu PF</a>.<sup id="cite_ref-IZ_4-0" class="reference"><a href="#cite_note-IZ-4">&#91;4&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="Sanctions">Sanctions</span></h2>
<p>Titus Mehliswa Abu-Basutu was placed on the list of people closely associated with Robert Mugabe by NewZealand.<sup id="cite_ref-nz_5-0" class="reference"><a href="#cite_note-nz-5">&#91;5&#93;</a></sup>
</p>
<h2><span class="mw-headline" id="References">References</span></h2>
<div class="mw-references-wrap"><ol class="references">
<li id="cite_note-JT-1"><span class="mw-cite-backlink"><a href="#cite_ref-JT_1-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://www.japantimes.co.jp/jnu/2018/06/25/jnu-embassy/jnue-africa/embassy-of-the-republic-of-zimbabwe/titus-m-j-abu-basutu/">Titus M.J. Abu-Basutu</a>, <i>Japan Times</i>, Published: June 25, 2018, Retrieved: July 5, 2021</span>
</li>
<li id="cite_note-K-2"><span class="mw-cite-backlink"><a href="#cite_ref-K_2-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://www.mofa.go.kr/eng/brd/m_5676/view.do?seq=317671&amp;srchFr=&amp;srchTo=&amp;srchWord=Forum&amp;srchTp=&amp;multi_itm_seq=0&amp;itm_seq_1=0&amp;itm_seq_2=0&amp;company_cd=&amp;company_nm=&amp;page=114&amp;titleNm=">New Ambassadors to the ROK Present Credentials to President Park Geun-hye</a>, <i>www.mofa.go.kr</i>, Published: Nove,ber 1, 2016, Retrieved: July 5, 2021</span>
</li>
<li id="cite_note-H-3"><span class="mw-cite-backlink"><a href="#cite_ref-H_3-0">↑</a></span> <span class="reference-text">Tafadzwa Ndlovu, <a rel="nofollow" class="external text" href="https://www.herald.co.zw/president-appoints-3-new-ambassadors/">President appoints 3 new ambassadors</a>, <i>The Herald</i>, Published: March 28, 2015, Retrieved: July 5, 2021</span>
</li>
<li id="cite_note-IZ-4"><span class="mw-cite-backlink"><a href="#cite_ref-IZ_4-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://www.theindependent.co.zw/2015/04/07/militarisation-of-foreign-service-continues/">Militarisation of foreign service continues</a>, <i>The Independent</i>, Published: April 7, 2015, Retrieved: July 5, 2021</span>
</li>
<li id="cite_note-nz-5"><span class="mw-cite-backlink"><a href="#cite_ref-nz_5-0">↑</a></span> <span class="reference-text"><a rel="nofollow" class="external text" href="https://www.immigration.govt.nz/opsmanual-archive/18557.HTM">List of persons closely associated with Robert Mugabe...</a>, <i>www.immigration.govt.nz</i>, Published: No Date Given, Retrieved: July 5, 2021</span>
</li>
</ol></div>
<!-- 
NewPP limit report
Cached time: 20210705113211
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.195 seconds
Real time usage: 0.487 seconds
Preprocessor visited node count: 1053/1000000
Post‐expand include size: 4557/2097152 bytes
Template argument size: 894/2097152 bytes
Highest expansion depth: 14/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 2652/5000000 bytes
Lua time usage: 0.270/7 seconds
Lua virtual size: 10.38 MB/50 MB
Lua estimated memory usage: 0 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%  473.079      1 -total
100.00%  473.079      1 Template:Infobox_person
 97.04%  459.080      1 Template:Infobox
 28.84%  136.422      5 Template:Br_separated_entries
 22.56%  106.737      1 Template:Birth_date_and_age
  1.57%    7.426      1 Template:Unbulleted_list
  0.90%    4.273      3 Template:Main_other
  0.71%    3.349      1 Template:Wikidata_image
  0.49%    2.319      1 Template:Template_other
-->

<!-- Saved in parser cache with key pindulawiki_main:pcache:idhash:23367-0!canonical and timestamp 20210705113212 and revision id 107350
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="https://www.pindula.co.zw/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;oldid=107350">https://www.pindula.co.zw/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;oldid=107350</a>"</div>
</div>
			<div class="post-content" id="page-secondary-actions">
			
			</div>
		</main>
		<footer class="mw-footer minerva-footer">
		<div class="last-modified-bar">
	<div class="post-content last-modified-bar__content">
		<span class="last-modified-bar__icon mw-ui-icon mw-ui-icon-mw-ui-icon-small mw-ui-icon-wikimedia-history-base20 "></span>
		<a class="last-modified-bar__text modified-enhancement" href="/index.php?title=Titus_Mehliswa_Abu-Basutu&amp;action=history"
				data-user-name="Tayananiswa"
				data-user-gender="unknown"
				data-timestamp="1625484732">
				<span>Last edited on 5 July 2021, at 11:32</span>
		</a>
		<span class="mw-ui-icon mw-ui-icon-small mw-ui-icon-mf-expand-gray mf-mw-ui-icon-rotate-anti-clockwise indicator"></span>
	</div>
</div>

		<div class="post-content footer-content">
			<div id='mw-data-after-content'>
	<p>Contributors: <a href="/User:Tayananiswa" class="mw-userlink" title="User:Tayananiswa"><bdi>Tayananiswa</bdi></a></p>
</div>

			<h2><img src="/pindula logo_122x40.png" width="122" height="40" alt="Pindula"/></h2>
			<div class="license"></div>
			<ul class="footer-info hlist hlist-separated">
				<li id="footer-info-lastmod"> This page was last edited on 5 July 2021, at 11:32.</li>
			</ul>
			<ul class="footer-places hlist hlist-separated">
				<li id="footer-places-privacy"><a href="/Pindula:Privacy_policy" title="Pindula:Privacy policy">Privacy policy</a></li><li id="footer-places-about"><a href="/Pindula:About" title="Pindula:About">About Pindula</a></li><li id="footer-places-disclaimer"><a href="/Pindula:General_disclaimer" title="Pindula:General disclaimer">Disclaimers</a></li>
			</ul>
		</div>
		</footer>
		
		
		
	</div>
</div>
<div class="mw-notification-area" data-mw="interface"></div>
<!-- v:8.3.0 -->

<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.195","walltime":"0.487","ppvisitednodes":{"value":1053,"limit":1000000},"postexpandincludesize":{"value":4557,"limit":2097152},"templateargumentsize":{"value":894,"limit":2097152},"expansiondepth":{"value":14,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":2652,"limit":5000000},"timingprofile":["100.00%  473.079      1 -total","100.00%  473.079      1 Template:Infobox_person"," 97.04%  459.080      1 Template:Infobox"," 28.84%  136.422      5 Template:Br_separated_entries"," 22.56%  106.737      1 Template:Birth_date_and_age","  1.57%    7.426      1 Template:Unbulleted_list","  0.90%    4.273      3 Template:Main_other","  0.71%    3.349      1 Template:Wikidata_image","  0.49%    2.319      1 Template:Template_other"]},"scribunto":{"limitreport-timeusage":{"value":"0.270","limit":"7"},"limitreport-virtmemusage":{"value":10878976,"limit":52428800},"limitreport-estmemusage":0},"cachereport":{"timestamp":"20210705113211","ttl":86400,"transientcontent":false}}});mw.config.set({"wgBackendResponseTime":124});});</script>		</body>
		</html>
		